Jump to content

RADEON

Members
  • Content count

    563
  • Joined

  • Last visited

About RADEON

  • Rank
    "ATI" The way N'Vidia meant it to be played

Profile Information

  • Gender
    Male
  1. RADEON

    New Build, artifacting gpu

    Bump So has no one encountered this error? "video scheduler internal error" I have updated my driver to the most recent and I still encounter this problem.
  2. RADEON

    New Build, artifacting gpu

    Yeah I just checked and when I start playing BF5 the fans spin up. But the problem is still there, when I play games no issue but it just artifacted and crashed on me a sec ago while watching a youtube video. Edit: I just ran furmark gpu stress test for a full hour with zero problems. Also I got a windows BSD error message, it said video scheduler internal error.
  3. Gigabyte x470 Aorus ultra gaming AMD Ryzen 1500x gigabyte rx 570 4gb 8gbx2 Geil EVOS pear DDR4 2400mhz NZXT Hale 90 750w psu So I got everything built and all the latest drivers installed. It has happened twice so far, while I am surfing the internet or watching a video or something artifacts will fill my screen and then the pc will freeze for a few seconds and the display will reset. I have played hours of Battlefield 5 and this never happened and also hours of the Witcher 3 and nothing. So far it has only happened will I have been on the internet. I will also note that the psu is from my old system and I did not have these issues with that pc, so I don't think the psu is the culprit. And because it doesn't seem to happen while gaming I don't think it is heat related. I am not sure what to think. (edit) I just installed gpuz and noticed it said my gpu fans were not spinning, right now as I write this the gpu fans are not moving. !!!!!
  4. So my father just had a new Internet service provider set us up. But it s a new wireless thing. There is a unit on the telephone pole and then a wireless receiver on the side of my house. The router they gave is not like regular routers I have seen either. This is the router they gave us - - - - > https://www.amazon.com/Mikrotik-hAP-AC-Lite-RB952Ui-5ac2nD/dp/B019PCF3QY/ref=sr_1_1?s=electronics&ie=UTF8&qid=1506540128&sr=1-1&keywords=mikrotik+hap+ac+lite I want to get a new better router but i do not know what to get and what will work. There are two ports on this router for internet in. The internet service cable is plugged into the yellow port on the router I linked. So can any one shed any lite on what this and what kind of router I can get that will work?
  5. To bad Intel said this chip will only support WIN 10. AMD has stated the same about their next cpu also. Screw WIN 10 and screw Microsoft.
  6. RADEON

    Help locating cause for crashing.

    Ok Thanks for the replys and info. I will have to wait till the end of the week to put this info to test though. I'll check back then.
  7. RADEON

    Help locating cause for crashing.

    No over clocking, everything is stock speeds. What program can I use for temp monitoring? As far as I know temps are good though, I do not hear anything spinning up usually. What is IBT?
  8. Specs: cpu: Intel core i5 3570k 1155 mem: 16gb, 2x8gb patriot ddr3 pc3-12800 1600mhz (intel extreme masters version) MB: Intel DZ77RE-75K PSU: corsair tx750m video card: evga gtx 770 2gb (superclocked edition) HD: intel 120gb 330 series ssb + wd 500gb black sata drive so basically my system will crash with out warning while playing some games. Some times while playing company of heroes and it will just CTD and that's it. The system dose not hang or reboot, just what ever game I may be playing will just close instantly. In the past it has blue screened but it has been some time since it has done that. The crashing seem completely random. any one got any advice or ideas to try and track down the cause. Thanks
  9. Any one know of any good socket 1155 mini itx boards. I got an i5 and want to build a mini itx rig but there is no reason to upgrade my cpu. But it seems that all of the mini itx boards are 1150.
  10. I own this MB, Intel DZ77RE75K LGA1155. I have a core i5 3570k running in it. I was thinking about trying to O.C. it. Was wondering if any one had any thoughts or experiences with this Intel board. I am kind of leery of it because I had a finicky time getting the memory working and posting in it and also had problems with USB 3.0 drivers. Thanks in advance.
  11. RADEON

    Wtf! Crysis 3 [help]

    Those are the foot steps from the deer, or enemies, ect . . . there is a suit modification that allows you to see the path of your enemies, so you can track their movements to better plan your attacks. Disable the suit mod, press H to open the suit modification windows.
  12. Well aftwer looking around a bit I found that in the bios, my cell phone is detected, it show kyocera mass storage device as a bootable device, wierd. How come windows will not detect mass storage devices. I have installed intels newest drivers, but still not luck. I am now also having trouble with planetside 2 and crysis 3 crashing on me, planetside actually BSOD on me. I am hoping that is a driver issue as there are others on the boards having some of the same issues. My god this build has been nothing but problems. So mu usb 3.0 ports will charge and in the bios storage devices are detected but now in windows environment. O and a new thing, if I shut my pc down for the night , the next morning I push the power button it boots fine, but if I restart from the windows start menu some times it will hang when starting back up. This is my first time going intel / nvidia and this sucks.
  13. Have that same problem with my i5's Maximus V Formula board. Except somewhat opposite. With that one, the rear I/O USB3's dont work and Device Manger in windows shows errors. Despite fact I've downloaded the latest USB 3 Drivers off Asus site. I just disabled them in BIOS and called it a day. However the usb 3 ports on my case that are connected to the usb 3 header on board work perfectly.. I got to figure something out because I need at least one usb port for a usb storage device. I havnt checked the back haeders yet, they are hard to get to as my pc is under mydesk, but if they work Ima just have to run a cord or something for now.
  14. UPDATE! I RMAd the mother board and memory both to eliminate any possible problems with either. got them both back today installed into case and system booted up just fine. So far all seems fine. The only problem that remains is that the front panel usb 3.0 headers on the case that I have connected to the internal mother board usb 3.0 headers are not working. I can charge my phone but when I plug a usb drive into them windows dose not detect it. This has happened to me before with usb 2.0 case headers, and in the past I just ignored it, never really needed them. But now I want them to work. I do not think it is a defect with the mother board. I checked the bios and it says that all the usbs are enabled. Not sure how to proceed.
  15. Exactly, this thing should boot no problem. This is one of Intel's highest end boards, and Patriot says that the memory was specifically designed for this chip set board, so . . . Also after looking at the mob box, it seem like it could of been opened before i got it. It looks like it was closed with regular packing tape, I don't know if Intel uses a hand held packing tap dispenser to close their MB boxes. So maybe New Egg sent me a board that had been returned before. O well, the memory and MB are in the mail back to new egg right now, so In about a week I should have the new parts and I'll try again.
×