Jump to content

Admin

Senior Admin
  • Content count

    60
  • Joined

  • Last visited

About Admin

  • Rank
    OCC Bug Fixer
  • Birthday 01/02/2002

Gaming

  • Xfire
    8

Profile Information

  • Gender
    Male
  • Interests
    Site Admin
    OverclockersClub.com

    "You never know what is enough
    until you know what is too much."

Contact Methods

Recent Profile Visitors

14,618 profile views
  1. I can't see any reason why they can't read the RSS feed, I tried to do a bunch of testing and we never see the request come through to the server or firewall. I've emailed their tech support to see if they can help out. I tested the RSS feed in a few free RSS online readers and they all seem to grab the feeds without problems, so I think the feed still works for other RSS readers - hopefully Protopage can help us debug the problem.
  2. Admin

    Occ Malware warning?

    Hi Braegnok, may I ask you to click on the "View more details" link in the shown window and provide us with more information? I tried to log in using a different browser and I do not see this warning. Also, which anti-virus / malware software are you using?
  3. Admin

    Official Forum bug reports

    Hi everyone, here's a little update on what we have squashed in the last few hours. The URL redirection bug which leads you to http://forums.overclockersclub.comhttp://www.overclockersclub.com/index.php... (a 404 page) is now fixed. This bug was found earlier in mobile mode, the pagination links under View New Content, as well as redirection upon member sign in / out. The colors on member profile and poll pages are tuned. All W_WARNING boxes should be fixed now. On top of that, there are report / edit / delete functions on each message. However, they are only visible when you mouse over the message box and they will appear next to the MultiQuote and Quote buttons. Other than that, keep posting about new problems. Catherine
  4. Admin

    Cant add profile comments

    Testing attachment Edit: so it works
  5. Admin

    Cant add profile comments

    Sorry for the delay. I've just added a fix. Could you please confirm if it works now? Thanks.
  6. Admin

    Cant add profile comments

    Hi everyone, Bosco asked me to investigate in this issue. After some research, it seems that the forum thinks you have no permission to post comments on profiles. I'm not sure why it didn't give a proper error message. But if you can provide some clues to the following questions, that'd help me greatly. Did you see this error on ALL profiles or one specific member's? Were you logged in when trying to post the comment? Did you enter the comment right after the profile page was loaded? ie, did you idle the page for more than an hour before posting the comment? Thanks in advance.
  7. Admin

    OCC home page loading very slowly

    Do you have any plugins enabled that we might have to install to reproduce this? I use Chrome as my primary browser and Chrome5 never freezes. I'm on a Windows 7 64bit box. Could you list both the plugins as well as your OS details? When it freezes do you see anything in the Chrome status bar, like what URL its waiting on?
  8. Admin

    2010 OCC update feedback thread

    Same error Dave, you should create yourself a basic user account (if you don't already have one) so you can test things out as us lowly members see them Okay, please test now
  9. Admin

    2010 OCC update feedback thread

    Okay, yours is a different problem that I'm still working on. But the "Do not have permissions to access gallery" bug should be fixed for others. Stay tuned, ClayMeow.
  10. Admin

    Folding Stats Borked?

    We hit the limit that the db storage allowed, so I increased it to accomodate much higher scores .
  11. Hi everyone, Yesterday afternoon the IPB folks began the merge with the DIY forum. This is something we have been waiting for over 2 weeks, so we were very excited. However, things were not to go as smoothly as we had assumed they would. Apparently there was a speed issue with the merge, and the entire operation took something like 10hours, during which the forums had been shut down for safety and performance reasons. After the merge completed, many of us could not reach the forums at all, but it appears as though some of you could. After fiddling around with it, either I, or IPB managed to get the forums fully functional this morning, around 10am PST. The new DIY forums have been put into their own category. Bosco and the forum mods will likely reorganize everything when they are ready, for now they are temporarily in the Merged DIY category which you'll see on the main forum page. Sorry for the crazy long forum downtime. None of us had anticipated this to take so long, and we're very sorry for the inconvenience this has caused everyone. Hopefully things run a bit more smoothly here on out, and thankfully the merge is finally coming along! === Note: There might be other weird stuff. User accounts may have doubled, and the threads that DIY members created on DIY-street are not attached to your accounts here. All these issues we have to figure, I really don't know if there is an easy fix for any of these kinds of things, or if there is any fix at all, so please be patient in the meantime.
  12. Admin

    What's happening?

    It looks like the permissions weren't setup properly on that forum. Should work now.
  13. Admin

    HDMI to DVI cable

    Stick with monoprice.com - AV fanatics at AVSForum recommend it and I've personally bought my optical cables and DVI cables there, plus had various friends buy from there. Prices are ridiculously cheap for the results you get. http://www.monoprice.com/products/search.a...dvi%20component
  14. Admin

    Site time is wrong?

    The server time is correct both at the server level and the database level, and PHP correctly identifies that we're no longer in DST, so I'm guessing this is a forum software issue. I'll talk to George and see if he knows anything about it.
×