Jump to content


C-BuZz's Content

There have been 7 items by C-BuZz (Search limited from 21-March 16)


By content type

See this member's

Sort by                Order  

#1236260 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 03:42 PM in Processors, Motherboards and Memory

Had same kind of experience with a Asus board years ago.. comp powers up, gets the first boot screen and then suddenly turns off.. tried dofferent psu and stuff but didnt work..
Turned out there were some burned capacitors.. do you see any bad caps?


Hi,

I've been over the board with a fine tooth comb front & back. I couldnt see any burn marks/blow caps anywhere...

Totally baffeled on this one. I've been through a lot of mobos & seen all kinds of weird & whackey stuff happen. However it looks like this one is going to get the better of me :(

C-BuZz



#1236254 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 03:38 PM in Processors, Motherboards and Memory

with a generic psu ain't a lot & your psu may be overloaded & has decided to call it a day. your not showing a very detailed spec so your power usage is unknown but if your heavily ocing with a 6800 or better then + 2/3 hd etc., then ?????

re bios chip Tmod Replacement Bios Chips but is US based. U might find i4memory isi think aussie based Eva2000 may be able to help with asource.

luck :)


G'day,

I have 1 x Opteron 146 cpu running at stock speed with HSF installed, 1 x 4mb S3 Trio PCI video card, & 1 x stick of ram in the motherboard.

I've just tested all power supplies on a separate system with a lot more perephials than I am currently using & they are all fine.

No way it's overloaded.

Thanks for the tips :)

C-BuZz



#1236248 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 03:34 PM in Processors, Motherboards and Memory

Just one ? have you done overnight cmos clear as shown here:http://www.dfi-stree...04&postcount=24


Hi,

Tried that last night. Did nothing just as I suspected :(

I've come to the conclusion it's shorting out on somthing. Because if I dont have the 4pin P4 connector plugged into the motherboard it powers up & I get 4 red leds which stay on.

If I plug the P4 connector into the motherboard & try to power up I get the symptoms listed above. Power on for millisecond then it automatically powers itself off with a very faint "click" which I have now narrowed down to the power supply. I've tried 4 different power supplies & I hear the same "click" with each one (all power supplies have been tested 100% fine on different machine). Must be some internal overload protection in the power supply kicking in to ensure the psu doesnt fry or somthing.

Thx for your help

C-BuZz



#1236166 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 01:50 PM in Processors, Motherboards and Memory

How good is that what's the 12v amps.
If yoiu can try a spare bios chip it's worth it - bin there done that :)


25A on 12v rail. It's been fine for more than a year. I used this psu on my old Ultra-D without any issues whatsoever, & i've already been using it for about 3 months with this mobo.

Where do I get a bios chip from? It's worth a shot I suppose if it's cheap enough.

Thanks

C-BuZz



#1236145 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 01:23 PM in Processors, Motherboards and Memory

Just out of couriosity, does the motherboard actually boot up with NO perephials plugged into it at all? I mean without CPU/Ram plugged into it? I think i've tried this before on my old ultra-d & the motherboard actually turned on & powered up? I just tried this with my DR & its doing exactly the same thing. Turn on for millisecond then switch itself off...

CPU Protection?


What do you mean?

Hello fellow OCAU'er ;)

Out of interest, tried different RAM, different RAM slots, another CPU or BIOS chip?
Notice any blow capacitors and/or browning along circuits?
I already assume you have tried it on a bench set-up to avoid any shorting out.
Might be a victim of the vap. Notice any condensation?

Either way, sorry to hear dude :( Best of luck and be sure to let us know if you get it back up :)


Heya mate, seems a lot's of OCAU members here ;) Have tried diff ram/cpu, havent tried bios chip though. Yes the system is sitting on a wooden bench so there's no shorting there. Definately no condensation heh. I've got the HSF on atm.

did you try swapping out the battery? any CR2032 battery will suffice


havent tried that, i'll give it a sho :thumbup:

I think the best thing now is it check each component....
DO you see both the amber leds turning up?
Were you ocing? did you have any teperature problems..?
Try swapping the battery.. if not try a different psu.. sometimes they can just die.. or check your psu in another rig..
any chance you can check your cpu on another rig?
you have it out of case right?


It has been done. All componenets have been tested individually. So its down to the motherboard.

Yes I overclock, 3.2Ghz 24/7, 3.5Ghz for benching :) Temps are usually in the negatives as I phase change.

When I plug the psu into the mobo I get 1 amber light near the 4 red leds. When I hit the power on button on the mobo it powers on then switches itself off. When it switches itself off both amber lights are on. Near ram & near the 4 red leds..

Thanks to all the replies so far. But I think its almost time to put the old girl in her grave.

I thought someone may have experienced an issue like this, but I have done quite a few searches & I couldnt find anyone with this exact issue :(

Thanks again all

C-BuZz



#1235517 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 18 April 2006 - 12:32 AM in Processors, Motherboards and Memory

Hey dude, its timmay556 here ;)

Have you tried pulling the battery and leving it out for a few minutes (might have to do a few hours) with out the PSU plugged in. That will clear everthing.


heya dude :) yeah I tried pulling the battery for half an hour. I've noticed that when I power on, it powers on for like 1/5th of a second then I hear a small "click" then it swithes itself off. The yellow light near the 4 red led's & the yellow light near the ram stays on after that. Got me baffeled.

I had a similar problem once, after flashing my BIOS. Board would power on, but nothing visually on the screen.

- Power down system
- Unplug the PSU
- Set the CMOS jumper to reset
- Let it set for awhile (15 minutes was enough for me)
- Put jump back
- Connect power and boot up
- If it boots up, and you are able to get into the BIOS make sure to load the optimized defaults.


Mine doesnt even power on, well it does for like a millisecond then I hear a very faint "click" then it powers off again.

C-BuZz



#1235495 SLI-DR Dead as Doornail :(

Posted by C-BuZz on 17 April 2006 - 11:20 PM in Processors, Motherboards and Memory

Hi,

Been using my SLI-DR for the last 3 months & it's been great. Today I went to power on & she is dead as a doornail.

I completely stripped the system down to the bare minimum, Vid/1 stick of ram/ cpu.

Now when I hit the power on button it powers up for a brief second then switches itself off. If I pull the P4 connector out & hit the power button she powers up, but I get 4 red led's but doesnt boot.

When I plug the P4 connector in it powers up for a brief second, all 4 leds come on then it switches itself off.

Almost like it is shorting out on somthing?? I've tried 4 different power supplies but still no joy :(

Any help much appreciated.

Thanks

C-BuZz