Jump to content


medianOCer's Content

There have been 721 items by medianOCer (Search limited from 19-March 16)


By content type

See this member's


Sort by                Order  

#1179604 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 24 February 2006 - 05:01 AM in Overclocking and Cooling

Looks like you might be getting better results with that Suzuna BIOS than I did.
Although, you're running with the tCR at 2, whereas I was running it at 1.
Trying to remember if I tried it at 2... Unsure, I'd have to go check my posts.

Thanks for the info on that BIOS and what you've found with it so far.



#1179600 How can we tell the auto DS and Slew Settings

Posted by medianOCer on 24 February 2006 - 04:56 AM in Processors, Motherboards and Memory

More goodies eh. Keep 'em coming. ;) :nod:



#1179594 sound problems/rebuilding system

Posted by medianOCer on 24 February 2006 - 04:53 AM in Processors, Motherboards and Memory

Have you checked how you have your speakers and/or headphones setup under the
sound/audio devices in your OS? In other words if you're just using headphones,
set it to headphones, or if you're using 2 speakers for example then set it accordingly.
I've seen it (more than a few times) when I've installed the audio drivers, where the
speaker configuration gets set automatically to 4 speakers (or something to that
effect), which hasn't worked properly with a 2 or 3 speaker set and/or headphones.

You might need to turn down the gains in the volume/audio control panel, if you're
just wanting to use headphones.

Nice to see you in here.



#1177821 Can i do better

Posted by medianOCer on 22 February 2006 - 04:59 PM in Processors, Motherboards and Memory

Hmm, a tweaked display driver eh.
Would that be good for my FX5600
Ultra and worth giving a shot?

I'll DL it and take a gander at it,
thanks. ;)



#1177820 OMG, Made a break through! (sorta)

Posted by medianOCer on 22 February 2006 - 04:54 PM in Processors, Motherboards and Memory

Can you use the 'kill CMOS' function on Tmod's BIOS/utility CDs?
I think that's supposed to clear out everything. Maybe I'm
incorrect on that. Just check to make sure that's the case first,
as I have yet to use that.



#1177817 OCZ 4000VX on NF2 Lan Party B

Posted by medianOCer on 22 February 2006 - 04:50 PM in Processors, Motherboards and Memory

Got a bum stick there eh. Sorry to hear that.

Hope all goes well with the RMA and the new RAM.



#1177812 Where do I find this driver?

Posted by medianOCer on 22 February 2006 - 04:48 PM in Processors, Motherboards and Memory

I have noticed with the ACPI (ACPI) PC setting that Win seems to run a bit smoother,
a little snappier and I have less issues with LAN dropouts. It could possibly help with
other issues that some have run across.

You notice anything at all yet?



#1177803 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 22 February 2006 - 04:40 PM in Overclocking and Cooling

Okay, then you could just use the search function yourself and type in "vdimm mod".

Do you know if OCZ is still using the Hynix DT-D5 chips on those sticks?
If so, then that is the question. Whether those might give you more of what you'd
be looking for and using on your NF2 MB?

I've used some DT-D5 based sticks on my UI board before, which you might be
aware of. I used them for quite awhile and tried numerous BIOSes and configs
in order to get more of an OC out of them. I seemed to have difficulty with getting
them to run with higher and more aggressive FSBs/settings, which I wanted.
However, there's been some BIOSes since then that I would have tried with them,
but I no longer have those sticks (as I sold them). It's possible that someone else
might have better results with those type of sticks than I did, but I did try just
about everything I could think of and in order to get more out of them than I did.

I have had much better results with the original BH-5 sticks I have now, than I did
with the DT-D5 sticks. I have also seen a few others who appear to have gotten
great results with DT-D43 sticks (possibly AT-D43, BT-D43 and CT-D43 also). The
question might be with those, are they going to be different enough from DT-D5
dies and revisions that those would be easier to use on these NF2 MBs, or is it
merely a matter of trying something out that I may have missed?

I guess that's less of an answer than you would be looking for, possibly. Probably?
If you're interested, you might just need to get some and try them out. Of course,
that's up to you. I, personally, wouldn't give up my Winbond sticks for them. It
just depends on what you want to do and if you want to mess around with some
other variety of RAM, if you're getting bored with what you've got and/or want to
try something new out and etc.



#1176700 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 21 February 2006 - 05:01 PM in Overclocking and Cooling

You could search for "vdimm mod" and dig around through the links in
there and see if you find what you're looking for.



#1176694 Where do I find this driver?

Posted by medianOCer on 21 February 2006 - 04:55 PM in Processors, Motherboards and Memory

Gotten that to work yet syn?



#1176693 Trouble with suspend and hibernate

Posted by medianOCer on 21 February 2006 - 04:54 PM in Processors, Motherboards and Memory

Hey syn, did you get that figured out yet for the ACPI (ACPI) PC driver?



#1175669 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 20 February 2006 - 07:56 PM in Overclocking and Cooling

Don't think DDR boosters are touted for being able to run on DFI NF2 boards, or other
NF2s either. I remember someone saying something about using one on such a
board. If I remember correctly it may have worked but single channel was the result
with that. Unsure though, don't quote me on that or take if for granted that they will
work on an NF2.

I'd do some digging/looking into that first, and before trying it out. Have you looked
into doing a vDIMM mod for the voltage you're talking about?



#1175660 Trouble with suspend and hibernate

Posted by medianOCer on 20 February 2006 - 07:47 PM in Processors, Motherboards and Memory

Did your monitor go into sleep mode okay before switching the hal over?

What do you have these options set to? ~
(need any changes there?)
Power Management Setup
ACPI Function -
ACPI Suspend Type -
Power Management -
Video Off Method -
HDD Power Down -
Soft-Off by PBTN -
Wake On LAN From Soft-Off -
Wake On Ring From Soft-Off -
USB Resume from S3 - Disabled
Keyboard/Mouse Power On -
PWR Lost Resume State -
Power on by Alarm -

^
^ Might help in figuring out what's going on, but loggan mentioned that
a reinstall could remedy the issues you're having. Otherwise you might
need to go into Windows at the Services and/or Components level and
get into loading/configuring those and etc.

Also, how about a different driver for the monitor you have? The CPU?

I haven't messed to much with the hibernation and suspend modes much.
So you could wait for someone else to post in here relating to those.

PS - Apologies for missing that you had mentioned already using the ACPI
(ACPI) PC hal, just took a quick initial glance.



#1175518 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 20 February 2006 - 05:40 PM in Overclocking and Cooling

Hot running RAM, eh. Have you got some good airflow going to the RAM?
How about heatspreaders, any of those nasty suckers on the RAM?

What PSU do you have? Sorry for all the questions, just curious.

Also, dang!, you've been running some of the lowest timings I've seen. :eek2:
Nice.

BL



#1175507 OCZ 4000VX on NF2 Lan Party B

Posted by medianOCer on 20 February 2006 - 05:35 PM in Processors, Motherboards and Memory

You could try some of these Alphas: (just throwing out some ideas for DS sticks)
DS=5, DSR=10
DS=6, DSR=9
DS=6, DSR=8 (or maybe 7)
DS=7, DSR=8 (or maybe 7)

What Alphas have you been running lately? Have you tried 3-3-4-4-3-3-4 yet
and with the 'stock' Alphas (4-11, 4-11, 4-11)? If that doesn't do it then you
could try those with some DS & DSR variations.



#1175498 How can we tell the auto DS and Slew Settings

Posted by medianOCer on 20 February 2006 - 05:28 PM in Processors, Motherboards and Memory

Np, sorry you ended up answering your own thread/post, but it looks like you
found a thread where we were dealing with that.

Best to you.

PS: I was just going to address your query, but you got it already. Nice job. :nod:



#1175492 Trouble with suspend and hibernate

Posted by medianOCer on 20 February 2006 - 05:25 PM in Processors, Motherboards and Memory

You can change the Computer Type in Device Manager to the Advanced Configuration
and Power Interface (ACPI) PC
type without having to reinstall. You'll need to select
that type manually, choose the driver yourself, and then a couple of reboots is in order
for it to reallocate and take hold.

I'm unsure with the Suspend and Hibernation modes if you'd actually need a clean install
or otherwise, but you could try changing the type without reinstalling first and see
how that goes.



#1174400 OCZ 4000VX on NF2 Lan Party B

Posted by medianOCer on 19 February 2006 - 05:38 PM in Processors, Motherboards and Memory

Thanks for the images.

Have you tried Sync Mode Memory Bypass set to Enabled?

Looks like you've got the mosfets for the CPU and DIMM sinked, nice.

There's a small chip directly underneath where the Video Card overhangs,
and about an inch away from the AGP latch, it's about 5mm and square in
shape. That chip gets hotter than the RAM and CPU mosfets.
Have you sinked it?



#1174156 Kingston D3208DW3T-5U BH-5 ??

Posted by medianOCer on 19 February 2006 - 01:25 PM in Overclocking and Cooling

Thanks for the update.

Will wait for more of the same,
to see if you get the errors
worked out. (hope so)



#1174148 Can i do better

Posted by medianOCer on 19 February 2006 - 01:21 PM in Processors, Motherboards and Memory

NEO,
Thanks for the PSU history and etc. Interesting read.

Clay,
Heh, I wasn't attempting to pawn you off. I was merely
wishing you the best with the new board/rig.