Jump to content


Boinker

Member Since 18 Nov 2008
Offline Last Active Nov 14 2017 09:26 PM
-----

Topics I've Started

discontent with ISP.

27 September 2015 - 10:56 PM

Hey guys. Been fighting issues with my internet provider and, for the sake off all things, my modem decided to take a dump tonight. Its an older modem but I can't fault it for 5 years of service. Now I contacted my ISP (cox) and got nothing short of a bs run around of why I HAVE to use one of their approved routers only and they will not activate one that I choose that has the same DOCSIS 3.0 certification.... Not only that the list of routers is short and full of brands I do not know.

Seriously what is up with that bull crap. So now I am trying to find a new ISP for TV and internet.

Do you guys know a good search engine for ISP providers by zip or city? I am so pissed off at the moment that I am It finding what I need effectively.

And help is appreciated. Until then I am running on crippled internet.

amd r9 fury bench leaked?

18 June 2015 - 09:29 AM

Truth or not Korea claims the new amd r9 fury x gpus do have what it takes to handle the gtx titan. Not too sure how accurate it is but tech powerup seems to think so. Click the link.

http://www.techpower...mark-bench.html

Finally back in the saddle

25 May 2015 - 08:55 PM

Well its about dang time. Got my I7 3930K and Intel Siller Dx79SI Back in tow. New HDD, Psu and fresh OS so I decided it was time to push it up again. Mild overclock, not breaking any air cooling records but Finally some good times overclocking again. SO whats you guys overclocking right now.

 

Attached File  4.60 Ghz IBT stable.PNG   775.83KB   63 downloads


two boards dead in 2 systems in 1 week

28 April 2015 - 11:06 PM

So this story begins with sadness followed by some decent diagnosis. Lol. This is more of a rant then anything else.

Anyhow. Topic reads how it is. I have literally lost 2 motherboards in 4 days due to different failures. First I'll start with my system.

I was gaming around on my system with the 3930k and dx79si when I noticed things got weird. So I left the game, checked temps and voltages and all was fine. Turned on prime95 and had immediate failure. So I turned off the overclock and tested again. Still acting strange but stable. After a while. Started looking at my temps and voltages an noticed the temp on the farm was a little high and the voltage was drooping. So I turned on a benchmark to watch the voltage fall more with an instant crash. Took it down and the atx 12v connector is burnt. Contacted Intel the next day and they are suppose to rma the board. That's one system. Thank God for a three year warranty. But the power supply is no longer trusted at 5 years old when that happen happened so it's going to garbage.

And then tonight.....

I was us in my wife's computer that I had just built a month ago out of older parts. I noticed it was also acting strange and not seeing all the memory. This is a I7 920 on an msi x58 platinum. I go and grab different memory and no dice. Inspected the board and took the processor out when low and behold one of the cpu pins was corroded. Just my luck. Pin broken the second I looked at it crosseyed. Cleaned off the cpu and its corrosion, put it in the old Asus p6t7 and everything was then just fine. Lucky I guess.

I don't know what's going on here but it's just been a string of bad things this week and the computers, both in the household, take a carp within days of one another. Here to this week ending on a good note and better luck in the future.

3DMark Skydiver

26 October 2014 - 06:58 PM

So I went on a benchmarking binge. Forgot that Skydiver was added to the score of 3dmark benches so I had to run it. Just curious. How is your system handling it?? here is my stock run.

 

http://www.3dmark.com/sd/2465768