Jump to content


coolahaNx

Member Since 06 Jul 2005
Offline Last Active Jan 21 2006 11:33 AM
-----

Posts I've Made

In Topic: Stability Problem..

18 January 2006 - 05:54 PM

uhh so basically i hit 2.3... thing is i set my vcore to 1.575v and it basically runs stable at 1.55v with peaks up to 1.568v... this is probably because of my 8 fans tho lol... although my oc is stable now at 2.3 havent pushed any further yet... heres some pics.

Posted Image

In Topic: Stability Problem..

18 January 2006 - 02:21 PM

i've tried upping the vcore to 1.55 @ 2.3 (didnt change the stability, i even tried this before posting the first time)... and i'm using a divider getting to 2.25 in the first place.. as far as ram voltage... its at 2.6 right now.. i increased the interval by a tenth for 2.25... would increasing my ram voltage even higher help stability of my computer... i'm using default timings for my ram... 3-4-4-7 1T.. i didnt know that ram had an effect on a CPU stability test.... and yes i do have an HTT multi.. but if i run it under the default 800mhz would it hurt it? ie: 240fsb * 3ht multi would be 720 .. would this not make it run slower? any more information needed i can provide.. please help me out guys i know my stuff is more capable then 2.25.. lol

thx


edit: what is really the highest voltage is should ever *test* for stability with my core/ram

In Topic: Best Graphics Cooling?

17 January 2006 - 09:32 PM

hell on my 6600gt i just added as5 to my stock one.. brought me down 5c from original temps and now im overclocked from a 500/1000 to a 580/1180

In Topic: First Mod Ever!

17 January 2006 - 07:28 PM

link doesn't work for me either.



edit: link worked... pics suck cant see anything.. :glare:

In Topic: Overclocking My Athlon 64 3000+

16 January 2006 - 07:31 PM

[size=2]Well, here is what I have, AMD athlon 64 3000+. Asus A8V Deluxe MB, XFX g-Force 6800gs video card, I'm looking to O/C both my CPU and Video card, what I have for cooling is the Thermalake big water SE w/ the aquabay M2 radiator (that is running to my CPU) from there it runs into the stock 12cm HP Radiator, from there to the koolance 6800 water block. I don't think that cooling will be too much of a problem, but I have never done this and pretty much am looking for some step-by-step instructions... please help me out with this, the MB only seems to let me O/C 10%... that brings me upto a wopping 1.98ghz.... please I need more speed


from your post i've gathered that you have some sort of water cooling on a a64 3000+ 939 pin... we'd need to know what kind of ram you have and what your starting temperatures are before we could go much further..

p.s. and i know that most people are gonna tell you just read... and i'll tell you my self.. thats how i learned.. so get to reading up! :thumbs-up: