Jump to content


Shanaf

Member Since 22 Mar 2005
Offline Last Active Private
-----

Topics I've Started

System BOOT, POST then BSOD

24 February 2008 - 02:34 AM

Hi everyone, I have a problem and my setup:

eVGA 680i sli (125MHz PCI-E x16) 1.4v Chipset voltage
intel e6600 @ 3.4GHz (425x8) 1.45v
OCZ Reaper PC2-9200 @ (850 4-3-3-8, 1:1 FSB:RAM) 2.2v, SLI enabled Expert
2x BFG 8800GTS (GT92) SLI
2x WD Raptor 37GB (RAID0 main HD, system HD)
Tt 750W (crossfire certified, not sli :( )
Windows Vista Ultimate 32bit
(note: if spec in the bios not mentioned, it's set to default or auto)

My manual OC was going fine for the last month, but i said why don't i give it a shot and try nTune :(

The system crashed and wont start windows, it'll boot smoothly and i can change BOIS settings easily, shows the windows post screan and when it finishs POST, BSOD with the message "PAGE_FAULT_IN_NONPAGED_AREA"

I tried:

1- going back to stuck setting for evrything except RAM @ 800MHz 2.2v, 5-5-5-18
2- Start Windows Safemode
3- Repair using Windows DVD, BSOD without the message.

If this topic is in the wrong place, please, forgive me and guide me to the right place.

Ocing My Friends Rig.

21 December 2005 - 04:03 AM

Hi all

I've just finished building my friends rig and the spec.s as follows:
CPU: AMD Athlone64 X2 3800+
Mobo: DFI LanParty UT SLI-D
RAM: OCZ Plateneum PC-3200 2-3-2-5
GPU: MSI 7800GT
PSU: Tt PurePower 500W TWV
Case: Tt Armor

all stock cooling sys.

I'm new to the AMD platform, in fact it's my first time building an AMD sys.

I tried to OC, but couldn't success at all...:(
and the RAM is awfully hot. Oh! I forgot to mention that I'm in Kuwait, so if you want to imagine the atmosphere, think of Arizona in the middle of summer; the CPU's idel temp. is 42C

what I need after all this: How can I OC it... I've seen the BIOS of the mobo and it looks just like ABIT Fatal1ty's, but i don't know what to mod. and what to keep.
I want my friend's gir spec to become:
CPU: 2.2GHz FSB 220MHz
RAM: 2-2-2-5 @ >220MHz
I just found out that some of the apps are not running well such as mozilla FF and also i have some problims with the GPU it displays a massage saying that no enough power is suplied to the card!!!

Help :blink:
please :(

Can't Reach Extream!

03 July 2005 - 03:53 AM

My system restarts when i oc it to 266MHz Bus speed
spec:
asus p5ad2-e prem.
p4 650 3.4GHz @ 4.3GHz
2x 1GB PDP patriot DDR2 Ram pc2 5600 @ 667MHz Dual
asus AX700Pro VGA @ 475MHz core & 1000MHz Ram
Tt BigWater
Air cooled northbridge & southbridge
Tt Kandalf case

the cpu temo. never rizes above 51C and the sys. temp. <30C and the case is cool(temp)...

please tell me how can i make my processor ee.

note: the sys. is stable @ 260MHz BS & 699MHz RAM...

Rate My New Box

25 March 2005 - 09:48 AM

I bought a new system to build it myself.
But before i begine assembling it i thought of hearing your opinion:

Mobo: ASUS P5AD2-E Premuim
CPU: Intel P 4 650 3.4GHz 2MB cache
RAM: 2x1GB Patriot PDP PC25600 711MHz
GPU: ASUS AX700PRO 256GDDR3 PCI-E
HD: 2x37GB western digital RAPTOR 10,000RPM RAID 0 + 200 GB maxtor E-IDE
Optical: DVD+-WR Plextor dual-layer
Case + PSU: i bought it from Akida check it here.

note:
one of my friends asked me to assemble a new BOX for him, so, if some of my parts is recommended to be changed, i can sell it to him with interest :P .

Northwood 2.0 -> ?

23 March 2005 - 12:08 PM

Hi all

my system:
mobo: Intel 850emv2
cpu: 2.0 GHz
Ram: 512(2x256)RD RAM
GPU: MSI G-Force 5700 256DDR

now how can i oc it?

note it'll be my first time...
:)