Jump to content


schodge2000

Member Since 09 Apr 2017
Offline Last Active Apr 21 2017 09:55 AM
-----

Posts I've Made

In Topic: Memory overclock help

15 April 2017 - 05:22 PM

Update on the pc. running great, even better now that I upgraded the cpu to the max the board can take(phenom II x4 955 3.2ghz). Also found the identical set of ram on ebay! so I'll be doubling to 8gb. This old build still has some life left. Thanks all for your help!

Sent from my SM-G930V using Tapatalk

In Topic: Memory overclock help

13 April 2017 - 05:47 PM

See if you can run at 5-5-5-15 or 5-6-5-16 or 5-6-6-17. Lower is better for timings.

Blue screened as soon as windows loaded on 5-5-5-15. Seems to be running good so far on 5-6-6-17. Thanks for the help!

Sent from my SM-G930V using Tapatalk

In Topic: Memory overclock help

13 April 2017 - 03:39 PM

Under the memory tab in CPU-Z it should say your real speeds. SPD tab will list the stock settings and JPEC timings. Also shouldn't 6-6-6-18 be right for 533? Its what you wrote in the first post.

Yes. Thanks for your help. The memory and spd tabs were confusing me. I've figured out how to change to 533mhz. And change my timing to 6-6-6-18. If I change timing settings to auto it gives me 5-7-7-20 which is better?

Sent from my SM-G930V using Tapatalk

In Topic: Memory overclock help

13 April 2017 - 11:19 AM

The manual may help in locating the memory settings for 533. Its been a long time since I dealt with DDR2 / Pre X.M.P profiles. I always remember it being an option next to the CPU Overclock. Letting you pick between 333, 400, or 533. Every motherboard is different of course. Best of luck!

http://www.biostar.c...ID=353#download

I found it. Cpuz shows it running at 533mhz. So I'm good there. The timing not being 6-6-6-18 is still confusing me though? Or don't I need to worry about that? And why in cpuz it says it's pc2 6400 400mhz max bandwidth?

Sent from my SM-G930V using Tapatalk

In Topic: Memory overclock help

13 April 2017 - 09:16 AM

I was able to find a memory clock speed and turned it up to 533mhz. And changed everything else to auto and now it shows it runing at 533mhz and the timing at 5-7-7-20 but still says its pc2 6400 400mhz maximum band width?

Sent from my SM-G930V using Tapatalk