Jump to content


Photo
* * * * * 2 votes

Socket 775 Oc Competition Thread


  • Please log in to reply
1608 replies to this topic

#1525 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11313 posts
  • Gender:Male
  • Location:Texas

Posted 18 February 2009 - 07:46 PM

I have never seen it submitted that way so that's why I made my mistake. I have always seen people stop it so that it says exactly how long it ran for. I can't think of any good reason for requiring it to still be running in the screenshot. If anyone else can, I'd be curious to hear it.

Also, I know that kingding has accepted plenty of entries that are stopped, so I know that's not a requirement here. You can submit it either way and now I know to look at the main window if it's not stopped but personally I'd prefer it was stopped so it clearly says how long it ran and there's no math or second guessing at all.

I was wondering why it needed to be running also... :unsure:

I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#1526 kitfit1

kitfit1

    Only Clocking When Awake

  • Members
  • PipPipPipPipPip
  • 3721 posts
  • Location:UK

Posted 19 February 2009 - 09:22 AM

There is'nt any NEED to have it running at the time of the screenshot. But it does make sense to have it running for a number of reasons.

The first and most obvious is that if you have EIST and C1e enabled, then your Cpuz tab will show the Vcore under load.
And not the reduced Vcore when at idle.

The second being, that this forum may not be the only forum peeps post in and some forums require that you don't stop it.

That's the reason i told Kingfisher, in a PM when he asked me, to leave it running.

Ryzen 2700x @ 4.2Ghz

Asus CH6

32Gb B-die @ 3333 mhz

Asus 1080ti


#1527 ebarone

ebarone

    The SSD Cheerleader

  • FW Team Member
  • PipPipPipPip
  • 1051 posts
  • Gender:Male

Posted 19 February 2009 - 01:20 PM

Fantastic! Thanks for the update, that must have taken forever.

"What do you mean you 'dont know why' thats funny?? Its a big black guy punching a 100 year old woman in the face! How many more excuses for 'funny' do you need???"
Gaming system, OC speeds TBD:
i7 975X stock speeds | Corsair H50 w/ 2 Scythe Slipsteams | eVGA GTX 480SC + PNY GTX480OC | 3x2GB Kingston HyperX DDR3 2000
Asus P6X58D Premium | 3x Intel X25-M G2 160GB SSD in RAID0, 2x Seagate 7200.10 500GB in RAID0 | Win7 Pro x64 | PC Power & Cooling Silencer 750W
CoolerMaster Stacker 810 | Logitech G15 | Logitech G5
GF's "new" gaming system (aka my old one):
[email protected]4203MHz@1.296v | Xigmatek HDT-S1283 | eVGA 9800 GTX+ | 2x2GB Corsair [email protected]
Gigabyte GA-EP35-DS3L | 1TB WD Green | Win7 Ultimate x64 | Thermaltake 1000W Mod | CoolerMaster Centurion | Logitech G15 | Logitech G5


#1528 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11313 posts
  • Gender:Male
  • Location:Texas

Posted 19 February 2009 - 01:59 PM

Well I got the phase change working, it is staying at around -58-60c. Now I have to lighten up XP and do some tweaking. Here is a quick run of superpi....

P45 DS4/E8600 and the sensors are stuck in this chip, they never move...

Posted Image

I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#1529 DLS2008

DLS2008

    Wait, what goes here?

  • Folding Member
  • 1047 posts
  • Gender:Male
  • Location:Warren, MI

Posted 19 February 2009 - 02:08 PM

Nice going r-r!

As for Prime95, either way should be sufficient as long as it can be determined how long it ran for. I'll have to repost mine after the folding competition.

Also, what happened to all of the pages? Weren't there like 150+ pages in here before?

Thermaltake Armor+ w/ 4 Scythe S-FLEX SFF21E fans/Gigabyte GA-X48T-DQ6 motherboard/Intel Core 2 Quad Q9450 @ 3.6 GHz (450x8) 1.280V (CPU-z)/PC P&C Silencer 750W
HP w2408h 24" Widescreen 1920 x 1200/Zalman CNPS9700 HSF/2 x ATI Radeon HD 4870 @ 750 MHz Core/900 MHz Memory/Vista Ultimate 32-bit/4 x 500 GB WD Caviar in RAID 10
Sound Blaster Audigy X-Fi ExtremeGamer/4 GB (2x2GB) OCZ Reaper HPC DDR2 1080 5-5-5-18/2 x 320 GB WD Caviar in RAID 1
http://overclockersc...me=DLS2008&.jpg


#1530 SpeedEuphoria

SpeedEuphoria

    Geek

  • Members
  • PipPipPip
  • 755 posts

Posted 19 February 2009 - 04:36 PM

Nice work everyone!!

I need to get some new fans for my heatsink, thinking about some panflo's then i will try again as I havent messed much. I think I can get this to low 10s Spi 1m as thats what my E8400 did with more clocks ~4.5Ghz. I need to get to work, lol

Edited by SpeedEuphoria, 19 February 2009 - 04:36 PM.


#1531 Celcius

Celcius

    Member

  • Members
  • PipPipPip
  • 763 posts
  • Gender:Male

Posted 20 February 2009 - 07:42 PM

Some 4Ghz action:

Attached Thumbnails

  • 1mrrrr.JPG
  • 32mrrrrr.JPG

Edited by Celcius, 20 February 2009 - 07:53 PM.

Intel Core i7 7700K @ 4.8ghz | Noctua NH-D14 | Asus Maximus IX Hero | 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34-2T | 1TB Samsung 960 Pro | 160GB Intel 320 Series SSD | Nvidia GTX 1070 Ti Founders Edition | Seasonic X750 | CaseLabs Merlin SM8 | X-Fi Titanium HD | Win 10 Pro 64-bit | ASUS VH236H | Creative T40 | Corsair K70 w/ Cherry MX brown switches | Logitech G400s | Audio Technica ATH-AD700


#1532 Kingfisher

Kingfisher

    High Elf

  • Members
  • PipPipPipPipPip
  • 2963 posts
  • Gender:Male
  • Location:Dallas, Texas

Posted 21 February 2009 - 07:28 AM

Here is my first super pi run with the new chip. 490x8.5, 1.3875vcore.

Posted Image

Edited by Kingfisher, 21 February 2009 - 07:29 AM.

ASRock extreme 3 gen3
Intel i5 2500k Sandy Bridge
Patriot Signature 2x4GB PC3 12800
Sapphire HD 6850
Corsair Gaming Series GS600
Cooler Master Hyper 212 EVO
Windows 7 Home Premium

so i stopped for a bit and destroyed a 12 layer lasagna,


#1533 Verran

Verran

    RIP 1981-2009

  • Honorary Staff
  • PipPipPipPipPipPip
  • 7026 posts
  • Location:Holt, MI

Posted 21 February 2009 - 08:29 AM

400x10 1.3750v in BIOS
4-4-4-12 @ 2.1v
60 Hours Prime Stable :)
Posted Image
Posted Image
[E7400 Gaming]~[Q6600 Burning]~[Opt148 Wife's]~[3200+ HTPC1]~[3500+ HTPC2]
"Thank you for helping us help you help us all."

#1534 HITandRUN

HITandRUN

    WTF is this?

  • Members
  • PipPipPipPipPip
  • 4800 posts
  • Gender:Male
  • Location:NY

Posted 21 February 2009 - 10:01 AM

Well I got the phase change working, it is staying at around -58-60c. Now I have to lighten up XP and do some tweaking. Here is a quick run of superpi....

P45 DS4/E8600 and the sensors are stuck in this chip, they never move...



So the OCZ phase stays fully loaded at -60C with a E8600 at 1.5V? This is better than I thought it would do!

#1535 Verran

Verran

    RIP 1981-2009

  • Honorary Staff
  • PipPipPipPipPipPip
  • 7026 posts
  • Location:Holt, MI

Posted 21 February 2009 - 01:35 PM

A few more...

1M 12.328s @ 430x10
Posted Image
32M 12m 53.203s @ 425x10
Posted Image
Posted Image
[E7400 Gaming]~[Q6600 Burning]~[Opt148 Wife's]~[3200+ HTPC1]~[3500+ HTPC2]
"Thank you for helping us help you help us all."

#1536 Verran

Verran

    RIP 1981-2009

  • Honorary Staff
  • PipPipPipPipPipPip
  • 7026 posts
  • Location:Holt, MI

Posted 24 February 2009 - 06:50 AM

Some outdoor benches from last night. :)

SuperPi 1M 11.657s 1.500v BIOS 4651Mhz
Posted Image

SuperPi 32M 12m 43.937s 1.500v BIOS 4567Mhz
Posted Image
Posted Image
[E7400 Gaming]~[Q6600 Burning]~[Opt148 Wife's]~[3200+ HTPC1]~[3500+ HTPC2]
"Thank you for helping us help you help us all."