Jump to content


Photo
- - - - -

Qcode 14 AF Exit services event


  • Please log in to reply
1 reply to this topic

#1 Grampz70

Grampz70

    New Member

  • New Members
  • 2 posts

Posted 10 September 2018 - 08:16 AM

Rampage V Extreme v3.1 LGA 2011 v3.1

PSU Corsair CX 750M

5820K (not OCed)

Corsair H100I

Memory CMD16GX4MA42666C16

Samsung 840 EVO 500 GB

Samsung 850 EVO 250 GB

EVGA GTX 1080 Hybrid

Windows X64 10 Upgraded from 7 Home Premium

PC was j2 1/2+ years old got 1080  pre TI release ran great till 500GB started to get bloated needing a fresh install.

Reinstalled OS and just went with drivers for MOBO that windows installed playing Arma 3 Sound Card drivers started to Crash (sound was cutting out) so decided to go to ASUS site and install the latest MoBo Drivers windows 10X64 Drivers installed and order SATA, USB, LAN, Bluetooth, WiFi, Audio. every thing seemed to be fine,

shut PC off  all was good with the world. The next morning  BSOD on first boot.  Got the PC top Boot from my  500GB HDD clone backup as there were Boot errors from 500GB SSD. I was going to try to Reclone to my 250 EVO  and just check the 500GB SSD for errors and it never booted again.

tried switching between BIOS chips and still nothing.

Qcode error flashed 14 and then went solid AF

Keyboard and mouse went dark what ever USB they were  plugged into.

tried a ps2 Keyboard it was dark too Also got nothing on the monitors (USing HDMI and Display port adapters to HDMI). Never tried a DVI cable

Removed all the ram unplugged all USB from IO created a a USB Flash Back drive, drained all power removed battery unplugged 24 Pin etc etc, plugged USB flash drive it into the appropriate port and Held button for 3 Seconds. it flashed 5 times and then went solid, changed bios chp Via Bios Switch Button again and same results.

 

 

 

Is there anything else i can try? Board is past RMA  date.


Edited by Grampz70, 12 September 2018 - 12:06 AM.


#2 Grampz70

Grampz70

    New Member

  • New Members
  • 2 posts

Posted 12 September 2018 - 12:07 AM

Got it figured out MoBo and PSU working again, thanks but got help elsewhere