Jump to content

- - - - -

macOS Sierra external display resolution

  • Please log in to reply
1 reply to this topic

#1 williamgomes


    New Member

  • New Members
  • 1 posts

Posted 29 July 2018 - 10:20 PM

After upgrading I'm no longer able to set the resolution of my 2560x1440 monitor above 1080p .... worked fine on El Cap. Wondering if anyone has a similar issue or maybe found a fix.
Tried clicking scaled while holding option in display settings
Tried rebooting
Tried reseting pram Tutuapp https://9apps.ooo ShowBox

Edited by williamgomes, 30 July 2018 - 09:29 AM.

#2 sticknstone


    Good Times!

  • Members
  • PipPip
  • 381 posts
  • Gender:Male
  • Location:Canada

Posted 30 July 2018 - 06:38 AM

Check that the external display installed is still the same.  When a device is not in the macOS plug n play setup list the default will be used.

You will need a manufacturer installation program for the display.

Gigabyte mobo GA-MA790GP-DS4H, AMD Phenom x4 CPU 9950 BE 3.08 GHz