Jump to content


Photo

No WUs available for this configuration


  • Please log in to reply
11 replies to this topic

#1 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 09 July 2018 - 09:37 PM

I replaced the malfunctioning GTX 970 in my xeon rig runing win7 with a Cayman Pro Radeon 6900 series that I got foir free. The trouble is the card can't get work.
The log file is full of the following.

05:16:04:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration

05:16:04:ERROR:WU01:FS01:

: Could not get an assignment 

 

The card is tested with furmark and is functional. I.m investigating posible driver issues. The card is listed in GPUs.txt

 

The one forum thread I found had a lot of "I just let it run and it got work eventually."

 

Thoughts.


I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png

#2 ir_cow

ir_cow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 6279 posts
  • Gender:Male
  • Location:MT

Posted 10 July 2018 - 10:16 AM

Yeah its happened to me before too when switching cards. Sometimes it will work "eventually", but it usual never did for me so I just removed the GPU in the folding client and than re-added it.


Filckr Photostream / Intel Pentium G3258 OC Guide / NVIDIA GTX 1080 OC Guide

Main Rig: i7 3960X @ 4.3Ghz, ASUS X79 R4BE, 3x Geforce GTX 1080Ti, Intel 730(s) 480GB, 64GB DDR3 1600, Seasonic 1000w Plat.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), Thermaltake 750w.


#3 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 10 July 2018 - 10:36 PM

I tried removing and adding the GPU slot. No go. Also unnstalled the client deleting all data. Still no go. Weird.

Thanks.

Attached Thumbnails

  • Capture.PNG
  • Capture2.PNG
  • Capture3.PNG

I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png

#4 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 12 July 2018 - 12:31 AM

Found a topic from last month on the folding forum. Seems it was a problem on their end. That doesn't fix me. LOL


I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png

#5 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 12 July 2018 - 06:28 AM

Not much you can do in that case maybe google a work around to make it work?



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#6 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 12 July 2018 - 06:56 AM

 

Last time I tried to run a 6950, the latest beta driver (from the legacy pages) didn't have OpenCL support enabled. I had to stick to 15.7.1 WHQL drivers to get it to work.

 

https://hardforum.co...or-f-h.1911702/



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#7 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 12 July 2018 - 08:12 PM

Hmm. Always fighting with the drivers.
I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png

#8 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1467 posts
  • Gender:Male
  • Location:Colorado USA

Posted 13 July 2018 - 02:54 AM

It's a challenge keeping your folding client running on older cards, and older dual GPU cards even more so,.. nothing worse then running a work unit and crashing/ dropping the WU at 98% completed, or constantly crashing a few minuets into starting a new WU.

 

If you want 100% stable folding rig that will run 24/7 at 100% load on the cards with zero issues, you need to run new current gen cards, keep the drivers updated to current version, and replace cards every 12-months with new current gen cards.

 

Basically running older hardware and rolling back drivers to perhaps seem stable, is like running beta work units,.. your going to spend a lot of time restarting, adjusting and dropping work units, the difference however is running beta work units the PPD is higher per WU to compensate for the frustration, and running older cards with outdated drivers doesn't pay extra it just slowly drives you insane.  :fp:


Edited by Braegnok, 13 July 2018 - 05:19 PM.

Intel Core i7-8700K 

Asus Maximus X Apex

TridentZ 16GB 4400MHz

Nvidia GTX 1080 Ti FE 

SeaSonic SSR-850TR

Corsair Hydro H115i


#9 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 13 July 2018 - 03:47 AM

Usually after you get something antique finally working you will find it cant meet the deadlines or not worth the power it uses anyway



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#10 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 16 July 2018 - 10:33 PM

Stupid Lousy effing opencl!!
wallbash.gif wallbash.gif :doh:  :doh: 
wbc.png

Well in that cast i'm going to yank the card and replace it with one that will only drive a monitor and be less of a space heater


I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png

#11 ir_cow

ir_cow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 6279 posts
  • Gender:Male
  • Location:MT

Posted 17 July 2018 - 08:00 PM

My bad I didn't see you have a 6900. AMD cards do not have CUDA since its a NVIDIA thing soooooooo [email protected] isn't going to work.


Filckr Photostream / Intel Pentium G3258 OC Guide / NVIDIA GTX 1080 OC Guide

Main Rig: i7 3960X @ 4.3Ghz, ASUS X79 R4BE, 3x Geforce GTX 1080Ti, Intel 730(s) 480GB, 64GB DDR3 1600, Seasonic 1000w Plat.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), Thermaltake 750w.


#12 NCC10281982B

NCC10281982B

    The useless guy™

  • Moderator
  • PipPipPipPipPipPip
  • 6988 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 19 July 2018 - 11:08 PM

Yeah. No openCL no folding. I guess the card is too old or something. I have a HD 7800 in another rig that is pumping out about 60k ppd. IDK whatever.
I am DUMB, okay? Dumb as a post! Think I'm happy about it?
 
sigimage.gifCFr15LujaQwHZgiAc222zw.png