Jump to content


Photo
- - - - -

MSI afterburner question

OSD

  • Please log in to reply
4 replies to this topic

#1 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3144 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 23 March 2018 - 01:20 PM

I dont understand why I cant see any of the info I request via afterbuner. I have my gpu temps showing OSD in AB but I dont see then during gaming.

Any suggestions?


Case:Cooler Master Sniper / Motherboard : ASUS x99 Sabertooth/ CPU: Intel Core i7 [email protected] / CPU HS:Corsair H100i
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair Dominator 16GB DDR4 2800 / SSD's:OCZ Vertex3 120g X 3 Raid 0 + Samsung EVO 840 250g for OS+WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64


#2 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1423 posts
  • Gender:Male
  • Location:Colorado USA

Posted 23 March 2018 - 02:48 PM

If you have Afterburner set-up to display GPU temp in the Taskbar, and it's not showing up,.. click windows settings, Personalization, then Taskbar,.. scroll down to Notification area, click on select which icons appear on the taskbar,.. confirm MSIAfterburner GPU temperature is ON.


Intel Core i7-8700K

Asus Maximus X Apex

NVidia GTX 1080 Ti 

G.SKILL 16GB 4133MHz

SeaSonic SSR-850TR

Corsair Hydro H115i

 


#3 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3144 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 24 March 2018 - 04:22 AM

I want to be able to see in game stats of my graphics cards.This is how I have it set in AB. As you can see I have both of the vga cards showing OSD

in AB'er but I don't see the reading during game play.

Attached Thumbnails

  • m_Untitled.jpg

Edited by dling, 24 March 2018 - 04:31 AM.

Case:Cooler Master Sniper / Motherboard : ASUS x99 Sabertooth/ CPU: Intel Core i7 [email protected] / CPU HS:Corsair H100i
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair Dominator 16GB DDR4 2800 / SSD's:OCZ Vertex3 120g X 3 Raid 0 + Samsung EVO 840 250g for OS+WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64


#4 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1423 posts
  • Gender:Male
  • Location:Colorado USA

Posted 24 March 2018 - 05:45 AM

When you installed Afterburner did you also install Riva Tuner,.. 

 

Looks like your OSD is disabled in the monitoring options,.. To use OSD you need to install Riva Tuner Statistics Server - it comes with Afterburner distributive and asks you whether you want it installed or not during installation.

 

As long as you've installed Riva Tuner Server with it,.. you check what you want monitoring and make sure the "show in OSD" is checked, then under OSD tab you set your hot key to switch it on and off and that should be it.


Intel Core i7-8700K

Asus Maximus X Apex

NVidia GTX 1080 Ti 

G.SKILL 16GB 4133MHz

SeaSonic SSR-850TR

Corsair Hydro H115i

 


#5 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3144 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 24 March 2018 - 08:32 AM

When you installed Afterburner did you also install Riva Tuner,.. 

 

Looks like your OSD is disabled in the monitoring options,.. To use OSD you need to install Riva Tuner Statistics Server - it comes with Afterburner distributive and asks you whether you want it installed or not during installation.

 

As long as you've installed Riva Tuner Server with it,.. you check what you want monitoring and make sure the "show in OSD" is checked, then under OSD tab you set your hot key to switch it on and off and that should be it.

That was it. I forgot about riva tuner. Thanks.


Case:Cooler Master Sniper / Motherboard : ASUS x99 Sabertooth/ CPU: Intel Core i7 [email protected] / CPU HS:Corsair H100i
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair Dominator 16GB DDR4 2800 / SSD's:OCZ Vertex3 120g X 3 Raid 0 + Samsung EVO 840 250g for OS+WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64