Jump to content


Photo
- - - - -

Who Logger entries 8700K


  • Please log in to reply
20 replies to this topic

#1 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 153 posts

Posted 02 February 2018 - 09:05 AM

Today i checked my event viewer and found some weird errors from 21.01.2018 :
 
A spam of:
WHEA Event ID 19 CPU-corrected hw error
 
And only one :
WHEA Event ID 47 memory-corrected hw error
 
 
Here are screen with one of them:

 

image.jpg

 

 

 

image.jpg

 

 

This day i remember i finished installing Windows 10. And system was completely on idle overnight.
 
Errors was only in 21 january. From 22 january till today no errors in event viewer,i checking now all days.
 
This happened in day when i finished installing Windows 10.
 
Errors starts showing on IDLE in event logs in 3 a.m and finished at 3 at noon. After that errors stops showing.
 
I triied memtest86,ihcmemtet all benchmarks and no errors. No bsods,no freezing. 
 
Any ideas why that happened? That was error related to hardware or ?
 
And i dont know why this errors happened in this day?
 
Computer is:
8700K stock, MTE on, 4700mhz auto clock
Asus Z370 Pro Gaming
16GB DDR 3000MHZ ( XMP ON)
Gtx 1080 Ti Aorus
Corsair 750 Rmi
SSD Crucial 525GB
HDD TOSHIBA 500GB
Windows 10 clean install 1709 Creator Fall Update
 
All settings in UEFI are stock,defaulted . Only XMP profile is on.
 
Temps of cpu fine,temps of gpu fine. Never had any single BSOD. Memtest86 and ihcmemtest no errors. All benchmarks passing, no crashing in games
 
Only saw that error in event viewer which make think that is still with cpu or rams or mobo or psu?
 
Looking across internet i have found bad opinions about this. I am so depressed guys!

Edited by litwicki22, 02 February 2018 - 09:05 AM.


#2 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 02 February 2018 - 09:07 AM

You have been hacked by the russians sell it all...



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#3 SpikeSoprano

SpikeSoprano

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2188 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 02 February 2018 - 09:27 AM

Best thing to do here is call the people from microsoft who fix problems you have with your pc, let them go into your computer and they will solve all the pc's issues for the low price of $39.95. Try to get the guy with the Pakistanian accent, he is great.


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>16 GB KINGSTON 1600 MHZ-COOLER> HYPER 212 EVO
VIDEO>NVIDIA GTX-1070-SSD>VERTEX 3 120 GB-HD>WD 2TB- G500 MOUSE
CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 750WATT-MONITOR>24 INCH BENQ

#4 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 153 posts

Posted 02 February 2018 - 09:34 AM

Any ideas? Why that happened ( only in event log ) and it stopped.



#5 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1466 posts
  • Gender:Male
  • Location:Colorado USA

Posted 02 February 2018 - 09:34 AM

russians_pooped.jpg


Intel Core i7-8700K 

Asus Maximus X Apex

TridentZ 16GB 4400MHz

Nvidia GTX 1080 Ti FE 

SeaSonic SSR-850TR

Corsair Hydro H115i

Predator XB321HK


#6 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 02 February 2018 - 10:26 AM

27zeyi0.jpg



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#7 slick2500

slick2500

    mmm beer

  • Folding Member
  • 2359 posts
  • Gender:Male
  • Location:Box Elder SD

Posted 02 February 2018 - 12:59 PM

Any ideas? Why that happened ( only in event log ) and it stopped.

I get all sorts of weird errors in event viewer but have noticed zero stability issues.

Sent from my SM-G892A using Tapatalk

Amd FX 6300 - Asus Sabertooth 990FX - 8GB Team Dark - Dual Sapphire Radeon R9 270x Vapor-X - Samsung 850 Evo

sigimage.gif


#8 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 153 posts

Posted 03 February 2018 - 06:09 AM

I checked now events today. And it stopped throwing that errors after that update :
 
 
 

 

KB4056892 (kompilacja systemu operacyjnego: 16299.192)
 
I must ask.
Why on 16299.192 it not throwing WHEA-ERRORS.
 
 
This update is from 3.january.:
 
 
So why on previous Win10 build was throwing errors, propably it was 16299.15 . I dont remember which build of Win10 was first after installation,because soon later W10 was updated to 16299.192
 
Still i have something wrong with hardware?

Edited by litwicki22, 03 February 2018 - 06:10 AM.


#9 slick2500

slick2500

    mmm beer

  • Folding Member
  • 2359 posts
  • Gender:Male
  • Location:Box Elder SD

Posted 03 February 2018 - 12:58 PM

I checked now events today. And it stopped throwing that errors after that update :

https://support.micr...pdate-kb4056892



KB4056892 (kompilacja systemu operacyjnego: 16299.192)


I must ask.
Why on 16299.192 it not throwing WHEA-ERRORS.


This update is from 3.january.:

https://support.micr...pdate-kb4056892

So why on previous Win10 build was throwing errors, propably it was 16299.15 . I dont remember which build of Win10 was first after installation,because soon later W10 was updated to 16299.192

Still i have something wrong with hardware?

I doubt it, like I said Windows event viewer throws out some weird stuff sometimes. Unless you notice any performance issues I wouldn't worry about them.

Sent from my SM-G892A using Tapatalk

Amd FX 6300 - Asus Sabertooth 990FX - 8GB Team Dark - Dual Sapphire Radeon R9 270x Vapor-X - Samsung 850 Evo

sigimage.gif


#10 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 153 posts

Posted 17 March 2018 - 11:30 AM

 
Hey all. WHEA-LOGGER 19 back. I saw 1 entry yesterday ,look:

image.jpg

 

 

image.jpg

 

 

 

Nothing get crashed. Just entry on event log. Pc was idling,only steam on background running.
Should i be worry or not?
 
Windows 10 the newest build of Fall Creator Update.

Edited by litwicki22, 17 March 2018 - 11:30 AM.


#11 SpikeSoprano

SpikeSoprano

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2188 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 17 March 2018 - 12:44 PM

I'd be worried, I'd be very..very worried ! :slap:


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>16 GB KINGSTON 1600 MHZ-COOLER> HYPER 212 EVO
VIDEO>NVIDIA GTX-1070-SSD>VERTEX 3 120 GB-HD>WD 2TB- G500 MOUSE
CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 750WATT-MONITOR>24 INCH BENQ

#12 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11322 posts
  • Gender:Male
  • Location:Texas

Posted 17 March 2018 - 03:50 PM

I am sure someone will solve the problem on the multiple websites you posted on



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif