Jump to content


Photo
- - - - -

Laptop Died


  • Please log in to reply
1 reply to this topic

#1 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3142 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 26 July 2017 - 02:28 AM

I have a one of the old Gateway P 7808u FX gaming LP's. I just died .
I get all the lights and the CD rom still spins. The power button still turn it off and on.
It still charges the battery but theres no video or any other type of activity. No fans , Hdd spin ect.
I looked into this on line and all I seem to find is something about wires chafing and shorting out
and stopping it from booting up. I don't think that's the problem. Any iders as to why ? power supply maybe?
I have ordered a replacement already. Its an MSI GE72 Apache Pro - 029 with 17.3in screen.
That should be a nice upgrade from the Gateway. It will allow my wife to play Candy Crush in Hi Def. :)

Edited by dling, 26 July 2017 - 06:44 AM.

Case:Cooler Master Sniper / Motherboard : ASUS x99 Sabertooth/ CPU: Intel Core i7 [email protected]5g / CPU HS:Corsair H100i
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair Dominator 16GB DDR4 2800 / SSD's:OCZ Vertex3 120g X 3 Raid 0 + Samsung EVO 840 250g for OS+WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64


#2 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3142 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 26 July 2017 - 02:50 AM

So Im going to try removing the motherboard to gain access to the GPU and try to re-flow the solder a heat gun.

Ive watched a lot of u tube vids about it and it looks would be worth trying .

If it doesn't to the trash pile it goes.


Edited by dling, 02 August 2017 - 10:11 AM.

Case:Cooler Master Sniper / Motherboard : ASUS x99 Sabertooth/ CPU: Intel Core i7 [email protected] / CPU HS:Corsair H100i
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair Dominator 16GB DDR4 2800 / SSD's:OCZ Vertex3 120g X 3 Raid 0 + Samsung EVO 840 250g for OS+WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64