Jump to content


Photo
- - - - -

Having wireless issues connecting to the internet


  • Please log in to reply
1 reply to this topic

#1 Scott P

Scott P

    Livin' La Vida Loca

  • Members
  • PipPipPip
  • 782 posts
  • Gender:Male
  • Location:Houston, TX

Posted 25 April 2017 - 02:38 AM

I have a 19 month old Asus RT-AC86U Over the past few days, it seems lost have lost connectivity with the interwebs through the wireless connections. You can connect to the network, but there is no internet access. I have the most recent firmware update, have rebooted it several times and even reset it back to factory settings and started fresh. Is it time to get a new one? Do I have to figure out how to assign static IP addresses?

I have a second router, an Asus RT-N12, that I was using as a repeater to extend the range. Is there a way I can use that to handle the wireless while I keep the RT-AC86U as the main router while I figure out my net steps? 


Edited by Scott P, 25 April 2017 - 02:38 AM.

AMD Phenom II X4 965 C3
Noctua NH-D14
Gigabyte GA-990XA-UD3 R
8 GB Mushkin Blackline DDR3-1600
Gigabyte GV-R685OC-1GB

240 GB Crucial M500 SSD

1 TB Western Digital Blue, 640 GB Black

Corsair CMPSU-750HX PSU
Lian Li Case
Asus 22" Widescreen


#2 Scott P

Scott P

    Livin' La Vida Loca

  • Members
  • PipPipPip
  • 782 posts
  • Gender:Male
  • Location:Houston, TX

Posted 25 April 2017 - 04:31 AM

Update - I completely removed the AC86U from the network and am using just the N12. Everything is connecting, which leads me to believe something is wrong with the AC86U.  don't know if I should try to deal with Asus on it or go buy something new.


AMD Phenom II X4 965 C3
Noctua NH-D14
Gigabyte GA-990XA-UD3 R
8 GB Mushkin Blackline DDR3-1600
Gigabyte GV-R685OC-1GB

240 GB Crucial M500 SSD

1 TB Western Digital Blue, 640 GB Black

Corsair CMPSU-750HX PSU
Lian Li Case
Asus 22" Widescreen