Jump to content


Photo
- - - - -

Corsair 900d with 5 radiators


  • Please log in to reply
69 replies to this topic

#25 Waco

Waco

    Lab Rat 2

  • Members
  • PipPipPipPipPipPipPipPip
  • 16508 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 26 September 2016 - 05:47 AM

This is why I don't do hard lines. :P

Tolerance is a sign of weakness.


#26 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 30 September 2016 - 04:49 PM

LOL! Ya I was thinking that. But gonna still give it a go. Manage to get 2 lines made. More to come. Might have to use some fittings in some places.


Edited by REDSPD3GT, 30 September 2016 - 04:49 PM.

MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#27 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 15 October 2016 - 11:01 AM

Well making small progress with hard lines. But another issue has risen. I need help. I got a new cpu (E5 1630v3) and now my motherboard wont accept all the ram. I managed to get 48 gigs installed, but when I insert one of the remaining sticks I get a  no boot situation. Debug codes 15 60 55. I have tried installing the ram in many different ways and no go. It all was installed and recognized before with my old cpu (E5-2658v3). Also now i only have 2 gfxs cards recognized. Any ideas would be helpful. Also the bios says "multiplier unlocked" Overclocking possible?


Edited by REDSPD3GT, 15 October 2016 - 11:04 AM.

MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#28 xenkw0n

xenkw0n

    Member

  • Members
  • PipPip
  • 221 posts
  • Gender:Male

Posted 17 October 2016 - 10:16 AM

If you can get into the BIOS with less RAM I would bump the DRAM voltage up a bit in case the IMC on your chip needs more juice to get the system running with more memory installed.  Also, yes, the E5 1xxx series Xeon's can be overclocked by increasing the multiplier :)



#29 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 20 October 2016 - 04:15 PM

Many thanks xenkw0n. I already sent the e5 1630 back for a refund and have a e5 1620 coming. Ha the positive side of it all. I managed to score a 160fps using the 1630 and just 2 gtx 1080s running Heaven Unigine 1080p dx 11,ultra ,extreme AAx8`. Heck even using my old cpu  e5 2658. The bios says unlocked multiplier


MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#30 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 15 November 2016 - 07:26 AM

Hello OCCers whats up? Darn I need more guidance. I am getting closer to completing my build but I am getting sidetracked. I am using push/pull airflow  fans (Corsair fans) on all my rads except for one of them.  But I am thinking about changing them to static pressure fans. I am using a combination of XSPC EX Rads and Swiftech Rads. Ha am I getting paranoid or what? Will I actually notice a difference in temps by going with the SP fans? And would I still need a push/pull?


MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#31 Fragsman

Fragsman

    loco_frags

  • Members
  • PipPipPip
  • 837 posts
  • Gender:Male
  • Location:Argentina

Posted 30 November 2016 - 06:25 AM

This guy seems to be a reliable source from what I've seen


Desktop: Intel i7 950 3.0Ghz / Corsair H60 / ASUS P6X58D-E / 6Gb DDR3 Patriot [email protected] / WD Black Sata3 1Tb 7200RPM / Samsung B2030 20" / Zotac 760gtx 4Gb / Sound Blaster X-Fi XtremeGamer / Edifier R133 / Thermaltake v9 Black / Cooler Master 700w / DVD RW+ LG Black 22x Sata / Corsair Vengeance 1500 Headset

Laptop: AMD Athlon 64x2 TK57 1.9Ghz / 4GBRAM / HD 120 Gb 5400RPM / ATI x1250 128Mb / 15.4" Screen

My Creation below

2ag8awm.gif


#32 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 02 December 2016 - 07:14 PM

Many thanks Fragsman. Ha I went into overkill mode. So I originally got 25 Corsair SP 120 31-002319 fans(static pressure 4mm/H20). And for the the 140 rear rad I ordered Silverstone FHP-141 fans(static pressure 3.7 mm/H20). Well the SP120 even in push/pull were barely strong enough to pull air through the front mounted rad and filter. And airflow was not there. So I ordered some Delta AFB1212VHE-R00 fans and what a huge difference even at half speed. So I was able to hunt down 19 more Deltas. Delta AFB1212SHE-4F1C ($5 each). And changing the 140 mm fans for Sunon PFE0381BX-000U-S99 fans.


Edited by REDSPD3GT, 02 December 2016 - 07:21 PM.

MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#33 xenkw0n

xenkw0n

    Member

  • Members
  • PipPip
  • 221 posts
  • Gender:Male

Posted 02 December 2016 - 09:58 PM

My god... How noisy is that thing with Delta's running in it?  My main machine is also a 6800k (4.1ghz core 1.19v, 3.4ghz cache 1.05v) but in an ASUS X99-A II and 'only' 32gb G.Skill TridentZ at 2800mhz CL14 1.24v & .99v System Agent... I keep it cool enough with air using a Noctua NH-U14S with 2 Thermalright TY-147A fans in push/pull (doesn't go above 70c OCCT stress or 65c while encoding videos... or 50c while gaming - ~24c ambient)... The loudest piece of my hardware BY FAR is the EVGA GTX 970.  Everything else is practically inaudible.  I don't care about GPU noise because the only time the fans really start spinning and making noise is when I'm gaming which means I have my headphones on.

 

Tell me you have some pictures of this $4,000+ machine?  Speaking of... why not get at least the 6850k if you're spending THAT much?  Overclocks a lot better than the 6800k from most reviews.  I think I got lucky with my chip.  What kind of overclock are you running? temps?



#34 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 03 December 2016 - 08:02 AM

Hey xenkw0n. I haven't finished building yet. Was almost there till I got fan paranoia. Ha don't know how loud it's gonna be. But testing Delta fans I have now, 1/4 speed gives me adequate airflow. I am using push/pull on all rads except for the single 120. Not sure if I hit the $4k mark yet. I bought everything used except for CPU(stupid good deal),RAM, fans, and fan controllers. Had some new stuff left over from my last build attempt. The rest of my fans arrive Tuesday. IMG_0874.JPG IMG_0911.JPG IMG_0909.JPG
MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#35 REDSPD3GT

REDSPD3GT

    New Member

  • Members
  • 31 posts
  • Gender:Male

Posted 01 February 2017 - 08:02 AM

Ha I am finally up and running. I have a question. I am using the 6800k cpu. 2 cores are always running 20 degrees hotter than the rest at idle and under load. Is this just the design of the cpu or do I need to change something?


MOBO:MSI x99s Gaming 9 ACK
CPU:I7-5960x stock speed for now
HHD:Samsung 128 m2 ssd(primary);Samsung 256gig ssd;Samsung 256gig ssd;2TB WD Black(storage);4tb WD Green(backup)
RAM:64 gigs of Skill Ripjaws V 3000mhz
GFX:(2) Nvidia GTX 1080TI  FE
COOLING:6 radiators (2-4x120,1-3x120,1-2x120,1-120,1x140);Lamptron FC2 and CF525 fan controllers; 24 Delta fans; 
                   2 Noctua NF-A14 iPPC-3000 PWM fans;Koolance 452x2 reservoir; (2) Swiftech MCP655 pumps; 2 loops
                   EK water block(CPU) XSPC Water blocks(GPUs) 
POWER:Silverstone Strider ST 1500W
CASE:Corsair 900D
MONITOR: Samsung 40 UN40KU6290FXZA

#36 olokul

olokul

    Geek

  • Members
  • PipPipPip
  • 516 posts
  • Gender:Male
  • Location:Granger, IN

Posted 01 February 2017 - 11:07 AM

Came to the party a little late..... sorry    So I did my computer in PTEG from XSPC and also bought their PTEG tube kit, so cutter, trimmer, bender and silicon insert.   By default im an industrial maintenance technician with an electrical background so bending conduit comes as a second nature for me.   Once I figured out the take up of the bender bending the PTEG was easy.   In all I only scrapped out about a 1' section and it was to short to begin with, but I was trying to figure out how to make a multiple bend pipe from the radiator to pump with the bender i had since its not like a normal conduit bender.

 

07A4021B-7B2E-473E-A383-4AFBFC1A1919_zps

 

Although it looks like the tubes are leaning they are not, no mater how i take the picture some of the tubes just dont look straight.  everything is level and parallel.

 

Parts

Asus rampage 3 extreme board

i7 975

Mushkin 12GB ram

4 EVGA GTX 670 superclock+

Creative Sound blasterX G5 external sound card

EVGA 1600W G2 PSU

Danger Den motherboard block

EK 970 waterblocks

EK quad series/parallel block

XSPC D5 Photon Reservoir/Pump Combo, 270mm

XSPC Raystorm Pro

XSPC ECX Ultra Concentrate Coolant, Blood Red ( 2 bottles)

XSPC compression fittings

XSPC 480mm and 360mm RX series

11 corsair sp120 fans

Thermaltake CORE P5 case

2 liters distilled water

silver kill coil.


Edited by olokul, 01 February 2017 - 11:10 AM.

 Primary Rig - i5-4670k - Asus Maximus VII Hero - Mushkin Enhanced Redline 16GB @ 2133 CAS9 - Evga GTX 980 - Silverstone 1200w

Second Rig i5 2600K @ 4.2Ghz -Asus Maximus IV Gene-Z -Mushkin Redline ddr3 8Gb -EVGA 780 ti classified -Silverstone 850w

Third Rig - MSI GT60 2OD Laptop - i7 4700MQ @ 3.2Ghz - 16Gb ram - Nvidia GTX780m - 128,120,240msata ssd - 1TB HD

Fourth Rig -i7 980x @4.2GHz -Asus Rampage 3 extreme -Mushkin Ridgeback ddr3 12Gb -4 GTX 670 superclock+ -Evga 1600W G2

 

I dont fail. I just succeed at finding out what doesn't work.