Jump to content


Photo
- - - - -

problems installing linux mint in windows 8


  • Please log in to reply
5 replies to this topic

#1 hairybobby

hairybobby

    Member

  • Members
  • PipPip
  • 141 posts

Posted 21 August 2014 - 06:05 AM

I have just got a new computer and I am trying to install some linux system alongside windows. I tried installing it within windows and it came up with an error.

 

I have tried to change the eufi settings and it seems to have no effect in bios.

 

I simply cannot get it to boot from  a usb (CD) disk.

 

Not sure what to do 

 

 



#2 El_Capitan

El_Capitan

    Even the sun goes down

  • Members
  • PipPipPipPipPipPip
  • 7174 posts
  • Gender:Male
  • Location:Somerville, MA

Posted 21 August 2014 - 06:32 AM

Are you trying to dual-boot Linux Mint alongside Windows 8, or are you trying to load a Linux Mint VM within Windows 8?



#3 hairybobby

hairybobby

    Member

  • Members
  • PipPip
  • 141 posts

Posted 21 August 2014 - 07:55 AM

Well I tried doing both. The VM failed with some error.

 

The dual boot failed. I have have got windows to shut down properly so I can get into bios. BUt I have tried changing evrything... the boot priority... I have deleted the option to boot into windows but it just comes back. There is something called secure boot which I disabled.

 

Whatever happens a usb boot disk will not boot



#4 hairybobby

hairybobby

    Member

  • Members
  • PipPip
  • 141 posts

Posted 21 August 2014 - 07:56 AM

I have done this before on windows 8 on a different computer. So it should be no problem, but I am really stuck



#5 WhenKittensATK

WhenKittensATK

    Melting pot of friendship

  • Members
  • PipPipPipPipPipPip
  • 8225 posts
  • Gender:Male
  • Location:FL

Posted 21 August 2014 - 08:14 AM

Redownload the ISO and use this USB Installer http://www.ubuntu.co...tick-on-windows


Gaming Rig || Intel i7 3770K || Gigabyte Z68X-UD3H-B3 || G.Skill 8GB || MSI GTX 1070 || Corsair TX750 V2 ||

Peripherals || Qnix QX2710 || Corsair Vengeance K90 || Logitech G700s || Blue Snowball ||

Audio Gear || Schiit Bitfrost 4490 || Schiit Lyr 2 || Sennheiser HD6XX || Monoprice 605500 ||

NAS || Intel Xeon E3-1275 v5 || Supermicro X11SSH-LN4F || Samsung 16 GB ECC RAM || SeaSonic X-Series 750W || 54 TB Raw Storage ||


#6 El_Capitan

El_Capitan

    Even the sun goes down

  • Members
  • PipPipPipPipPipPip
  • 7174 posts
  • Gender:Male
  • Location:Somerville, MA

Posted 21 August 2014 - 08:16 AM

What VM software are you using? Also, have you tried pressing F8 during boot-up to actually select the USB stick to load Mint? Are you sure you made your USB image of Linux Mint bootable?

 

These articles might help:

http://www.everydayl...x-mint-usb.html

http://community.lin...orial/view/1556


Edited by El_Capitan, 21 August 2014 - 08:18 AM.