Jump to content


Photo
- - - - -

Building a new computer -


  • Please log in to reply
16 replies to this topic

#1 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 08:06 PM

No, not what you're thinking.

Over the next few weeks (hopefully) I'll be assembling, testing, and installing a new computer for my fun little POS of a car.

Behold my new nightmare:
883352_10100799529917558_1842718458_o.jp


I get to build the whole thing essentially from scratch, program it, and with any luck, tune it. :rofl:


sig_zps2e3s65ua.png


#2 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4238 posts
  • Gender:Male
  • Location:English Colonies

Posted 08 March 2013 - 08:20 PM

That hilarious moment when you find a way to make the miata run even more lean. 

 

Pardon my smugness, I now have carbs. :P


Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#3 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 08:27 PM

More lean?  Methinks you don't understand why I bought this.  It's to keep it from being so damn lean. :lol:

 

And smugness?  No, I don't understand.  You have carbs (hard to tune at best), static timing (distributor), and a 41 year old motor. :tongue:  You may have a 50% advantage in displacement but you have a massive disadvantage in terms of tuning for area under the power curve.

 

My boss's son works at a performance shop in town though - with any luck I'll be able to do a before/after dyno (plus some tuning time on the dyno too) so I'll be able to judge whether or not this was actually worthwhile. :rofl:


sig_zps2e3s65ua.png


#4 ccokeman

ccokeman

    ????????????

  • Reviewer
  • PipPipPipPipPipPipPip
  • 12195 posts
  • Gender:Male

Posted 08 March 2013 - 10:43 PM

This should be interesting! I hope the ECU and added tuning capabilities improves performance on the Miata!


Processor Intel Core I7 4790K  4.4Ghz
Memory Corsair Vengeance 16GB 2666Mhz
Motherboard Z97i
Graphics  GTX TitanX
Power Corsair AX 1200,
Monitor LG W3000H, ASUS VG236 x 3
Cooling Corsair H90

HyperX Savage 240GB SSD, 3TB Seagate
Follow OCC on facebook.png


#5 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 11:04 PM

If it doesn't...well...I'm doing something wrong. :lol:  Just deleting the AFM should help massively.


sig_zps2e3s65ua.png


#6 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 09 March 2013 - 06:48 PM

Progress - all resistors and diodes mounted.  The first few were a little rough...but I got my skills back pretty quickly. :tongue:

 

886942_10100800456271138_549076977_o.jpg


sig_zps2e3s65ua.png


#7 sword_fish

sword_fish

    Geek

  • Members
  • PipPipPip
  • 641 posts
  • Gender:Male
  • Location:Philippines

Posted 09 March 2013 - 07:03 PM

man, there's no way we can outsource such parts locally. and the guts building it our own... how i love America :no:

 

goodluck with your project Waco, fire in the hole! :)


My Rig: Project One

2674416.png


#8 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 16 March 2013 - 07:26 PM

So I've been super busy and forgot to keep updating this:

 

Earlier this week:

577760_10100801785931488_1636824940_n.jp

 

 

A little less earlier this week:

480752_10100802919280248_887901204_n.jpg

 

 

And yesterday:

733797_10100807913726338_1257071956_n.jp

 

 

Car lobotomy is ready to go...as soon as I find time to actually do it.  My first USB->RS232 adapter was busted so I had to wait for another - but the second one worked like a charm!  Apparently my soldering skills aren't too bad.

 

 

First startup should be "soon" using the standard base maps.  After I confirm everything works as intended I'll start hacking up the car to wire it for the wideband O2 sensor, setting up the MAP sensor and removing the AFM, and rewiring the fuel injectors for sequential injection.

 

Sometime down the road I'll grab four spark coils to run coil-on-plug ignition (instead of the stock wasted-spark setup).

 

 

A dyno stock is unlikely at this point but I'm expecting a good 10-15 RWHP minimum simply from the optimized spark timing (even from the base map with no tuning) as well as the AFM delete.  On a car that probably only has ~95 RWHP it should be a very nice gain. :D


sig_zps2e3s65ua.png


#9 BluePanda

BluePanda

    Lab Rat

  • Reviewer
  • PipPipPipPipPip
  • 2400 posts
  • Gender:Female
  • Location:Los Alamos

Posted 16 March 2013 - 07:44 PM

lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :(  Really thought it was going to be worse, but least Waco said he'll fix it eventually :)



#10 bp9801

bp9801

    Please press any key to continue

  • News Editor
  • PipPipPipPipPipPipPip
  • 10444 posts
  • Gender:Male
  • Location:Tucson, AZ

Posted 17 March 2013 - 12:24 AM

lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :(  Really thought it was going to be worse, but least Waco said he'll fix it eventually :)

 

Honestly wouldn't have noticed if you didn't mention it. :lol: Shouldn't be too hard to fix at all.

 

Let's hope Waco doesn't somehow set this car on fire with his overclocking.  :teehee:


Intel Core i5 4690K - ASUS Z97-A - EVGA GTX 770 2GB
Mushkin Ridgeback 16GB DDR3-2133 - Samsung 840 EVO 250GB SSD - Seagate 750GB + 2TB - WD 1TB - Cooler Master SPH 1050W
ASUS Xonar Xense + Sennheiser PC-350 Xense Edition + Klipsch ProMedia 2.1 - Sapphire Vapor-X CPU Cooler - Cooler Master HAF XM

Follow OCC on facebook.png
KPMA7MM.png


#11 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21614 posts
  • Gender:Male
  • Location:South, NJ

Posted 17 March 2013 - 04:41 AM

Looks like a neat project, I'd love to do/learn something like this. I wonder if it'd benefit me much on my car though.
 

 


lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :( Really thought it was going to be worse, but least Waco said he'll fix it eventually :)


Honestly wouldn't have noticed if you didn't mention it. :lol: Shouldn't be too hard to fix at all.

Let's hope Waco doesn't somehow set this car on fire with his overclocking. :teehee:

 


+1
It still just looks like a flare of light reflecting from the flash of the camera


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#12 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16281 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 22 March 2013 - 05:13 PM

The car started and idled on the first try and all of the sensors work. Holy crap I did it.

Now the tuning begins! :D

sig_zps2e3s65ua.png