Jump to content


Photo
- - - - -

Nvidia 310.90 driver


  • Please log in to reply
9 replies to this topic

#1 Pteroduck

Pteroduck

    Local Testing Hamster

  • Members
  • PipPipPip
  • 512 posts
  • Gender:Male

Posted 08 February 2013 - 10:30 PM

Hey guys is it me or is 310.9 glitching?

i played far cry 3 on 310.7 and it ran fine but when i updated to 310.9, everything is flickering with massive frame drops

im using SLI gtx 660ti's EVGA, non overclocked.

anyone having the same problems?



#2 VicVic

VicVic

    Member

  • Members
  • PipPip
  • 146 posts
  • Gender:Male

Posted 08 February 2013 - 10:40 PM

I think I know what u r talking about....
I got 690s SLI with 3 screens and It wasnt good as I expected
Try the newest beta version... maybe it will help



#3 Pteroduck

Pteroduck

    Local Testing Hamster

  • Members
  • PipPipPip
  • 512 posts
  • Gender:Male

Posted 08 February 2013 - 11:20 PM

the 313 one?

Oh and the temperatures are insane, 100% fan speed, 90c and 80c



#4 Prunes

Prunes

    Geek

  • News Editor
  • PipPipPip
  • 869 posts
  • Gender:Male
  • Location:Denmark

Posted 09 February 2013 - 12:18 AM

I haven't gotten massive framerate drops. My driver will crash the first time I play a game. Then I can restart the game and there is nothing. Rather odd.


Formerly known as Ecofriendly

My rig:

Mobo: Asus P8Z68 Pro Gen 3
CPU: Intel i5 2500k @ 4.3
CPU Cooler: Corsair H100i with 2x Corsair SP 120 Quiet Edition
GPU: MSI GTX 670 Power Edition
SSD: Samsung 840 Pro 128 GB
HDD: WD Cavier Black 1TB
PSU: Corsair AX860i
Case: Fractal Design R4 Black

 


#5 Pteroduck

Pteroduck

    Local Testing Hamster

  • Members
  • PipPipPip
  • 512 posts
  • Gender:Male

Posted 09 February 2013 - 09:29 AM

in the main village it'll start flickering and such, its probably the driver



#6 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32522 posts
  • Gender:Male
  • Location:Canada

Posted 09 February 2013 - 06:49 PM

No issues for me.


Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#7 DnaAngel

DnaAngel

    Member

  • Members
  • PipPip
  • 274 posts
  • Gender:Male
  • Location:Upstate, SC

Posted 18 February 2013 - 12:10 AM

Hey guys is it me or is 310.9 glitching?

i played far cry 3 on 310.7 and it ran fine but when i updated to 310.9, everything is flickering with massive frame drops

im using SLI gtx 660ti's EVGA, non overclocked.

anyone having the same problems?

YES!! 310.9 is a horrible driver across the board. This same issue is on almost all forums atm.

 

Ive struggled with a new i5 3570k build for 1 1/2 weeks before I realized it was a damn driver issue. use the 313 Beta, roll it back to one of the 306 drivers or your older 310.7 one that worked for you. Make sure to uninstall driver in Safe Mode as well as use Driver Sweeper at same time.


Edited by DnaAngel, 18 February 2013 - 12:14 AM.


#8 DnaAngel

DnaAngel

    Member

  • Members
  • PipPip
  • 274 posts
  • Gender:Male
  • Location:Upstate, SC

Posted 18 February 2013 - 11:16 AM

Nvidia just released 314.7 stable driver



#9 WhenKittensATK

WhenKittensATK

    Melting pot of friendship

  • Members
  • PipPipPipPipPipPip
  • 8105 posts
  • Gender:Male
  • Location:FL

Posted 18 February 2013 - 11:34 AM

Here's the link: http://www.geforce.c.../results/57096#


Gaming || Intel i7 3770K || Gigabyte Z68X-UD3H-B3 || G.Skill 8GB || MSI GTX 970 SLI || Corsair TX750 V2 ||

|| Qnix QX2710 || Corsair Vengeance K90 || Logitech G700s || Audio-gd NFB 15.32 || Hifiman HE500 / Sennheiser HD600 / Monoprice 605500 ||

NAS || Intel Pentium G630 || Gigabyte Z68MA-D2H-B3 || G.Skill 16GB || Corsair CX430 || IBM M1015 || 21 TB Storage ||


#10 Pteroduck

Pteroduck

    Local Testing Hamster

  • Members
  • PipPipPip
  • 512 posts
  • Gender:Male

Posted 18 February 2013 - 06:30 PM

thanks! that pretty much fixed it!