Jump to content


Photo
- - - - -

Help Please SOLVED ... Lenovo M58P MTQ45NK drivers


  • Please log in to reply
70 replies to this topic

#1 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 07:38 PM

Had to replace the HD on this unit and don't have a mobo disc
Tried the Lenovo downloads to no avail;
Tried both XP and Vista drivers

I need the Audio, Ethernet, Chipset, Etc drivers

Short of buying a new mobo ...


Thanks for any help

G

Edited by Gregzz4, 20 November 2012 - 03:47 AM.


#2 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4238 posts
  • Gender:Male
  • Location:English Colonies

Posted 16 November 2012 - 07:59 PM

Do you know what the board is?

Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#3 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 08:28 PM

Do you know what the board is?

The board is MTQ45NK

System is;
M58P 6234 A1U

Chipset is L-IQ45

#4 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 09:39 PM

The board is MTQ45NK

System is;
M58P 6234 A1U

Chipset is L-IQ45

Any thoughts / tips ???

#5 kyfire

kyfire

    The Hi-Tech Redneck

  • Folding Member
  • 412 posts
  • Gender:Male
  • Location:Kentucky

Posted 16 November 2012 - 09:42 PM

Try here.... http://www.driverpla...le_mtq45nk.html

CASE: Cooler Master HAF X full tower MOBO: Gigabyte 970A-D3 CPU: AMD FX 6300 COOLER: Asetek 570LX 240MM MEM: 2x4gig Kingston Hyper X 1600MHz
HDD: WD Cavair Black 500gig GPU: EGA Nivida GTX 650 2gig Monitor:Dual Acer 21.5 1920x1080 PSU: Corsair CX500 V2


#6 GENERALCHAOS

GENERALCHAOS

    Member

  • Members
  • PipPip
  • 191 posts
  • Gender:Male

Posted 16 November 2012 - 09:44 PM

tried 32 and 64bit or Windows 7 ???

7y18vt.png
RIG1: CPU:  On Rig 2 . Motherboard: MSI FM2 A85XMA E35 . RAM:  On rig2 . GPU Sapphire HD 7790 1GB Storage: Boot 50gb SSD / Western digital 320GB. Chassis:  Fractal Define R4 . Cooling: Kuhler 920  Cooler KIA . PSU: Antec HCP-1000 . Display:  Orion 24" LED tv . Audio: N/A. Keyboard: 1999 IBM. Mouse: Thermal Take 2007. OS: Linux Ubuntu 12.0

 

My sister RIG2: CPU:  AMD A10 6800K  3.9GHz. Motherboard: Gigabyte GA-F2A85X-UP4 . RAM:  AMD RP PC14900 DDR3 1866 2X4GB. GPU APU 1GB Storage: Boot 50gb SSD Chassis:  Antec P280 . Cooling: amd COOLER. PSU: Fractal Tesla . Display:  DELL 24" . Audio: N/A. Keyboard: hp low profile . Mouse: Mirosoft. OS: Linux Zorin OS 6

 

 

 


#7 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 10:08 PM

Try here.... http://www.driverpla...le_mtq45nk.html

Tried this but I don't have Ethernet drivers, so I can't use this link ....

Thanks for trying kyfire, but I need Ethernet drivers before I can access the web :rolleyes: :teehee: .....

Edited by Gregzz4, 16 November 2012 - 10:15 PM.


#8 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 10:10 PM

tried 32 and 64bit or Windows 7 ???

I've tried both 32 and 64 bit XP, plus Vista
I haven't tried any other patforms yet but can't see any benefit trying any others as we use XP PRO

Suggestions are welcome ....

#9 GENERALCHAOS

GENERALCHAOS

    Member

  • Members
  • PipPip
  • 191 posts
  • Gender:Male

Posted 16 November 2012 - 10:19 PM

just try using Windows 7 and linux Zorin OS may ID what driver as well

7y18vt.png
RIG1: CPU:  On Rig 2 . Motherboard: MSI FM2 A85XMA E35 . RAM:  On rig2 . GPU Sapphire HD 7790 1GB Storage: Boot 50gb SSD / Western digital 320GB. Chassis:  Fractal Define R4 . Cooling: Kuhler 920  Cooler KIA . PSU: Antec HCP-1000 . Display:  Orion 24" LED tv . Audio: N/A. Keyboard: 1999 IBM. Mouse: Thermal Take 2007. OS: Linux Ubuntu 12.0

 

My sister RIG2: CPU:  AMD A10 6800K  3.9GHz. Motherboard: Gigabyte GA-F2A85X-UP4 . RAM:  AMD RP PC14900 DDR3 1866 2X4GB. GPU APU 1GB Storage: Boot 50gb SSD Chassis:  Antec P280 . Cooling: amd COOLER. PSU: Fractal Tesla . Display:  DELL 24" . Audio: N/A. Keyboard: hp low profile . Mouse: Mirosoft. OS: Linux Zorin OS 6

 

 

 


#10 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 10:25 PM

just try using Windows 7 and linux Zorin OS may ID what driver as well

I don't have Windows 7 ....

#11 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4238 posts
  • Gender:Male
  • Location:English Colonies

Posted 16 November 2012 - 10:26 PM

I've tried both 32 and 64 bit XP, plus Vista
I haven't tried any other patforms yet but can't see any benefit trying any others as we use XP PRO

Suggestions are welcome ....


Is it XP Pro 64 bit? And is that the OS the computer came with? XP 64 bit is VERY tricky with drivers. I'd suggest upgrading to Windows 7 64 bit, they both run just as well and you won't have the pain in the butt with the drivers. I ran XP 64 for a whole of three weeks before giving up on it and realizing it was trash.

Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#12 Gregzz4

Gregzz4

    Member

  • Members
  • PipPip
  • 58 posts

Posted 16 November 2012 - 10:26 PM

I don't have Windows 7 ....

I need the mobo drivers for this system, or I will trash it and buy a new mobo

Any help is appreciated