Jump to content


Photo
- - - - -

Anyone with a Gigabyte Z68 board -


  • Please log in to reply
32 replies to this topic

#13 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 29 February 2012 - 04:33 PM

Waco you could have put it in the MSI board.......

How would that determine if my board was dead or not?

Regardless, it's up and running now. I only got a little bit of hell for using BluePanda's parts without asking. :D

Maybe some new overclocking results tomorrow. :teehee:
Tolerance is a sign of weakness.

#14 ccokeman

ccokeman

    ????????????

  • Reviewer
  • PipPipPipPipPipPipPip
  • 12407 posts
  • Gender:Male

Posted 29 February 2012 - 05:11 PM

Would have gotten rid of the concern :whistling:

Processor Intel Core I7 4690X  4.3Ghz
Memory G.Skill RipJaws  32GB 2400Mhz
Motherboard ASUS Rampage IV BE
Graphics  GTX TitanX x2
Power Corsair AX 1200,
Monitor ASUS PQ321Q
Cooling Liquid by comittee

Storage  OCZ RevoDrive 350 480GB  Seagate 8TB
Follow OCC on facebook.png


#15 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 29 February 2012 - 05:21 PM

Would have gotten rid of the concern :whistling:

How would slapping a new CPU in a known working board tell me anything? :lol: I wanted to know if my board was dead or not. :P
Tolerance is a sign of weakness.

#16 ccokeman

ccokeman

    ????????????

  • Reviewer
  • PipPipPipPipPipPipPip
  • 12407 posts
  • Gender:Male

Posted 29 February 2012 - 05:32 PM

How would slapping a new CPU in a known working board tell me anything? :lol: I wanted to know if my board was dead or not. :P


By putting it in a known good one there is no need to worry :thumbsup: Then its an RMA for safeties sake and you are still up and running :biggrin:

Processor Intel Core I7 4690X  4.3Ghz
Memory G.Skill RipJaws  32GB 2400Mhz
Motherboard ASUS Rampage IV BE
Graphics  GTX TitanX x2
Power Corsair AX 1200,
Monitor ASUS PQ321Q
Cooling Liquid by comittee

Storage  OCZ RevoDrive 350 480GB  Seagate 8TB
Follow OCC on facebook.png


#17 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 29 February 2012 - 06:01 PM

By putting it in a known good one there is no need to worry :thumbsup: Then its an RMA for safeties sake and you are still up and running :biggrin:

:lol: True. I didn't want to have to RMA my UD4 though...it's just too damn nice looking. :D
Tolerance is a sign of weakness.

#18 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4152 posts
  • Gender:Male

Posted 02 March 2012 - 04:25 AM

^ What is the relation between look of the motherboard & RMA?
If it is bad, then you will obviously same model back.

boozei.gif


#19 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 02 March 2012 - 07:16 AM

^ What is the relation between look of the motherboard & RMA?
If it is bad, then you will obviously same model back.

I didn't want to run the MSI board while the UD4 was gone. :P
Tolerance is a sign of weakness.

#20 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4152 posts
  • Gender:Male

Posted 02 March 2012 - 07:57 AM

^ But if your motherboard really went wrong, then you have no other way but to send it for RMA, or you can always burn your newly received processor. :P

boozei.gif


#21 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 02 March 2012 - 08:01 AM

I know...but after Intel said they'd cover it I didn't care much. :lol:
Tolerance is a sign of weakness.

#22 wevsspot

wevsspot

    I'm trying to be helpful.... really I am

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 16211 posts
  • Gender:Not Telling
  • Location:Between Here and There

Posted 02 March 2012 - 11:13 AM

What MSI board do you have and why don't you like it?
10804750996_f1dd23d20e_o.jpg

 


#23 MJCRO

MJCRO

    Certified Geek

  • Members
  • PipPipPipPip
  • 1749 posts
  • Gender:Male

Posted 02 March 2012 - 11:22 AM

My UD7 has been running hard with my 2600K since last July no problems. I had my CPU at 1.46v @ 5Ghz.for more than 6 months easy, but now I just run stock to save power and heat. I doubt it's the board.. Gigabyte's boards never gave me problems.

Edited by MJCRO, 02 March 2012 - 01:59 PM.


#24 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 16507 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 02 March 2012 - 11:49 AM

I guess I should have updated this - I tested the CPU in the board after Intel said it was okay to do so and it works fine. :P

I didn't want to use the MSI board here because it's BluePanda's. :cheers:
Tolerance is a sign of weakness.