Jump to content


Photo
* * * * * 3 votes

3dMark 11


  • Please log in to reply
919 replies to this topic

#13 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 04:14 PM

u gotta look at the whole picture.. with lower clocks than u, i beat u in 2 tests.. and ur higher score is because ur physics test and combined is alot higher than mine.. thats due to ur processor..not the actual vid card... ill clock mine to same clocks as u so u can compare just vid card scores..
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#14 Utmost

Utmost

    Member

  • Members
  • PipPip
  • 213 posts

Posted 07 December 2010 - 04:19 PM

Here's my results. It said I have an illegal GPU driver though, I'm using 258.96:




Your result has the following problem(s) and will not be shown for example on leaderboards: Graphics driver is not approved





ProcessorProcessorIntel Core 2 Quad Processor Q9300
--------------------------------------------------------------------------------

Processor clock3216 MHz
--------------------------------------------------------------------------------

Physical / logical processors1 / 4
--------------------------------------------------------------------------------

# of cores4
Graphics CardGraphics CardNVIDIA GeForce GTX 460
--------------------------------------------------------------------------------

# of cards1
--------------------------------------------------------------------------------

SLI / CrossFireOff
--------------------------------------------------------------------------------

Memory768 MB
--------------------------------------------------------------------------------

Core clock50 MHz
--------------------------------------------------------------------------------

Memory clock135 MHz
--------------------------------------------------------------------------------

Driver nameNVIDIA GeForce GTX 460
--------------------------------------------------------------------------------

Driver version8.17.12.5896
--------------------------------------------------------------------------------

Driver statusNot FM Approved
GeneralOperating system64-bit Windows 7 (6.1.7600)
--------------------------------------------------------------------------------

MotherboardEVGA nForce 750i SLI
--------------------------------------------------------------------------------

Hard drive model
--------------------------------------------------------------------------------

Memory6144 MB
--------------------------------------------------------------------------------

Module 12048 MB G.Skill 7 @ 400 MHz

Module 22048 MB G.Skill 7 @ 400 MHz

Module 31024 MB OCZ 7 @ 333 MHz

Module 41024 MB OCZ 7 @ 333 MHz

Detailed scores3DMark ScoreP2952
--------------------------------------------------------------------------------

Graphics score2949
--------------------------------------------------------------------------------

Physics Score3202
--------------------------------------------------------------------------------

Combined Score2664
--------------------------------------------------------------------------------

GraphicsTest113.42 FPS
--------------------------------------------------------------------------------

GraphicsTest214.0 FPS
--------------------------------------------------------------------------------

GraphicsTest317.71 FPS
--------------------------------------------------------------------------------

GraphicsTest49.13 FPS
--------------------------------------------------------------------------------

PhysicsTest10.17 FPS
--------------------------------------------------------------------------------

CombinedTest12.39 FPS SettingsDefault settings usedYes
--------------------------------------------------------------------------------

EditionBasic
--------------------------------------------------------------------------------

Screen Width1280
--------------------------------------------------------------------------------

Screen Height720
--------------------------------------------------------------------------------

Msaa Sample Count1
--------------------------------------------------------------------------------

Texture Filtering ModeTrilinear
--------------------------------------------------------------------------------

Max Af Anisotropy1
--------------------------------------------------------------------------------

Tessellation Detail5
--------------------------------------------------------------------------------

Max Tessellation Factor10
--------------------------------------------------------------------------------

ShadowMapSize5
--------------------------------------------------------------------------------

Shadow Cascade Count4
--------------------------------------------------------------------------------

Surface Shadow Sample Count16
--------------------------------------------------------------------------------

Volumetric Illumination Quality5
--------------------------------------------------------------------------------

Ambient Occlusion Quality5
--------------------------------------------------------------------------------

Ambient Occlusion Step Count4
--------------------------------------------------------------------------------

Depth Of Field Quality5
--------------------------------------------------------------------------------

Enable Window ModeOff
--------------------------------------------------------------------------------

Enable Vertical SyncOff
--------------------------------------------------------------------------------

Enable Triple BufferingOff
--------------------------------------------------------------------------------

Enable WireframeOff
--------------------------------------------------------------------------------

Color Saturation100%

: i5 7600K @ 4.5ghz : Corsair h100 v2 : ASUS Strix z270e :
: G Skill 16GB 2400 : Asus MG279Q 144 Hz : Dell SE2717 HR :
: Samsung Evo 850 500GB : Toshiba 3TB : ASUS Strix GTX 1070 :
: Windows 10 Home Premium 64 : Corsair RM 750x : Zalman z9 Neo:


#15 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 04:24 PM

u got physx enabled on the GPU??

Heres mine at same clocks P6248
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#16 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 04:25 PM

u can see that can beat u in just about all tests but im serverly let down by my cpu.. maybe a bottle neck?? maybe thats why it wont load the gpu properly.. hrmm.. i wonder... i need some water cooling so i can clock this cpu higher
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#17 olokul

olokul

    Geek

  • Members
  • PipPipPip
  • 516 posts
  • Gender:Male
  • Location:Granger, IN

Posted 07 December 2010 - 04:50 PM

im going to play with my cpu over the weekend since its clocked down for everday use, for benching i can hit 4.63 with it ill see it that will help in the overall score.

last score is a P6613 with a 907/1814/2424 clock on the gpu. can you post your card clocks since 3d is not picking them up,


Matty i have the physx set to the 2nd 480 but in afterburner the usage never goes over 5% on the second card while the 1st one is at 99%, i even switched physx over to the first card thinking 3dmark was confused but usage still stayed at 5% on the 2nd card. as for the clock speed its picking up the ideal speeds for the cards, i noticed furmark does the same thing when i run the single card benchmark.

 Primary Rig - i5-4670k - Asus Maximus VII Hero - Mushkin Enhanced Redline 16GB @ 2133 CAS9 - Evga GTX 980 - Silverstone 1200w

Second Rig i5 2600K @ 4.2Ghz -Asus Maximus IV Gene-Z -Mushkin Redline ddr3 8Gb -EVGA 780 ti classified -Silverstone 850w

Third Rig - MSI GT60 2OD Laptop - i7 4700MQ @ 3.2Ghz - 16Gb ram - Nvidia GTX780m - 128,120,240msata ssd - 1TB HD

Fourth Rig -i7 980x @4.2GHz -Asus Rampage 3 extreme -Mushkin Ridgeback ddr3 12Gb -4 GTX 670 superclock+ -Evga 1600W G2

 

I dont fail. I just succeed at finding out what doesn't work.


#18 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 04:54 PM

ive got physx on my cpu... ill see what happens when i set it to the gpu *shrugs*
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#19 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 05:00 PM

makes no difference.. my overall physics score is still 6.3k to ur 8k+ :(
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#20 mattyamdfanboi

mattyamdfanboi

    Certified Geek

  • FW Team Member
  • PipPipPipPip
  • 1368 posts
  • Gender:Male
  • Location:Melbourne

Posted 07 December 2010 - 05:06 PM

discussion in another forum say that sli doesnt work as of yet in 3dx11
Phenom II x6 1055T 4.2ghz, Inno3D GTX 580 x2 940/1880/2200, 8gb Kingston HyperX Blu 1567mhz, 890FXA-UD5 Gigabyte, Corsair TX850

Posted Image

Posted Image

#21 ccokeman

ccokeman

    ????????????

  • Reviewer
  • PipPipPipPipPipPipPip
  • 12434 posts
  • Gender:Male

Posted 07 December 2010 - 05:08 PM

u got physx enabled on the GPU??

Heres mine at same clocks P6248



makes no difference.. my overall physics score is still 6.3k to ur 8k+ :(



As you have deduced enabling PhysX on the GPU has no effect on the score.

Processor Intel Core I7 4690X  4.3Ghz
Memory G.Skill RipJaws  32GB 2400Mhz
Motherboard ASUS Rampage IV BE
Graphics  GTX TitanX x2
Power Corsair AX 1200,
Monitor ASUS PQ321Q
Cooling Liquid by comittee

Storage  OCZ RevoDrive 350 480GB  Seagate 8TB
Follow OCC on facebook.png


#22 olokul

olokul

    Geek

  • Members
  • PipPipPip
  • 516 posts
  • Gender:Male
  • Location:Granger, IN

Posted 07 December 2010 - 05:34 PM

discussion in another forum say that sli doesnt work as of yet in 3dx11



it all depends on what os you have, you have to get the new nvidia drivers 265.90 but they are very very buggy for win 7 64bit but seem to work fine on 32bit.


for physx im not sure what 3dmark is using for my computer, its benching my first 480 and does nothing to my second one where i have my physx set. so i dont know if its setting it to my cpu or my first 480, although setting should put it to the second but afterburner never puts the second 480 over 5% usage so i dont think 3dmark is setting it there.


Also i dont know if anyone else uses fraps, i always have it running when im gaming cause i like know what my fps are, anyway i forgot to turn it off on a few benches and from what fraps says to 3dmark are way off it hink fraps is using sli while 3dmark is not, if thats true then im going to love 3dmark once they fix it for sli cause you can almost double the fps

 Primary Rig - i5-4670k - Asus Maximus VII Hero - Mushkin Enhanced Redline 16GB @ 2133 CAS9 - Evga GTX 980 - Silverstone 1200w

Second Rig i5 2600K @ 4.2Ghz -Asus Maximus IV Gene-Z -Mushkin Redline ddr3 8Gb -EVGA 780 ti classified -Silverstone 850w

Third Rig - MSI GT60 2OD Laptop - i7 4700MQ @ 3.2Ghz - 16Gb ram - Nvidia GTX780m - 128,120,240msata ssd - 1TB HD

Fourth Rig -i7 980x @4.2GHz -Asus Rampage 3 extreme -Mushkin Ridgeback ddr3 12Gb -4 GTX 670 superclock+ -Evga 1600W G2

 

I dont fail. I just succeed at finding out what doesn't work.


#23 MercuryDoun

MercuryDoun

    Banana

  • Members
  • PipPipPipPip
  • 1549 posts
  • Gender:Male
  • Location:South Eastern Michigan, USA

Posted 07 December 2010 - 06:37 PM

Well my i7-930 at 4.4ghz really gave the benchmark a run for its money, however my ATI 5770(which is OC'd crazy high for a 5770, from stock @ 850/1200 to 1010/1350) really just diarrhea'd ALL over my score and absolutely crushed it. P3155!!

Oh well, My 10k CPU Physics score is awesome though! Cant wait until the 6970 is out, so i can finally decide on a GTX580 or a AMD 6970 and get me some upgrades!

I first ran the test at my 24/7 settings(3.6Ghz cpu, and 950/1275 on the 5770), and got a P2973, really thought the extra 800mhz on the CPU and 60mhzcore/75mhz on the mem would really boost me up, but clearly the 5770 is holding me back too much. My favorite part is how 3dmark11 thinks my 5770 is running at 115,000core/144,500mem, lol.


matty, can i borrow your GTX580?? I bet i could break 7k with it!

*My System*
>< CaseCorsair 350D >< PSUCorsair AX AX760 >< MoBoASUS Maximums VII Gene ><

>< CPUi5-4690k @ 4.8GHz >< CPU CoolerCorsair H110 >< TIM: Artic Silver MTX ><

>< RAMGskill Trident 16GB(2x8gb) 2400MHz @ 10-12-12-2T ><

>< SSD1Samsung 840 pro 512GB SSD >< SSD2Crucial Sata3 480GB SSD ><

>< GPUEVGA nVidia GTX 980 @ 1500mhz/7600mhz >< MonitorSamsung U28D590 4k monitor of awesomeness ><

 

My gold plated butt-plug business is being sued by Apple. Apparently they have a patent for overpriced crap for a holes.

 


#24 Speedway

Speedway

    IRL is back, Go Penske!

  • Members
  • PipPipPipPipPip
  • 2265 posts
  • Gender:Male
  • Location:Speedway, IN

Posted 07 December 2010 - 07:22 PM

Hahaha.....Here is my i7 Stock and 5970 Stock - 6384

I'm using 10.5 drivers, guess they aren't FM approved??????

Life Begins @ 220mph


I7 2600K - ASUS Maximus IV Extreme-Z - 16GB Mushkin Redline 2133MHz - ASUS GTX 680- (2) Corsair Force GT 120GB SSDs RAID 0 - (2) 750GB WD Black HDDs RAID 0 - 900W Tagan BZ Series - U2-UFO

Dual Loop Water Cooling - Koolance RP-452X2 - CPU -> Koolance CPU-360 - Thermochill TA 120.3 - Liang D5 GPU -> D5 - XSPC RX360 - Koolance VID-NX680

The Cube Build Log - Update Coming


Guide for Unlocking MSi Afterburner


Heatware