Jump to content


Photo
* * * * * 1 votes

3DMark Competition


  • Please log in to reply
840 replies to this topic

#385 TropicalPreist

TropicalPreist

    Geek

  • Members
  • PipPipPip
  • 519 posts
  • Gender:Male

Posted 09 September 2009 - 10:16 PM

You know you need to turn the PPU (PhysX) off for the scores to count?



Nope but will do that now. Thank You

#386 Mikesnow

Mikesnow

    Member

  • FW Team Member
  • PipPip
  • 298 posts
  • Gender:Male
  • Location:Montgomery, Texas

Posted 10 September 2009 - 12:20 AM

http://service.futur...re?3dmv=1365194 e8400 2x gtx280 in sli would try for more but honestly this pc is coming apart to finish putting the one in my sig together tomorrow evening. :)

Edited by Bigfwd69, 10 September 2009 - 12:20 AM.


#387 Mikesnow

Mikesnow

    Member

  • FW Team Member
  • PipPip
  • 298 posts
  • Gender:Male
  • Location:Montgomery, Texas

Posted 10 September 2009 - 12:28 AM

Also looks like you missed at least one of the ones with PPU on Here and tbh if they aren't giving a link to the orb for the submission theres prolly not much way to know for sure if they used a ppu or not. On the link it at least verifies they had it on unless is says OK in that validity column.

Edited by Bigfwd69, 10 September 2009 - 12:29 AM.


#388 The Smith

The Smith

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 4291 posts
  • Gender:Male
  • Location:Quebec, Canada

Posted 10 September 2009 - 03:03 AM

Also looks like you missed at least one of the ones with PPU on Here and tbh if they aren't giving a link to the orb for the submission theres prolly not much way to know for sure if they used a ppu or not. On the link it at least verifies they had it on unless is says OK in that validity column.

Thanks for the heads up. I was wondering, can PPU be detected just by looking at the scores?

I'll update the scores later today.

Edit: Thanks to TropicalPreist. I now know that the score being pumped up by PhysX is the CPU test 2. It goes up from 31.65 to 160.55, when using a 4GHz i7. So it's pretty easy to determine if PhysX was used or not.

Edited by The Smith, 10 September 2009 - 04:03 AM.


Socket 1366 OC competition - 3DMark Competition - AMD Overclocking Competition
Posted Image
"They should have just called it the Intel Core iAMBROKE." -cirro


#389 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11309 posts
  • Gender:Male
  • Location:Texas

Posted 10 September 2009 - 04:35 AM

Some of those were probably run back before they decided not allow them, things change though, oh well such is life.

I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#390 pezcore

pezcore

    Geek

  • Members
  • PipPipPip
  • 510 posts
  • Gender:Male

Posted 13 September 2009 - 01:00 PM

So I can post an Orb link, but it won't do much good since it still says it's invalid because I'm not using an official nVidia driver (Win7 drivers don't count I guess) so I pasted a copy of the options tab

Here's my screencap. Clearly a lower score than I posted before so it would be silly to lie about this one...

Posted Image

CUSTOM ANTEC P183|INTEL i5 2500k|GIGABYTE Z68XP-UD3P|EVGA GTX 970|CORSAIR 16GB DDR3|CORSAIR HX750w|ANTEC Kühler 620|LG 65" 4K TV|LG BD-ROM|SAMSUNG EVO 840 SSD|SCYTHE KAZE SERVER


#391 The Smith

The Smith

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 4291 posts
  • Gender:Male
  • Location:Quebec, Canada

Posted 13 September 2009 - 03:02 PM

So I can post an Orb link, but it won't do much good since it still says it's invalid because I'm not using an official nVidia driver (Win7 drivers don't count I guess) so I pasted a copy of the options tab

Here's my screencap. Clearly a lower score than I posted before so it would be silly to lie about this one...

Posted Image

Nice :) If we don't count the i7 920/GTX285, your the first yellow :)


Socket 1366 OC competition - 3DMark Competition - AMD Overclocking Competition
Posted Image
"They should have just called it the Intel Core iAMBROKE." -cirro


#392 TropicalPreist

TropicalPreist

    Geek

  • Members
  • PipPipPip
  • 519 posts
  • Gender:Male

Posted 13 September 2009 - 04:02 PM

Nice :) If we don't count the i7 920/GTX285, your the first yellow :)


Im going for a higher number this week :) Ill max out my single card setup before i throw her in SLI mode.

#393 pezcore

pezcore

    Geek

  • Members
  • PipPipPip
  • 510 posts
  • Gender:Male

Posted 13 September 2009 - 06:57 PM

Im going for a higher number this week :) Ill max out my single card setup before i throw her in SLI mode.



:angry2:

CUSTOM ANTEC P183|INTEL i5 2500k|GIGABYTE Z68XP-UD3P|EVGA GTX 970|CORSAIR 16GB DDR3|CORSAIR HX750w|ANTEC Kühler 620|LG 65" 4K TV|LG BD-ROM|SAMSUNG EVO 840 SSD|SCYTHE KAZE SERVER


#394 TropicalPreist

TropicalPreist

    Geek

  • Members
  • PipPipPip
  • 519 posts
  • Gender:Male

Posted 14 September 2009 - 07:52 PM

Nice :) If we don't count the i7 920/GTX285, your the first yellow :)



Hey guys thought i'd update some numbers for ya!!
Ok this one is with no overclock on the cpu at all. sorry pezcore....
Posted Image


This is with my oc profile enabled. I would try to go for 16000 but im just to lazy and it took forever to dial in the 285 to where im comfortable. Enjoy fellas!!

Posted Image


btw! SINGLE CARD POWWAA!! LOL (2nd card will be here next week)

-Mike

Edited by TropicalPreist, 14 September 2009 - 07:54 PM.


#395 pezcore

pezcore

    Geek

  • Members
  • PipPipPip
  • 510 posts
  • Gender:Male

Posted 14 September 2009 - 08:35 PM

Hmm, why is my setup so bad at 3DMark? It did poorly in 06 too so I didn't bother posting it, but plays games just fine. Is it because my CPU & RAM are not OC'd at all and the GPU was barely OC'd ?

CUSTOM ANTEC P183|INTEL i5 2500k|GIGABYTE Z68XP-UD3P|EVGA GTX 970|CORSAIR 16GB DDR3|CORSAIR HX750w|ANTEC Kühler 620|LG 65" 4K TV|LG BD-ROM|SAMSUNG EVO 840 SSD|SCYTHE KAZE SERVER


#396 TropicalPreist

TropicalPreist

    Geek

  • Members
  • PipPipPip
  • 519 posts
  • Gender:Male

Posted 14 September 2009 - 08:50 PM

Hmm, why is my setup so bad at 3DMark? It did poorly in 06 too so I didn't bother posting it, but plays games just fine. Is it because my CPU & RAM are not OC'd at all and the GPU was barely OC'd ?



Not to sure, but the first picture my cpu is on stock clocks. Same as you but, we also have different GFX cards. btw your setup is not bad at 3dmark.

Edited by TropicalPreist, 14 September 2009 - 09:04 PM.