Jump to content


Photo
- - - - -

dfi k8m800-mlvf


  • Please log in to reply
2 replies to this topic

#1 BiggusDoggus

BiggusDoggus

    New Member

  • Members
  • 4 posts

Posted 23 June 2005 - 04:28 PM

anyone got one of these babies ? I'm having terrible trouble getting the SATA to work, and the CD that came with it is unreadable. if you have one of these boards, I'd appreciate it if you could email me the CDs contents so I can recreate it.

Also, if you got SATA to work in JBOD mode, which BIOS are you running, which SATA drivers did you use, and did you have to make any changes to BIOS settings in order to see the drive ?

thanks in advance .....

#2 RGone

RGone

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 6961 posts

Posted 23 June 2005 - 06:18 PM

I have taken my original floppy disk and made an executable to floppy from image to make the floppy disk just like the one I used when I set up raid 0.

I have read the manual two or three times and I got mixed answers from my reading. Suffice it to say; I am only sure it works with raid 0 and know nothing about a single drive which is what a single drive in jbod would be. Not really sure you would even 'set' jbod with just a single drive.

You will need to email me at and I will send you this exe that will build a floppy.

RGone...

EDIT: more information...
http://www.viaarena....=5&ArticleID=93 Sata 8237 raid controller use...

#3 BiggusDoggus

BiggusDoggus

    New Member

  • Members
  • 4 posts

Posted 24 June 2005 - 11:13 AM

RGone,

Thanks very much for the offer of help. I've also got a response from DFI tech support, firstly to confirm that what I've been doing was right, and then, when I advised I've now used every single version of Via 8237 drivers i could find, they have recommended that I RMA the board.

So it's back to the suppliers.

But thankyou, you've been a great help.

Regards,