Jump to content


Photo
- - - - -

3DMark06 Scores


  • Please log in to reply
251 replies to this topic

#1 swifty11212

swifty11212

    MacBook Pro abuser

  • Members
  • PipPipPipPipPipPip
  • 5301 posts
  • Gender:Male
  • Location:Brooklyn, NY

Posted 18 January 2006 - 09:11 PM

What This Thread Is For:
For OCC members to post and brag about their 3DMark 06 scores. Having all the scores in one place should help other members see where their system compares to other similar systems.

Guidelines:
1- One post per person in this thread. - If you upgrade or get a different benchmark, edit your post.
2- This is for 3D Mark 2006 scores only.
3- If you wish to discuss a system, score, etc start a new thread.
4- Please try to include your systems specs as well if they are not listed in your signature.
5- Also, if you want your scores taken seriously you must include a compare url.
MacBook Pro 2.4ghz 4gb Corsair 4-4-4-12 modules.

Imac 20" 2.4ghz 2gb ram Radeon HD2600

fx57 @3.0ghz, x1950xtx 700/800, dfi lanparty sli-dr, g.skill F1-4000USU2-2GBHZ, pc power & cooling turbo cool 510.

conroe e6600 8800gts 620/1516/1010, asus p5wdh-deluxe, 4x 1gb ADATA, pc power and cooling 750w psu.

opteron 146, x800xtpe, msi k8n neo2 platinum, g.skill ddr fx 2x 512mb, corsair xms xlpt 2x512mb, antec truepower 550w esp12v. (board died)

e8400 @ 4.1ghz, 9800gtx sli @ 772/2001/1105 (, evga 680i, mushkin 2gigs @ ddr1080., pc power and cooling 750w.

asus p5k board, e6600 @ 3.5ghz, 8800gt 700/1704/1014, 2gb g.skill HZ @ ddr1032, ocz 600w psu.

#2 slugbug3311

slugbug3311

    Albertsons sucks

  • Members
  • PipPipPipPip
  • 1196 posts
  • Location:Washington

Posted 18 January 2006 - 09:53 PM

I need to break at least 4.5k.

4230

Attached Thumbnails

  • 4320.JPG

939 3700+ sandy
2x512 corsair xms
DFI lanparty SLI-DR
WD Raptor
XFX 7800gtx oc

New Laptop- Dell Inspiron 9400, core duo T2400 1.83ghz, 1 gig ddr2, 7900gs, 100gig hdd

#3 tdborg

tdborg

    ydktdborg

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
  • Location:London

Posted 19 January 2006 - 03:44 AM

I got 3593

Edited by tdborg, 19 January 2006 - 04:22 AM.

Intel Core Quad Q9550 - Xigmatek Dark Knight-S1283 - SilverStone KL03B-W Kublai Tower - Sapphire HD4850X2 1GB
4GB (2x 2GB) Corsair Dominator DDR2 PC2-8500 + Fan - Gigabyte GA-EP45-UD3R iP45 Express - 750W TX Corsair PSU - 640 GB Western Digital Caviar Blue
www.ydk.org.uk
Posted Image


#4 virus

virus

    Been a long time.

  • Members
  • PipPipPip
  • 657 posts
  • Gender:Male
  • Location:Colorado

Posted 19 January 2006 - 11:06 AM

man, this is the first test that really made me realize how old my system is getting lol. mainly my XP is whats holding me back. :(

2328 was my score

#5 Homer-Mix

Homer-Mix

    New Member

  • Members
  • 42 posts

Posted 19 January 2006 - 11:12 AM

just let it run after download, just hit 8431... i'll retry when i restart the computer, its runnning for about a week now *lol* however: it looks beautifull!

Edited by Homer-Mix, 19 January 2006 - 11:13 AM.


#6 ydksinister

ydksinister

    New Member

  • Members
  • 33 posts
  • Gender:Male
  • Location:London UK

Posted 19 January 2006 - 01:37 PM

I got 2814

Edited by ydksinister, 20 January 2006 - 11:20 AM.

EVGA 123-YW-E175-A1 NF750i SLi | [email protected] 1866FSb 1.35v
EVGA GTX 295@713/1537/2268/46c-44c(IG) | 4GB Corsair Dominator 1100FSB 2.1v 5.5.5.15
WDC-RAPTOR X | WDC-Caviar Green 1TB | 850W Corsair TX Series ATX
::Cooling::
GiGABYTE 3D Mercury WaterCooling | 5xScythe Kaze Jyuni 120mm 1900RPM
Swiftech Apogee GTZ (LGA775) Waterblock | Koolance VID-NX295 Water block

iiyama ProLite B2409HDS 1080p HDMI 60Hz | Logitech G5 | Windows Vista x64 SP1


#7 BTSchnarfy

BTSchnarfy

    Member

  • Folding Member
  • 302 posts
  • Gender:Male
  • Location:Toledo, OH

Posted 19 January 2006 - 03:31 PM

I still have some tweaking to do, plus I only have my CPU @ 2.6 right now, but here's mine:

Attached Thumbnails

  • 3DMark06___First_run.JPG


#8 martymcfly

martymcfly

    Mire! Nachos!

  • Members
  • PipPipPipPipPip
  • 4215 posts
  • Location:Long Island, NY

Posted 19 January 2006 - 04:15 PM

So far : 4409
http://service.futur...are?3dm06=23865

A64 3700+ :: 7800GTX :: 2GB Patriot RAM :: DFI Lanparty UT nf4 SLI-D :: Aspire X-Navigator :: 3x80 GB SATA HDs in RAID 0 :: Maxtor 6L200P0 :: Dell 2405FPW Monitor


#9 habitual geek

habitual geek

    Member

  • Members
  • PipPip
  • 333 posts

Posted 19 January 2006 - 04:36 PM

4679

+

Rivatuner Hardware Monitoring recording while running it, gotta love the Thermalright V1 :D 3dmark06run.JPG

need to make compare url's a requirement, no screenshots

Edited by habitual geek, 20 January 2006 - 05:09 PM.


#10 Sagittaria

Sagittaria

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 4356 posts
  • Gender:Male
  • Location:Japan

Posted 19 January 2006 - 04:58 PM

1718.... i think theres something wrong here on this rig.... i should at least be able to hit 19k :(

P4 3.4E OCed to 3.85 1:1
P4C800-E w/ leftovers of a droop mod :P
2x256 @ 225 2.5-3-3-7
ATI radeon x800xt pe @ 540/580
Audigy 2 ZS

Daily: Lenovo T420

Server: PII X4 965 BE | Corsair XMS2 4x2GB DDR2 | Gigabyte GA-MA785G | Sapphire HD7970 OC | 2x80GB RAID-0 3x500GB, 1x1TB, 1x3TB | Cooler Master V750W

 

 

 


#11 fire_storm

fire_storm

    Total Nerd

  • Folding Member
  • 3977 posts
  • Gender:Male

Posted 19 January 2006 - 05:10 PM

8318 with my new 8800GTS

#12 Guest_FxXP_*

Guest_FxXP_*
  • Guests

Posted 19 January 2006 - 07:02 PM

2364 for now. Still working on breaking in the card.

Attached Thumbnails

  • 3dmark06.jpg