Jump to content


Photo
- - - - -

Computer overheating ?


  • Please log in to reply
4 replies to this topic

#1 Emilio888

Emilio888

    New Member

  • Members
  • 2 posts

Posted 27 February 2013 - 09:47 PM

Hi All, i have a old laptop : toshiba tecra s2. The thing does not want to boot up. When i press the power button, i hear the fan going at max speed, nothing on the screen appears if i dont press f1 a couple of times... Then the toshiba logo appears with the option to get to the bios menu and then the computer shuts down...

I have disassembled the thing and followed the instructions of the service manual and even checked 3/4 of all the fuses with a volt meter to see if the motherbord was fried. They all seemed OK. I forgot to mention that at that time, the computer would not even start at all ( no fan noise). So I finally reassembled it without the hard drive and it boots up with a fan sound.. A little bit better... But it shuts down as explained above.

Now, I have read a couple of posts about thermal paste on this site and thought that maybe the cpu is overheating because the thermal paste is dried up. Could an old cracked thermal paste cause this kind of problem?

#2 Hyper

Hyper

    Of course it will fit, I have power tools.

  • Members
  • PipPipPip
  • 885 posts
  • Gender:Male
  • Location:Vancouver, WA

Posted 28 February 2013 - 02:09 PM

Possible, or maybe the heat sink came loose, hard to say. Have you tried pulling the battery pack then booting it up with just the power cord plugged in?

 

Maybe someone with more experience with laptops will chime in.. I generaly deal with desktops :)


Posted Image

#3 Emilio888

Emilio888

    New Member

  • Members
  • 2 posts

Posted 28 February 2013 - 02:47 PM

Thx for the reply, acutally the problem
Got solved.. The hard drive was cleaned and it worked.. Bizzarrely !

#4 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 28 February 2013 - 11:53 PM

There can be several reasons. It may be due to thermal paste, or may not be.

You can always test that possibility by changing the thermal paste on the laptop processor & heatsink.


boozei.gif


#5 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1560 posts
  • Gender:Male
  • Location:London, UK

Posted 01 March 2013 - 08:01 AM

I assume you have already cleaned out any dust in the unit with a can of compressed air, but if you haven't, that would be my suggestion. Many overheating problems I have encountered have been due to a dust build-up inside the unit.

Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo, Dual-core, 1.6GHz

Memory 8GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz

Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics

Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P

Storage Seagate Barracuda 2TB SATA 7200.14 > Dell 64GB SSD SATA 3Gbps

Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W

Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case

 

"Sudo make me a sandwich" - BluePanda