Jump to content


Photo
- - - - -

ci7 920 OC wont go 4.0GHz


  • Please log in to reply
17 replies to this topic

#13 emperor496

emperor496

    Member

  • Members
  • PipPip
  • 75 posts
  • Gender:Male

Posted 22 January 2013 - 11:50 PM

Don't run a 20 multiplier. Ether do 21 if you can or 19. They really don't like even multipliers.

 

multiplier changed.. running 200x19 now.. but requires more Vcore to stabil.. I guess I'll get the temps issue handled first before going more..


.. Intel ci7 [email protected]. Gigabyte EX58-UD4P .. Galaxy GTX-470 .. Corsair HX650 .. 3x1 Gb Corsair Dominator 1600mhz ..


#14 OCrookie

OCrookie

    Member

  • Folding Member
  • 180 posts
  • Gender:Male
  • Location:Minerva, OH

Posted 25 January 2013 - 04:43 AM

About your temps since no one asked "that i saw anyway" what is your specific cooling solution? It seems to me that it is inadequate to say the least if your temps are going that high unless its extremely hot in the room you have your machine setup in. 

 

my rig is running @ 4.2 GHz (200 X 21) with 1.422 VCORE (stable) and my temps are only 25°C idle and max of 75°C under full load 


i7 920 @ 4.2 Ghz | ASUS RAMAGE II EXTREME | 12GB CORSAIR DOMINTATOR 2000MHZ

2 ASUS GTX 680 DC2O SLI

CRUCIAL V4 256 GB SSD x4 RAID0 | CORSAIR AX 1200 PSU
D-TEK FUSION V2 | 2x SWIFTECH MCR320-QP-K | SWIFTECH MCP655 W/EK D5 X-TOP

MOUNTAIN MODS ASSENSION CHASSIS

OCrookie.jpg


#15 emperor496

emperor496

    Member

  • Members
  • PipPip
  • 75 posts
  • Gender:Male

Posted 28 January 2013 - 08:18 AM

About your temps since no one asked "that i saw anyway" what is your specific cooling solution? It seems to me that it is inadequate to say the least if your temps are going that high unless its extremely hot in the room you have your machine setup in. 

 

my rig is running @ 4.2 GHz (200 X 21) with 1.422 VCORE (stable) and my temps are only 25°C idle and max of 75°C under full load 

 

Liquid Cool.. swiftech block on CPU, Ek block on my GPU, triple fan rad.. up to 3.8ghz, I use only 2 fan 1200rpm on my rad, now I have install one more, change the original 2 with higher rpm.. temps now are 40°C idle and max 82°C under full load.


.. Intel ci7 [email protected]. Gigabyte EX58-UD4P .. Galaxy GTX-470 .. Corsair HX650 .. 3x1 Gb Corsair Dominator 1600mhz ..


#16 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 28 January 2013 - 08:49 AM

Liquid Cool.. swiftech block on CPU, Ek block on my GPU, triple fan rad.. up to 3.8ghz, I use only 2 fan 1200rpm on my rad, now I have install one more, change the original 2 with higher rpm.. temps now are 40°C idle and max 82°C under full load.

 

Your current temperatures seems good to me.


boozei.gif


#17 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 20304 posts
  • Gender:Male
  • Location:Pennsauken, NJ

Posted 28 January 2013 - 01:25 PM

 

About your temps since no one asked "that i saw anyway" what is your specific cooling solution? It seems to me that it is inadequate to say the least if your temps are going that high unless its extremely hot in the room you have your machine setup in. 

 

my rig is running @ 4.2 GHz (200 X 21) with 1.422 VCORE (stable) and my temps are only 25°C idle and max of 75°C under full load 

 

Liquid Cool.. swiftech block on CPU, Ek block on my GPU, triple fan rad.. up to 3.8ghz, I use only 2 fan 1200rpm on my rad, now I have install one more, change the original 2 with higher rpm.. temps now are 40°C idle and max 82°C under full load.

 

Really?? Is your 920 a C0?? Mine is 80ish at 4.0ghz, I can look up my voltages when I get home


"GilliumX58" DESKTOP
Mobo: Asus P6TD Deluxe | Processor: Intel Core i7 920 @ 3.8ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: MSI Twin Frozr HD7970
Memory: Patriot 12GB 1600mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: *Debranded* HP 24" 2408H | CD/DVD: Samsung SH-S223F | Keyboard: Razer Tarantula | Mouse: Razer Lachesis

OCC Cool Club Member

 


 

GPU Comparison tool on AnAndTech

 


#18 emperor496

emperor496

    Member

  • Members
  • PipPip
  • 75 posts
  • Gender:Male

Posted 02 February 2013 - 12:15 PM

Really?? Is your 920 a C0?? Mine is 80ish at 4.0ghz, I can look up my voltages when I get home

 

 

please.. thank you..


.. Intel ci7 [email protected]. Gigabyte EX58-UD4P .. Galaxy GTX-470 .. Corsair HX650 .. 3x1 Gb Corsair Dominator 1600mhz ..