Jump to content


Photo

Windows 8 Default Gateway Issues


  • Please log in to reply
6 replies to this topic

#1 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4166 posts
  • Gender:Male
  • Location:University of North Florida

Posted 06 January 2013 - 04:12 PM

I set up my new wifi access point at school and I'm having issues with Windows 8 and connecting to it.

 

I'm using a Netgear WN802T v2 broadcasting with a static IP. My laptop keeps losing connection every 10 or so minutes due to gateway issues. Running windows troubleshooter fixes it after it resets my network adapter. I've tried using my phone and tablet while connected to the access point when the laptop is giving me this error, and they both work just fine. No issues at all.

 

Here's the log from the Windows troubleshooter.

 

Spoiler

Edited by Onion, 06 January 2013 - 04:14 PM.

Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#2 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 07 January 2013 - 07:41 AM

Default gateway auto-reset problem? I also have this kind of problem when I Installed win 8 for some period of time in my HDD as native OS. I bypassed the problem using DHCP.

I'm not sure whether the same thing is happening in your case or not.


boozei.gif


#3 Lackadaisical

Lackadaisical

    Geek

  • Members
  • PipPipPip
  • 578 posts
  • Gender:Male
  • Location:Arizona

Posted 07 January 2013 - 06:29 PM

You mention that you are using a static address on the windows 8 machine, was there a specific reason for doing this? Are the working devices using DHCP or do you have those statically set as well?


sigimage.gif?c1=FFFFFF&c2=000000&c3=0000


#4 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4166 posts
  • Gender:Male
  • Location:University of North Florida

Posted 08 January 2013 - 06:59 PM

@D6BMG, I'll try DHCP on my access point and see if that helps at all.

 

@Lackadaisical, I set my access point to a static IP because the access point is hooked up to my school network, which already uses DHCP as far as I know. I've had issues before when I used DHCP behind a DHCP router, so that's why I went for static. I'll give DHCP a shot and see how that goes.


Edited by Onion, 08 January 2013 - 06:59 PM.

Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#5 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 10 January 2013 - 08:00 AM

DHCP with MAC address binding might help in your case.


boozei.gif


#6 r25

r25

    New Member

  • Members
  • 2 posts

Posted 11 January 2013 - 06:07 PM

If its happening every ten or so minutes, it might be your laptop turning off your network adaptor to save power.  That would explain why the trouble shooter turning it back on fixes your problem.

 

If you haven't already done so, go to the Power Management tab in the Configuration of your adapter and uncheck the box that says "Allow the computer to turn off this device to save power".



#7 cjloki

cjloki

    Demigod

  • Donated T5
  • PipPipPipPipPip
  • 3050 posts
  • Gender:Male
  • Location:Riverside CA.

Posted 11 January 2013 - 07:40 PM

If its happening every ten or so minutes, it might be your laptop turning off your network adaptor to save power.  That would explain why the trouble shooter turning it back on fixes your problem.

 

If you haven't already done so, go to the Power Management tab in the Configuration of your adapter and uncheck the box that says "Allow the computer to turn off this device to save power".

oh man, that would be to easy....lol


#1) ASUS F2A85-V PRO+AMD 6800k@4.7ghz,Corsair H100,20gb Crucial Ballistix ddr3 1600@1866,xfx7970 Black,GTX650 physx,2x128gb vertex4's raid0,2x600gb WD velociraptors,Sony OptiarcDVD rw,Antec1200 Full tower,Coolmax cug-950,w8pro64, gaming

#2) ASUS rampage formula+qx9770@4ghz, Corsair h100, 4gb ocz 1200, twin cav black 500's raid/0, CF 2x6870, corsair 750, custom DIY coolermaster glite mid tower, Sony OptiarcDVD, w7pro64, main office/server/gamin

#3) Gigabyte p55ud5+I-7 875k@2.93turbo, 4g gskill PIS 2200, nvidia gt520, corsair h50, samsung f3 1tb, lg supermultiDVD, coolermaster 500w psu, raidmax sieran, win8pro64 clone, strictly folding 15k-30k ppd 

Bloodbath

 Warweeny: " just let it go, be free and relax ! "