Jump to content


Photo
- - - - -

firefox reporting OCC as a threat site.

Anyone else getting this?

  • Please log in to reply
61 replies to this topic

#1 hornybluecow

hornybluecow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 5523 posts
  • Gender:Male
  • Location:MT

Posted 31 December 2012 - 05:39 AM

This happened just a minute ago. OCC was being blocked by firefox as a threat website. I duno if it's just random but the site looks fine.

 

I'm using 17.0.1


Edited by hornybluecow, 31 December 2012 - 05:46 AM.

hbbanner.jpg

Filckr Photostream / Workstation Build Guide / How to Overclock an Intel 4770K Guide

Main Rig: i7-3930K @ 4.2ghz, Asus P9X79 WS, Quadro FX 4800, Intel 335 240 GB, Vertex 4 120 GB, Raid-1 2x 3 TB, 64 GB (8x8gb) G-skill, Thermaltake Core V71, SeaSonic Plat 1000watt.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), (Case always changing) Thermaltake 750w.


#2 Nerm

Nerm

    OCC Beefcake

  • Forum Admin
  • PipPipPipPipPipPip
  • 9698 posts
  • Gender:Male
  • Location:Madison, IN

Posted 31 December 2012 - 05:41 AM

treat site? I don't think we are giving out candy unless bosco has something going on and didn't tell me. :lol:

 

I actually just saw the same using Chrome so will look into it.


Rig #1 :: Q6600 @ 3.8Ghz :: 2x HD4850 Crossfire :: Asus P5K3 Premium Black Pearl ::

Rig #2 :: i7-3930K @ 4Ghz :: 32GB G.Skill Ripjaws Z Series :: Evga GTX 670 :: Asus P9X79 Pro :: OCZ Vertex 256GB SSD ::
HTPC :: 4850e :: HD2600xt :: Gigabyte GA-MA78GM-S2H :: 1TB Storage ::
OCC Site Rules :: Site Help FAQ :: Extreme Cooling FAQ :: OCC Benchmark Team


#3 hornybluecow

hornybluecow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 5523 posts
  • Gender:Male
  • Location:MT

Posted 31 December 2012 - 05:46 AM

oh haha, I need to go to sleep..

 

here is a picture,it happend again.

 

treat.jpg


hbbanner.jpg

Filckr Photostream / Workstation Build Guide / How to Overclock an Intel 4770K Guide

Main Rig: i7-3930K @ 4.2ghz, Asus P9X79 WS, Quadro FX 4800, Intel 335 240 GB, Vertex 4 120 GB, Raid-1 2x 3 TB, 64 GB (8x8gb) G-skill, Thermaltake Core V71, SeaSonic Plat 1000watt.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), (Case always changing) Thermaltake 750w.


#4 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4149 posts
  • Gender:Male

Posted 31 December 2012 - 05:53 AM

Same reported attack page warning in all browsers I use (i.e. firefox, chrome and IE).

Time to run a virus check in the server I guess.


boozei.gif


#5 freddie

freddie

    Up the Arsenal

  • Members
  • PipPipPip
  • 704 posts
  • Gender:Male
  • Location:Western Australia

Posted 31 December 2012 - 05:54 AM

Just got it as well



#6 Disparaitre

Disparaitre

    Geek

  • Members
  • PipPipPip
  • 699 posts
  • Gender:Not Telling

Posted 31 December 2012 - 05:56 AM

...


Edited by Disparaitre, 20 September 2014 - 05:38 PM.


#7 96andrei

96andrei

    Member

  • Members
  • PipPip
  • 153 posts
  • Gender:Male
  • Location:Romania

Posted 31 December 2012 - 06:04 AM

Got the same message (Waterfox 16.0.1).


fss_overall.png
 


#8 Nerm

Nerm

    OCC Beefcake

  • Forum Admin
  • PipPipPipPipPipPip
  • 9698 posts
  • Gender:Male
  • Location:Madison, IN

Posted 31 December 2012 - 06:09 AM

bluecow I would love to have a screenshot of the "Why was this page blocked" section if you could.


Rig #1 :: Q6600 @ 3.8Ghz :: 2x HD4850 Crossfire :: Asus P5K3 Premium Black Pearl ::

Rig #2 :: i7-3930K @ 4Ghz :: 32GB G.Skill Ripjaws Z Series :: Evga GTX 670 :: Asus P9X79 Pro :: OCZ Vertex 256GB SSD ::
HTPC :: 4850e :: HD2600xt :: Gigabyte GA-MA78GM-S2H :: 1TB Storage ::
OCC Site Rules :: Site Help FAQ :: Extreme Cooling FAQ :: OCC Benchmark Team


#9 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 18083 posts
  • Gender:Male
  • Location:Indiana....

Posted 31 December 2012 - 06:44 AM

Chrome Reported this site as Malicious too and blocked it....but going into the Advance features shows that over the last 90 days there were ZERO threats... it's listing 3rd party applications (ads) as Malicious.... thats and the sites been hosted on 3 different servers since last check....

 

EDIT I got the BIG Red page and I did not screen shot it... so I fired up the wifes rig and loaded Chrome and came here and this is what I got....

 

EDIT II: if you Google search these forums it comes up every time for me....also a screen of the Diagnostics

 

 

 

Attached Thumbnails

  • google screen.jpg
  • malware screen.jpg

Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**


#10 bigball1

bigball1

    Geek

  • Members
  • PipPipPip
  • 593 posts
  • Gender:Male
  • Location:Nova Scotia, Canada

Posted 31 December 2012 - 06:48 AM

Same here. Was working fine for me a few hours ago.



#11 Justhavocman

Justhavocman

    Member

  • Members
  • PipPip
  • 183 posts
  • Gender:Male
  • Location:Greece

Posted 31 December 2012 - 07:10 AM

Same here with Chrome!



#12 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 18083 posts
  • Gender:Male
  • Location:Indiana....

Posted 31 December 2012 - 07:12 AM

And just to think.... I didn't even enter the OCC Christmas contest and they still gave me Internet Crabs LOL


Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**