Jump to content


Photo
- - - - -

OS isn't locating main HDD


  • Please log in to reply
2 replies to this topic

#1 Ballr28

Ballr28

    New Member

  • Members
  • 18 posts

Posted 30 November 2012 - 01:37 PM

Hi everyone, i got myself a new laptop and nothing was configured on it. I installed OS on the SSD, yet i didn't configure any RAID options before doing this (only because i really don't know much about it). Now when i boot windows and getting things running, i wanted to install some programs onto this badboy, but i can't see the 500gb HDD i also have on here for storage. The 500gb HDD shows in BIOS, so im guessing i must've gone wrong somewhere...

Any help/tips on the topic ?

Thanks for any answers in advance.
The HAF designation means High Air Flow, and not Hot As F..k

#2 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 17959 posts
  • Gender:Male
  • Location:Indiana....

Posted 30 November 2012 - 01:43 PM

right click Computer

Select Manage

Select Disk Management

Click on the drive in the Disk Management Window

Assign the drive a Letter and Format the drive ( Just follow the prompts)
Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**


#3 Ballr28

Ballr28

    New Member

  • Members
  • 18 posts

Posted 30 November 2012 - 01:53 PM

right click Computer

Select Manage

Select Disk Management

Click on the drive in the Disk Management Window

Assign the drive a Letter and Format the drive ( Just follow the prompts)


Think it worked, thanks bromigo!
The HAF designation means High Air Flow, and not Hot As F..k