Jump to content


Photo
- - - - -

strange problem when connecting pc to tv


  • Please log in to reply
3 replies to this topic

#1 obake1

obake1

    New Member

  • Members
  • 10 posts

Posted 07 April 2012 - 09:38 PM

Recently I bought a mini HDMI -> HDMI cable to connect my pc to my TV. When I connect the pc to the TV, everything outputs fine on the TV, however, on my pc monitor I am experience this strange graphical issue. I guess the best way to describe it is a single wavy line/ripple effect that starts from the bottom of the monitor and works it way to the top. This doesn't drop my FPS in games and it will stop happening when I unplug the cable from the pc to the tv. Anyone know what the problem is?

#2 rivalary

rivalary

    Member

  • Members
  • PipPip
  • 304 posts
  • Gender:Male
  • Location:Alberta, Canada

Posted 08 April 2012 - 12:46 AM

First thing that I thought was refresh rate is being matched between the monitors. Not sure because I suck at solving problems without being there and also I am half asleep, lol.

#3 obake1

obake1

    New Member

  • Members
  • 10 posts

Posted 08 April 2012 - 01:20 AM

This is what my friend said too, I checked and my monitor is at 59hz, not sure about the TV.

#4 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4135 posts
  • Gender:Male

Posted 08 April 2012 - 06:42 AM

You have to configure both of them independently. The 'single wavy line/ripple effect' is the result of different frequency of TV and monitor which graphics card can't synchronize automatically.

boozei.gif