Jump to content


Photo

100% cpu usage


  • Please log in to reply
15 replies to this topic

#1 Blackfire

Blackfire

    Member

  • Members
  • PipPip
  • 121 posts

Posted 12 March 2012 - 12:58 AM

recently whenever i watch a movie, my laptop shows 100% cpu usage and it stop working and the when i close the video window it again return to 5-10% usage and start acting normally . i don't know that to do since other than watching movie the only other thing lappy was doing is downloading. how can watching a movie can consume so much processing power? i have tried many player but the problem always remains. my lappy has a i3 processor 4gb ram 32 bit windows 7 professional . pls help me in this matter.

#2 90sgamer

90sgamer

    Member

  • Members
  • PipPip
  • 435 posts
  • Gender:Male
  • Location:Mesa AZ, USA

Posted 12 March 2012 - 01:09 AM

recently whenever i watch a movie, my laptop shows 100% cpu usage and it stop working and the when i close the video window it again return to 5-10% usage and start acting normally . i don't know that to do since other than watching movie the only other thing lappy was doing is downloading. how can watching a movie can consume so much processing power? i have tried many player but the problem always remains. my lappy has a i3 processor 4gb ram 32 bit windows 7 professional . pls help me in this matter.


What software are you using to watch videos with? It might be buggy. Try VLC player 2.0 to see if there is a difference.
http://www.videolan.org/vlc/

Also make sure your graphics drivers are up to date.

[Thor] Windows 7 Pro x64 || Rosewill Thor V2 || Core i7 3770k || ASUS Sabertooth Z77 || 16GB Corsair Vengeance DDR3-1600 || EVGA Geforce GTX 670 || ASUS Xonar DSX || Kingston HyperX 3k 240GB, Crucial M4 256GB, 2x 1TB WD Caviar Black, 3TB Seagate Barracuda || Corsair TX850 ||

-----------------------------------------------------------------------------------------------------------------------------------------------------

[Simone] Ubuntu Linux 64bit || Antec 200 || Core i7 920 || ASUS Rampage III Formula || 6GB Kingston HyperX DDR3-1600 || XFX Radeon 5870 || WD Caviar Blue || Corsair TX650M ||


My Steam Profile My Facebook Profile


#3 Muchoman1

Muchoman1

    De-railer of threads, Destroyer of worlds

  • Members
  • PipPipPipPip
  • 1562 posts
  • Gender:Male
  • Location:Western Australia

Posted 12 March 2012 - 01:13 AM

Are they full hd videos?

And what software?

The Hive 
               i7 3930k @ 5GHz 24/7   32Gb Corsair Dominator @ 1866MHz 
                    Asus Rampage IV Extreme    3x EVGA 670 FTW @ 1300MHz Core boost
256Gb Crucial M4 - Boot Drive  4x2Tb HDD Raid 5 - Data Storage 
CPU, Motherboard, GPU and RAM watercooled  by MIPS and Heatkiller 
Heavily Modified XSPC Cube Case 


#4 Blackfire

Blackfire

    Member

  • Members
  • PipPip
  • 121 posts

Posted 12 March 2012 - 01:19 AM

yes they are both full hd and 720p. well i have tried mpc, jet audio, windows media player.

#5 Stonerboy779

Stonerboy779

    Puts on Q701s d-_-b

  • Members
  • PipPipPipPipPipPip
  • 5230 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 12 March 2012 - 01:29 AM

Have you done a full virus scan?

Posted Image

 

Man these spammers are geniuses...put (NO SPAM) in the thread title to hide the spam.  It's brilliant.  Hopefully this doesn't catch on...what if rapists wear signs that say (NOT A RAPIST)?  They will be raping everybody! D:

 

Donate to OCC - You could have won an SSD or GPU


#6 alishathomaz

alishathomaz

    New Member

  • Members
  • 39 posts

Posted 12 March 2012 - 02:54 AM

You need to have a full virus scan. The media player that you are using is effected by virus.

#7 Blackfire

Blackfire

    Member

  • Members
  • PipPip
  • 121 posts

Posted 12 March 2012 - 07:44 AM

i have norton antivirus and i have done full virus scan.

i have downloaded vlc just now i will watch movie on it as soon as possible and tell the result to you.

Edited by Blackfire, 12 March 2012 - 07:51 AM.


#8 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 12 March 2012 - 08:53 AM

Memory leaking from media player or it could be badly multithreaded video player.

boozei.gif


#9 Blackfire

Blackfire

    Member

  • Members
  • PipPip
  • 121 posts

Posted 12 March 2012 - 08:14 PM

Memory leaking from media player or it could be badly multithreaded video player.



sorry bro i couldn't understand what you are saying?



i have tried VLC but the result is same.


i even looked in windows task manager but no single process is consuming a majority of usage or many processes which can accumulate 100% usage.

at that time

u torrent is using 20%
sidebar is using 15%
plugin container 10%

rest are using only 2,3 or 0 percent

which total to only 60-70 percent, i can't understand which process is using 30-40% of my processing power which is not showing in my task manager.

Edited by Blackfire, 12 March 2012 - 08:38 PM.


#10 Il_napoletano

Il_napoletano

    Certified Geek

  • Members
  • PipPipPip
  • 569 posts
  • Gender:Male
  • Location:Napoli, Italy

Posted 12 March 2012 - 10:58 PM

sorry bro i couldn't understand what you are saying?



i have tried VLC but the result is same.


i even looked in windows task manager but no single process is consuming a majority of usage or many processes which can accumulate 100% usage.

at that time

u torrent is using 20%
sidebar is using 15%
plugin container 10%

rest are using only 2,3 or 0 percent

which total to only 60-70 percent, i can't understand which process is using 30-40% of my processing power which is not showing in my task manager.


have you got your firewall up? as I've had some bad experience with torrents...

have you tried it with just the movie open...without anything else open...I know I may be stating the obvious, but just to make sure :)

could you take a screenshot of windows task manager's running applications, and processes :thumbsup:

edit: try and run Ccleaner

Edited by Il_napoletano, 12 March 2012 - 10:59 PM.

Cooler Master Haf 932
Asus P6T SE
Intel i7 950 @ stock
12GB Corsair Vengence 1866mhz

XFX 6970 2GB @1600x1200px atm

Samsung 830 120GB SSD 

WD Raptor 10k rpm

Segate barracuda 750GB
64x Windows 7 Ultimate


#11 Blackfire

Blackfire

    Member

  • Members
  • PipPip
  • 121 posts

Posted 13 March 2012 - 12:27 AM

here is a pic

Attached Thumbnails

  • 1.png

Edited by Blackfire, 13 March 2012 - 12:28 AM.


#12 clownshoes

clownshoes

    Member

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Wales,UK

Posted 13 March 2012 - 01:30 AM

click 'show processes from all users' and see what system idle process is doing.

When Microsoft release a product that doesn't suck, it will be a vacuum cleaner.

2770372.png

AMD FX 8350
ASUS Crosshair V
16GB corsair Vengence

2 X Palit GTX570 Sli
Primary HD OCZ 240GB Agility 3
Logitech G510 gaming Keyboard
Roccat Kone [+] mouse
Creative Fatal1ty Headset