Jump to content


Photo
- - - - -

Forums Upgraded


  • Please log in to reply
53 replies to this topic

#1 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32378 posts
  • Gender:Male
  • Location:Canada

Posted 25 May 2011 - 05:26 PM

Hey Guys

The forum upgrade has been done.

If you see any bugs please post them here.

For those of you that want to know some of the changes you can read about it here:

http://www.invisionp...d/whats_new.php

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#2 SpeedCrazy

SpeedCrazy

    Life is one heck of a ride, so hang on tight!

  • Folding Member
  • 3817 posts
  • Gender:Male
  • Location:Between birth and death.

Posted 25 May 2011 - 06:29 PM

Already mentioned in the other discussion, but: I a cant view any of the tabbed views on profile pages, i cant comment of statuses or profiles. I found at least 1 broken news item(dont know whether its related or not)
Fold for Team OCC


i7 930 @ 3.9 || Dual-SLI GTX 250 || ASUS P6X58D-E || 3x2GB G.Skill Pi @ 1600 || Corsair TX850w || 2x WD Caviar Black 500gb


#3 bp9801

bp9801

    Please press any key to continue

  • News Editor
  • PipPipPipPipPipPip
  • 7997 posts
  • Gender:Male
  • Location:Deming, NM

Posted 25 May 2011 - 06:45 PM

Already mentioned in the other discussion, but: I a cant view any of the tabbed views on profile pages, i cant comment of statuses or profiles. I found at least 1 broken news item(dont know whether its related or not)


You mean where it adds "forums.overclockersclub.com" directly before the "http://"? Yeah, I've found 4 recent ones and one older one that I was trying to reference in the Minecraft one for today. Which now appears to be broken, at least to me.

Intel Core i5 4690K - ASUS Z97-A - EVGA GTX 770 2GB
Mushkin Ridgeback 16GB DDR3-2133 - Samsung 840 EVO 250GB SSD - Seagate 500GB + 750GB - WD 1TB - Cooler Master SPH 1050W
ASUS Xonar Xense + Sennheiser PC-350 Xense Edition + Sennheiser HD-280 Pro + HD-555 - Thermolab BARAM 2010 - Cooler Master HAF XM

Follow OCC on facebook.png
eUYPk97.png


#4 airman

airman

    I NEEDA BISCUIT

  • Members
  • PipPipPipPipPipPip
  • 5287 posts
  • Gender:Male
  • Location:Central, SC

Posted 25 May 2011 - 06:52 PM

Not a bug, but a suggestion - On threads with multiple pages, where it may say "2 pages" in the upper left next to the page numbers, it's white text on a light gray background which is difficult to read.

Intel i7 2600K @ 4.8 - Gigabyte Z68AP-D3 - 2x4gb Mushkin PC16000 - XFX HD 7970 Black OC Edition - Mushkin Joule 1000W - Seagate 7200.11 1TB - Corsair H100 - Acer 23.5" 3x1 Eyefinity

Posted Image Posted Image


#5 Bosco

Bosco

    OCC Boss

  • Senior Admin
  • PipPipPipPipPipPipPipPipPip
  • 32378 posts
  • Gender:Male
  • Location:Canada

Posted 25 May 2011 - 11:53 PM

I have all of the bugs listed so far should be fixed sometime tomorrow for you guys.

Main Gaming Rig
Intel 3960X
MSI X79A-GD65 8D
16GB of Corsair Vengeance
NVIDIA 780TI's in SLI
Corsair Force 3 GT 240GB SSD
Coolermaster 932 Case
Noctua D14 CPU Cooler
Thermaltake Toughpower XT Platinum 1275 Watts
3 X 24" LCD's
Donating to OCC :::: OCC Site Rules :::: OCC Reviews
RIP Verran and Nemo gone but never will be forgotten.


#6 Black64

Black64

    Black It Out

  • Members
  • PipPipPipPipPip
  • 3315 posts
  • Gender:Male
  • Location:The internet

Posted 26 May 2011 - 11:47 AM

:blink: :glare: :angry: :wacko: :rolleyes: :biggrin:

Are these supposed to have that white ring around them? Seems like a bug to me.

Edited by Black6464, 26 May 2011 - 11:50 AM.

Current System

[CPU]Intel Xeon W3670 (i7-970) @3.20Ghz---[CPU Cooling]Thermalright Silver Arrow---[MOBO]ASUS Rampage Gene III---[RAM]G-Skill Rip Jaws (24GB)(6x4GB)---[GPU]ASUS GTX 780 OC---[PSU]KingWin Lazar LZ-1000---[CASE]Bitfenix Colossus Venom Edition---[HDDs]WD Dives(6.5TB total storage) and Samsung 250GB SSD(boot)---[Monitors] 3X NEC 24" LCD2490WUXi ISP Panels and 1X Seiki 39" 4K monitor

 

PC Audio System (Speakers) Triad InRoom Silver's --- (DAC) Schiit Modi --- (AMP) Emotiva MiniX-a-100 --- (Headphones) Sennheiser Momentums and Paradigm H15NC --- (Headphone AMP) --- Schitt Magni

 

 


#7 ClayMeow

ClayMeow

    Member Title Exceeds Member Title Character Limit

  • Review Editor
  • PipPipPipPipPipPipPipPip
  • 19371 posts
  • Gender:Male
  • Location:Long Island, NY

Posted 26 May 2011 - 12:16 PM

:blink: :glare: :angry: :wacko: :rolleyes: :biggrin:

Are these supposed to have that white ring around them? Seems like a bug to me.


Seems like they must have replaced some smileys with white-bordered counterparts, because I thought I fixed all the white-bordered ones awhile back <_<

CMt.png
- Steam - Raptr - Xfire - GameSpot - Kongregate - IGN Blog -
- ASUS P8Z77-V Deluxe - i7 3770k - NVIDIA GTX 770 - 2x8GB Mushkin Redline DDR3-1866MHz -
::: Follow OCC on facebook.png ::: OCC Xfire Clan ::: OCC Steam Community Group ::: OCC Rules :::

::: OCC E3 2013 Awards ::: CES 2013 ::: COMPUTEX 2010 :::

::: Razer Sabertooth Review ::: Watch Dogs Review :::


#8 iskout

iskout

    For Aiur

  • Members
  • PipPipPipPip
  • 1156 posts
  • Gender:Male
  • Location:Delmar, NY

Posted 26 May 2011 - 12:23 PM

On the front page of the forums, where there's a preview of the most recent posted thread, the time is messed up.

For example:

1306440669
In: Radeon Mobility 5870 OC Help!
By: IVIYTH0S

Case: NZXT Source 530
PSU:PC Power & Cooling Silencer Mk III 750w
Memory:Corsair Vengeance LP 1600MHz 9-9-9-24
Mobo: Gigabyte Z87x-UD4H
CPU: Core i7 4770k @ Stock for now!
GPU: EVGA GTX 770 Hawk @ Stock for now!
Cooling: Cooler Master Hyper 212 Evo With 1x stock fan, 1x CM Sickleflow fan
Storage: 2x 1.5TB Western Digital Caviar Green, 1x 1TB WD Caviar Blue, 1x Mushkin 240GB SSD


#9 Black64

Black64

    Black It Out

  • Members
  • PipPipPipPipPip
  • 3315 posts
  • Gender:Male
  • Location:The internet

Posted 26 May 2011 - 12:25 PM

Also on my profile page when I click Posts or topics it opens a window that says action failed.

Current System

[CPU]Intel Xeon W3670 (i7-970) @3.20Ghz---[CPU Cooling]Thermalright Silver Arrow---[MOBO]ASUS Rampage Gene III---[RAM]G-Skill Rip Jaws (24GB)(6x4GB)---[GPU]ASUS GTX 780 OC---[PSU]KingWin Lazar LZ-1000---[CASE]Bitfenix Colossus Venom Edition---[HDDs]WD Dives(6.5TB total storage) and Samsung 250GB SSD(boot)---[Monitors] 3X NEC 24" LCD2490WUXi ISP Panels and 1X Seiki 39" 4K monitor

 

PC Audio System (Speakers) Triad InRoom Silver's --- (DAC) Schiit Modi --- (AMP) Emotiva MiniX-a-100 --- (Headphones) Sennheiser Momentums and Paradigm H15NC --- (Headphone AMP) --- Schitt Magni

 

 


#10 ClayMeow

ClayMeow

    Member Title Exceeds Member Title Character Limit

  • Review Editor
  • PipPipPipPipPipPipPipPip
  • 19371 posts
  • Gender:Male
  • Location:Long Island, NY

Posted 26 May 2011 - 12:34 PM

On the front page of the forums, where there's a preview of the most recent posted thread, the time is messed up.

For example:

1306440669
In: Radeon Mobility 5870 OC Help!
By: IVIYTH0S

Bosco is already aware of that. It is apparently pulling the post number instead of date.

CMt.png
- Steam - Raptr - Xfire - GameSpot - Kongregate - IGN Blog -
- ASUS P8Z77-V Deluxe - i7 3770k - NVIDIA GTX 770 - 2x8GB Mushkin Redline DDR3-1866MHz -
::: Follow OCC on facebook.png ::: OCC Xfire Clan ::: OCC Steam Community Group ::: OCC Rules :::

::: OCC E3 2013 Awards ::: CES 2013 ::: COMPUTEX 2010 :::

::: Razer Sabertooth Review ::: Watch Dogs Review :::


#11 iskout

iskout

    For Aiur

  • Members
  • PipPipPipPip
  • 1156 posts
  • Gender:Male
  • Location:Delmar, NY

Posted 26 May 2011 - 02:47 PM

Bosco is already aware of that. It is apparently pulling the post number instead of date.

A billion posts, huh? that's a lot of posts ;)

Case: NZXT Source 530
PSU:PC Power & Cooling Silencer Mk III 750w
Memory:Corsair Vengeance LP 1600MHz 9-9-9-24
Mobo: Gigabyte Z87x-UD4H
CPU: Core i7 4770k @ Stock for now!
GPU: EVGA GTX 770 Hawk @ Stock for now!
Cooling: Cooler Master Hyper 212 Evo With 1x stock fan, 1x CM Sickleflow fan
Storage: 2x 1.5TB Western Digital Caviar Green, 1x 1TB WD Caviar Blue, 1x Mushkin 240GB SSD


#12 ClayMeow

ClayMeow

    Member Title Exceeds Member Title Character Limit

  • Review Editor
  • PipPipPipPipPipPipPipPip
  • 19371 posts
  • Gender:Male
  • Location:Long Island, NY

Posted 26 May 2011 - 04:06 PM

A billion posts, huh? that's a lot of posts ;)


That's what he said. I told him it's probably reading the date as a string :P

CMt.png
- Steam - Raptr - Xfire - GameSpot - Kongregate - IGN Blog -
- ASUS P8Z77-V Deluxe - i7 3770k - NVIDIA GTX 770 - 2x8GB Mushkin Redline DDR3-1866MHz -
::: Follow OCC on facebook.png ::: OCC Xfire Clan ::: OCC Steam Community Group ::: OCC Rules :::

::: OCC E3 2013 Awards ::: CES 2013 ::: COMPUTEX 2010 :::

::: Razer Sabertooth Review ::: Watch Dogs Review :::