Jump to content


Photo
- - - - -

Furmark Gpu Benchmark Scores [NEW]


  • Please log in to reply
274 replies to this topic

#85 Andrewr05

Andrewr05

    I'll be whatever I wanna do!

  • Members
  • PipPipPipPipPipPipPip
  • 11554 posts
  • Gender:Male
  • Location:Perkinsville, VT

Posted 10 May 2011 - 11:14 AM

Dual 8800GTS 2093

ona5.png

Rig specs:

Spoiler

#86 wormy

wormy

    I overclock b4 I think Iii|; )'

  • Members
  • PipPipPip
  • 563 posts
  • Gender:Male
  • Location:North Carolina

Posted 12 May 2011 - 03:07 AM

Well Im no longer ashamed to post a score lol here is a updated one. 3166 with an 5850

Edited by wormy, 12 May 2011 - 08:50 AM.

Phenom II 925 @ 3.9GHz
Gigabyte GA-990FXA-UD3
Corsair Vengeance @1488 Timings of 9-9-9-24-1T
Sapphire 5850 Toxic
Cooler Master CM690, Samsung Sync Master 2232BW plus
Razer Death Adder, Dell USB Keyboard

Posted Image

#87 Danny_75

Danny_75

    Member

  • Members
  • PipPip
  • 367 posts
  • Location:GB

Posted 19 May 2011 - 02:02 AM

Just a quick run with two 6950s (Just a note these are running a std bios with just the unlocked shaders)

Posted Image
Gigabyte GA-P55-UD5
4GB Corsair Dominator DDR3(2000)
Core i7 860 @4.3Ghz (OCCT+Prime)
500 GB Western Digital RAid 0
6950x2 Flashed
Single Stage
Posted Image

#88 t0asty

t0asty

    Geek

  • Members
  • PipPipPip
  • 703 posts
  • Gender:Male
  • Location:Atlanta, GA

Posted 19 May 2011 - 03:10 AM

Jesus man, nice clocks on those unlocked 6950's. Mine won't even touch that... Is that the voltage of 1.3 there in trixx? I can't remember the settings in that right off hand.

i7 4770K @ 4.2ghz | Antec 620 H2O Kuhler | MSI GeForce GTX n780 | 8 GB G.Skill | MSI X79-GD65 GAMING | TX750 W Corsair PSU | Cooler Master 690 | 128 GB Corsair Pro SSD  | 3 x 24" w2408h in Eyefinity

 


#89 Danny_75

Danny_75

    Member

  • Members
  • PipPip
  • 367 posts
  • Location:GB

Posted 19 May 2011 - 03:46 AM

Ye just set them to max. Think i could get them better. Need a new PSU first


Just installed 11.5 and it will not go over 100FPS it seems like its capped!!!! Will do 100FPS on 900/1335 or 950/1400.Mmmmm something wrong.

Edited by Danny_75, 19 May 2011 - 03:53 AM.

Gigabyte GA-P55-UD5
4GB Corsair Dominator DDR3(2000)
Core i7 860 @4.3Ghz (OCCT+Prime)
500 GB Western Digital RAid 0
6950x2 Flashed
Single Stage
Posted Image

#90 Andrewr05

Andrewr05

    I'll be whatever I wanna do!

  • Members
  • PipPipPipPipPipPipPip
  • 11554 posts
  • Gender:Male
  • Location:Perkinsville, VT

Posted 19 May 2011 - 06:42 AM

UPDATED

ona5.png

Rig specs:

Spoiler

#91 Danny_75

Danny_75

    Member

  • Members
  • PipPip
  • 367 posts
  • Location:GB

Posted 19 May 2011 - 06:46 AM

You have missd me mate if you have updated :)
Gigabyte GA-P55-UD5
4GB Corsair Dominator DDR3(2000)
Core i7 860 @4.3Ghz (OCCT+Prime)
500 GB Western Digital RAid 0
6950x2 Flashed
Single Stage
Posted Image

#92 Andrewr05

Andrewr05

    I'll be whatever I wanna do!

  • Members
  • PipPipPipPipPipPipPip
  • 11554 posts
  • Gender:Male
  • Location:Perkinsville, VT

Posted 19 May 2011 - 06:51 AM

You have missd me mate if you have updated :)

Whoops I screwed it all up...



FIXED

ona5.png

Rig specs:

Spoiler

#93 Danny_75

Danny_75

    Member

  • Members
  • PipPip
  • 367 posts
  • Location:GB

Posted 19 May 2011 - 06:57 AM

Jesus man, nice clocks on those unlocked 6950's. Mine won't even touch that... Is that the voltage of 1.3 there in trixx? I can't remember the settings in that right off hand.



Try and up the voltage and go down on the memory. I found that its clock speed that makes the biggest dif. I get very little from 1300 to 1400.
Gigabyte GA-P55-UD5
4GB Corsair Dominator DDR3(2000)
Core i7 860 @4.3Ghz (OCCT+Prime)
500 GB Western Digital RAid 0
6950x2 Flashed
Single Stage
Posted Image

#94 Water_Hazard

Water_Hazard

    Geek

  • FW Team Member
  • PipPipPip
  • 556 posts
  • Gender:Male
  • Location:GA, USA

Posted 19 May 2011 - 07:09 AM

9798 i7 970 @ 4.2ghz / 3x GTX 580 @ stock

Main rig
Case:
Corsair 800D CPU: Intel I7 970 @ 4.2 1.37v H2O Cooler: Swiftech apogee XT MoBo: EVGA x58 Classified Memory:Patriot viper 12GB (3x4GB) DDR3 2000Mhz Video Card: 2xGTX 580
Storage:
2xOCZ Agility 2 120gb raid0, 2xWD black 640gb raid0 Power Supply: Antec True Power Quattro 1200w OS: 7 x64 Monitor: Dell Ultrasharp 3007wfp 2560x1600
Posted Image
"Drifting... Nothing like showing the guy in the other lane your taillights... Then looking in the rear view and seeing his face.'"


#95 Danny_75

Danny_75

    Member

  • Members
  • PipPip
  • 367 posts
  • Location:GB

Posted 19 May 2011 - 07:11 AM

9798 i7 970 @ 4.2ghz / 3x GTX 580 @ stock



Dont be showing off :)
Gigabyte GA-P55-UD5
4GB Corsair Dominator DDR3(2000)
Core i7 860 @4.3Ghz (OCCT+Prime)
500 GB Western Digital RAid 0
6950x2 Flashed
Single Stage
Posted Image

#96 Andrewr05

Andrewr05

    I'll be whatever I wanna do!

  • Members
  • PipPipPipPipPipPipPip
  • 11554 posts
  • Gender:Male
  • Location:Perkinsville, VT

Posted 19 May 2011 - 07:25 AM

UPDATED

ona5.png

Rig specs:

Spoiler