Jump to content


Photo
- - - - -

FRAPS stopped working - now video trouble?!


  • Please log in to reply
5 replies to this topic

#1 Crawlerz246

Crawlerz246

    on permanent temporary duty

  • Members
  • PipPipPip
  • 752 posts
  • Gender:Male
  • Location:PA, USA

Posted 05 March 2011 - 08:12 AM

yesterday my fraps stopped working all of a sudden. I mean on starting fraps, nothing happens. I've reinstalled/uninstalled/cleaned registry/HDD space is there/even installed to another HDD. nothing works. I can't understand what's going on. who can help? (my rig's in my sig)

p.s. could I have screwed y DX up with a game installation? is there a way to update it - that is reinstall it?

Edited by Crawlerz246, 05 March 2011 - 01:28 PM.

932 HAF mobo tray cut | i7 920 D0 @ 4.01GHz w/HT | Corsair H100 P/P| ASUS P6X58D | 12GB GSKILL | P&C 1000W silencer | MSI 580GTX 3GB xtreme | Samsung 24" HD screen | DVD+-RW/BD-R w/lightscribe | OCZ Vertex 4 256GB SSD/640GB WD cavial black/1TB Samsung F3 | flash card reader | G15 keyboard/G9 mouse | epson 835 artisan w/refillable cartridges | Win Se7en x64 Ultimate FTW


#2 AZNguyen

AZNguyen

    Melting pot of friendship

  • Members
  • PipPipPipPipPipPip
  • 7918 posts
  • Gender:Male
  • Location:FL

Posted 05 March 2011 - 09:08 AM

http://www.microsoft...&displayLang=en

Gaming || Intel i7 3770K || Gigabyte Z68X-UD3H-B3 || G.Skill 2x 4GB || EVGA GTX 680 2 GB || Corsair TX750 V2 ||

|| 3x Dell UltraSharp U2312HM || Corsair Vengeance K90 || Logitech G700s || Audio-gd NFB 15.32 || Hifiman HE400 ||

HTPC || Intel Celeron G530 || Gigabyte Z68MA-D2H-B3 || G.Skill 4GB || CM Elite 460W ||

NAS || Intel Pentium G630 || Gigabyte Z68MA-D2H-B3 || G.Skill 16GB || Corsair CX430 || IBM M1015 || 21 TB Storage ||


#3 Crawlerz246

Crawlerz246

    on permanent temporary duty

  • Members
  • PipPipPip
  • 752 posts
  • Gender:Male
  • Location:PA, USA

Posted 05 March 2011 - 09:29 AM

that don't help because it says a current DX version is installed

932 HAF mobo tray cut | i7 920 D0 @ 4.01GHz w/HT | Corsair H100 P/P| ASUS P6X58D | 12GB GSKILL | P&C 1000W silencer | MSI 580GTX 3GB xtreme | Samsung 24" HD screen | DVD+-RW/BD-R w/lightscribe | OCZ Vertex 4 256GB SSD/640GB WD cavial black/1TB Samsung F3 | flash card reader | G15 keyboard/G9 mouse | epson 835 artisan w/refillable cartridges | Win Se7en x64 Ultimate FTW


#4 AZNguyen

AZNguyen

    Melting pot of friendship

  • Members
  • PipPipPipPipPipPip
  • 7918 posts
  • Gender:Male
  • Location:FL

Posted 05 March 2011 - 10:10 AM

A new version of Fraps came out on March 1st. That might have something to do with it. Some others are reporting it not loading either.

Gaming || Intel i7 3770K || Gigabyte Z68X-UD3H-B3 || G.Skill 2x 4GB || EVGA GTX 680 2 GB || Corsair TX750 V2 ||

|| 3x Dell UltraSharp U2312HM || Corsair Vengeance K90 || Logitech G700s || Audio-gd NFB 15.32 || Hifiman HE400 ||

HTPC || Intel Celeron G530 || Gigabyte Z68MA-D2H-B3 || G.Skill 4GB || CM Elite 460W ||

NAS || Intel Pentium G630 || Gigabyte Z68MA-D2H-B3 || G.Skill 16GB || Corsair CX430 || IBM M1015 || 21 TB Storage ||


#5 ClayMeow

ClayMeow

    Member Title Exceeds Member Title Character Limit

  • Review Editor
  • PipPipPipPipPipPipPipPip
  • 19319 posts
  • Gender:Male
  • Location:Long Island, NY

Posted 05 March 2011 - 10:23 AM

My FRAPS is fine, Version 3.2.3, Build 11796

CMt.png
- Steam - Raptr - Xfire - GameSpot - Kongregate - IGN Blog -
- ASUS P8Z77-V Deluxe - i7 3770k - NVIDIA GTX 770 - 2x8GB Mushkin Redline DDR3-1866MHz -
::: Follow OCC on facebook.png ::: OCC Xfire Clan ::: OCC Steam Community Group ::: OCC Rules :::

::: OCC E3 2013 Awards ::: CES 2013 ::: COMPUTEX 2010 :::

::: Razer Sabertooth Review ::: Watch Dogs Review :::


#6 Crawlerz246

Crawlerz246

    on permanent temporary duty

  • Members
  • PipPipPip
  • 752 posts
  • Gender:Male
  • Location:PA, USA

Posted 05 March 2011 - 01:26 PM

the plot thinkens.

ingame graphics have gone completely off the map with flickering artifacts in BBC2. strangely FO3 is fine.

reinstalled video driver, completely removing the previous one. did not help

932 HAF mobo tray cut | i7 920 D0 @ 4.01GHz w/HT | Corsair H100 P/P| ASUS P6X58D | 12GB GSKILL | P&C 1000W silencer | MSI 580GTX 3GB xtreme | Samsung 24" HD screen | DVD+-RW/BD-R w/lightscribe | OCZ Vertex 4 256GB SSD/640GB WD cavial black/1TB Samsung F3 | flash card reader | G15 keyboard/G9 mouse | epson 835 artisan w/refillable cartridges | Win Se7en x64 Ultimate FTW