Jump to content


Photo

WHY does my keyboard layout keep changing to Canadian French?


  • Please log in to reply
6 replies to this topic

#1 Miek

Miek

    Grindcore.

  • Members
  • PipPipPipPip
  • 1293 posts
  • Gender:Male

Posted 16 December 2010 - 06:22 PM

At completely random times, but keyboard layout will change from "US" to "Canadian French". I use Windows 7 Ultimate x64.

Why does it do this and how do I stop it?

Edited by Miek, 16 December 2010 - 06:38 PM.


#2 ccokeman

ccokeman

    Frank <3 Reesa

  • Reviewer
  • PipPipPipPipPipPipPip
  • 11428 posts
  • Gender:Male

Posted 16 December 2010 - 07:14 PM

Buy a legit copy of windows and get rid of that canadian keyboard!
Processor Intel Core I7 920 @ 3.6
Memory Mushkin 998995 Blackline 12GB 9-9-9-24
Motherboard MSI X58 Big Bang
Graphics ASUS GTX 580
Power Corsair AX 1200,
Monitor Gateway UXD3000, LG W3000H, ASUS VG236 x 3
Water Cooling By DangerDen & Swiftech
Follow OCC on Posted Image

#3 Miek

Miek

    Grindcore.

  • Members
  • PipPipPipPip
  • 1293 posts
  • Gender:Male

Posted 16 December 2010 - 07:28 PM

I have a legit copy of windows. >.< And it's just a regular Logitech keyboard.

In fact, I bought exactly this:
http://www.newegg.ca...6-762-_-Product

Edited by Miek, 16 December 2010 - 07:30 PM.


#4 ccokeman

ccokeman

    Frank <3 Reesa

  • Reviewer
  • PipPipPipPipPipPipPip
  • 11428 posts
  • Gender:Male

Posted 16 December 2010 - 07:30 PM

Have you gone to the control panel and looked at all of your language sections and functions?
Processor Intel Core I7 920 @ 3.6
Memory Mushkin 998995 Blackline 12GB 9-9-9-24
Motherboard MSI X58 Big Bang
Graphics ASUS GTX 580
Power Corsair AX 1200,
Monitor Gateway UXD3000, LG W3000H, ASUS VG236 x 3
Water Cooling By DangerDen & Swiftech
Follow OCC on Posted Image

#5 Miek

Miek

    Grindcore.

  • Members
  • PipPipPipPip
  • 1293 posts
  • Gender:Male

Posted 16 December 2010 - 07:32 PM

Actually, I have not.

*facepalm* I just removed the all the layouts except for "US" from the Language Bar via its options page and it's stopped happening.

Edited by Miek, 16 December 2010 - 10:02 PM.


#6 Fragsman

Fragsman

    loco_frags

  • Members
  • PipPipPip
  • 705 posts
  • Gender:Male
  • Location:Argentina

Posted 13 January 2011 - 06:44 AM

Exactly. When that happens you need to only leave the languaje you want.
Either way it might change due to strange reasons.

I had the same problem on XP when using Corel Draw 12.. All time changing from Spanish to English..

Desktop: Intel i7 950 3.0Ghz / ASUS P6X58D-E / 6Gb DDR3 Patriot 1600Mhz / WD Black Sata3 1Tb 7200RPM / Samsung B2030 20" / EVGA 460gtx 1Gb / Sound Blaster X-Fi XtremeGamer / Edifier R133 / Thermaltake v9 Black / Cooler Master 700w / DVD RW+ LG Black 22x Sata / Corsair Vengeance 1500 Headset
Laptop: AMD Athlon 64x2 TK57 1.9Ghz // 4GBRAM // HD 120 Gb 5400RPM // ATI x1250 128Mb // 15.4" Screen

My Creation below

membergk7.gif


#7 MercuryDoun

MercuryDoun

    Banana

  • Members
  • PipPipPipPip
  • 1546 posts
  • Gender:Male
  • Location:South Eastern Michigan, USA

Posted 13 January 2011 - 06:58 AM

dang it... stupid ccokeman fixing it for you already...

I was going to suggest locking your computer so that your roommates stop messing with you... haha.

*My System*
>< Case: Antec DF-85 >< PSU: Antec CP-850 850w >< MoBo: Asus P6X58D-E ><

>< CPU: i7-930, @ 4.0Ghz >< CPU Cooler: Prolimatech Megahalems >< TIM: Artic Silver MTX ><

>< RAM: Mushkin Blackline 6gb DDR3-1600 @ 1914mhz 7-10-7-24 2T ><

>< SSD: Corsair Force F120 120gb >< HDD: 2x Samsung F4 320gb Raid-0 ><

>< GPU: MSI Twin Frozr II GTX570 @ 900/1800/2250 24/7>< Monitor: Asus 24" LCD @ 1920x1080 ><

My gold plated butt-plug business is being sued by Apple. Apparently they have a patent for overpriced crap for a holes.