Jump to content


Photo
- - - - -

Can't boot from SATA CD-ROM drive


  • Please log in to reply
1 reply to this topic

#1 mykle57

mykle57

    New Member

  • Members
  • 1 posts

Posted 27 January 2007 - 08:28 AM

Howdy,
I just got a new K8M800-MLVF. I'm having trouble getting it to boot from the DVD drive. (which makes installing any OS kind of difficult :confused: ). Hope someone can help me out with the bios settings or let me know what I'm doing wrong.

This system has only the two storage devices, a SATA hard drive and the SATA DVD drive. no floppy nor any other IDE devices. No settings are available in

I can't get it to boot from a CD-ROM no matter what bios setting I've try.


Any help greatly appreciated,
Michael
-----
DFI K8M800-MLVF (bios 07/06/2005)
Athlon64 3400+ Newcastle
2x512mb Corsair XMS DDR400
Plextor 16x SATA DVD-r (PX-715SA/SW)
Maxtor 250gb SATA hard drive
MSI NX6600gt-VTD128 GeForce 6600GT 128MB AGP

#2 ardfi

ardfi

    New Member

  • Members
  • 7 posts

Posted 21 February 2007 - 10:50 PM

hi
i'm not sure if you resolved your problem but i had a similar problems trying to install a brand new maxtor 250gb sata drive for the 1st time with this board. before i had a normal pata drive but it died unexpectedly. i tried forever installing XP professional sp2 on the machine but for the love of me, i couldn't get the sata drive recognized. checked the bios, power sata cables; nothing. Finally i think i read something that the board doesnt recognize sata2 drives so i set the jumper on the drive physically to sata1 and it worked!

i've subsequently tried reinstalling the os on this board but have ran into numerous difficulties with sata and the via chipset. to put it bluntly, the via8237 chipset does not like sata and is giving me nothing but problems. Hope yours works out. lets us know your outcome