Jump to content


Photo
- - - - -

Call of Duty 2 : Key Code in use ?


  • Please log in to reply
11 replies to this topic

#1 p0tter

p0tter

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3445 posts

Posted 03 January 2006 - 06:49 PM

Trying to connect and play mutliplayer, but getting a Error Key Code In Use. Try Again Later.

Anyone else having this problem? I got the game through EVGA and have not shared the Key Code. Anyone got items ?

#2 Guest_Gir_*

Guest_Gir_*
  • Guests

Posted 03 January 2006 - 07:57 PM

keygens my friend. and they suck

#3 Smoken Joe

Smoken Joe

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3879 posts

Posted 03 January 2006 - 08:04 PM

keygens my friend. and they suck


I think the standard pratice is to take a photo of your CD's and send them in to the maker if you want to go that rout.

We should not recomed that he get a key generator himself that would be illegal and would not want the street to get in trouble with that kind of thing.

#4 THunDA

THunDA

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 7030 posts

Posted 03 January 2006 - 08:09 PM

Theres nothing we can help you with here.. You need to contact the maker of the game and see if they can help you..



Watch the keygen talk please.. :cool:

#5 Guest_Gir_*

Guest_Gir_*
  • Guests

Posted 03 January 2006 - 08:17 PM

i wasn't saying use one. i was saying some1 else used one to get his key. sorry if i was missunderstood

#6 THunDA

THunDA

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 7030 posts

Posted 03 January 2006 - 09:44 PM

i wasn't saying use one. i was saying some1 else used one to get his key. sorry if i was missunderstood



I know what you meant.. just making it clear for others that see this.. :cool:

#7 Raphie

Raphie

    Geek

  • Members
  • PipPipPip
  • 657 posts

Posted 03 January 2006 - 11:44 PM

Already had the same with FarCry and BF2. Keep making pictures of booklets and mailing.

#8 p0tter

p0tter

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3445 posts

Posted 04 January 2006 - 04:07 AM

After 20 mins of trying to restarting COD2 and reconnecting I was able to join servers. I will post again if the problems occur again. I was worried EVGA got happy with my key.... thanks for the suggestions !

#9 Raphie

Raphie

    Geek

  • Members
  • PipPipPip
  • 657 posts

Posted 04 January 2006 - 04:09 AM

what i ofund out as well, that if you hget a disconnect you need to restart your PC, seems that your session remains active somehow untill your fully restart

#10 Guest_Dynamic_*

Guest_Dynamic_*
  • Guests

Posted 05 January 2006 - 09:32 AM

Make sure your KEY is correct by going into the settings and verifying. Also try to download that 1.01 patch for bugs and fixes. If you get the same message over and over regarding the Key being in use that means somehow someone is using your key. So contact the number for the game maker and let them know about this issue. Never had this problem before so not sure what will happen good luck.

Note:I'm sorry to hear about this, it's like you paid for someone elses game time pretty much because that person has a downloaded copy of the game and never paid.

#11 catkicker

catkicker

    Certified Geek NOT

  • Members
  • PipPipPipPipPip
  • 3294 posts
  • Gender:Male

Posted 08 January 2006 - 09:55 AM

Well it seems this is a PROBLEM. I bought a VC from EVGA with free CODII game. I sent the game to a friend of mine and last nite when he tried to join our server this same problem happened. After a couple of trys he did join the server. I had him send me a photo of the CODII CD with the CD cover with CD key on it in case I have to contact EVGA. If this has happen to two of us here at the street I'm sure it's happening else where to others. Going to be interesting how the buck is passed on this one.

#12 p0tter

p0tter

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 3445 posts

Posted 08 January 2006 - 09:23 PM

Problem hasnt not popped up lately, But Restarting the computer did fix it...