Jump to content


Photo
- - - - -

ASRock X79 Extreme 6 & i7-4930k UEFI OC help!

asrock x79 4930k extreme6 uefi x79 extreme6 bios overclocking

  • Please log in to reply
7 replies to this topic

#1 inspectagame

inspectagame

    New Member

  • Members
  • 2 posts

Posted 02 August 2014 - 08:59 PM

Hi folks,
 
First post here, hope I a in the right place for the thread, ok so I have bought an ASRock X79 Extreme 6 and Intel i7-4930k combo.
 
I am trying to find uefi settings for this combo but fresh outta luck, I am using BIOS version 3, I run a Corsair H100i liquid cooler on the CPU and that did my last i72600k @ 4.9ghz very nicely.
 
Ok so I am struggling to use the auto or EZ OC at 4.6, 4.8 forget it but 4.6 is struggling, the fixed voltages are like 1.45 and that to me is too high for sure, ok so guys, can anyone or does anyone know of the uefi settings I should be manually dialing into this combo?
 
I am aiming for 4.8 eventually but just not having success, with this combo, the i7-2600k and Z68 Extreme 4Gen3 board I had prior was a cinch, this is not looking so good, I ummmmed and arrrred about this upgrade and I am not reaping 4.6 without high voltages and 4.8 forget it.
 
Could anyone please help me and share your expertise with the main uefi settings I should be dialing in?
 
CPU-Z validation page is here:  http://valid.x86.fr/q1919f
 
Many thanks in advance guys :)
 
Cheers Mat


#2 SpikeSoprano

SpikeSoprano

    Certified Geek

  • Members
  • PipPipPipPip
  • 1564 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 03 August 2014 - 04:57 AM

These chips do not oc anything like the sandy bridge line, you may only get 4.4 but it should be faster than a 4.6 on the 2600k. I doubt you will ever get to 4.8 but then again you might have a golden chip, good luck.


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>16 GB KINGSTON 1600 MHZ-COOLER> HYPER 212 EVO

VIDEO>ZOTAC GTX 660 2 GB-SSD>VERTEX 3 120 GB-HD>WD 500+WD 250 GB- G500 MOUSE
CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 650 WATT-MONITOR>24 INCH BENQ


#3 ccokeman

ccokeman

    Frank <3 Reesa

  • Reviewer
  • PipPipPipPipPipPipPip
  • 11417 posts
  • Gender:Male

Posted 03 August 2014 - 07:24 AM

IVB-E is a real nut buster when it comes to overclocking. Try running your memory at 1600MHz while trying to find your CPU's limits since it could very well be your memory controller limiting you as well.   My 4960 is a 4.45GHz chip and will only do 4.5 with over 1.45v. Drop your OC down to 4.2 and find the lowest stable voltage you need to run your stability testing. Then move to the 4.4GHz option and repeat until you find the highest clocks for your CPU. 

 

Another question, did you buy two sets of memory for your quad channel setup or did you buy one that was specifically tuned for IVB-E?  I found that with the latest iteration X79 boards you really need a single 4 DIMM kit kit that is tuned for the application to stay stable. 


Processor Intel Core I7 920 @ 3.6
Memory Mushkin 998995 Blackline 12GB 9-9-9-24
Motherboard MSI X58 Big Bang
Graphics ASUS GTX 580
Power Corsair AX 1200,
Monitor Gateway UXD3000, LG W3000H, ASUS VG236 x 3
Water Cooling By DangerDen & Swiftech
Follow OCC on Posted Image

#4 jkeener71

jkeener71

    New Member

  • Members
  • 44 posts
  • Gender:Male

Posted 04 August 2014 - 12:12 PM

I have suggested this before. You can try to de-lid the cpu and see if it will help your temps, I hit 4.7 and 4.8, but it wasn't 100% stable. I eventually settled for 4.5 @ 1.29v.

 

Good luck tho.


ASROCK Z87 Extreme4 | Intel i7-4770K (Delidded) @ 4.5Ghz / 1.29V | Thermaltake Water 3.0 Pro Liquid Cooler | Thermaltake ToughPower 1200W PSU | G.Skill "RipJaws" PC3-14900 16GB (8GB x 2) 1866Mhz DDR3 Memory OC'd to 2133Mhz | Samsung 840 Pro SSD 128GB, 256GB | Zotac GeForce GTX 770 AMPed! Edition | Corsair Carbide 200R Case | Pioneer VSX-1121K 7.1 Surround | JBL Studio Speakers | BIC America F-12 Subwoofer | Mitsubishi WD-73640 HDTV | Logitech Illuminated Keyboard | Roccat Kone XTD Mouse | Roccat ApuriWindows 8.1 64-bit


#5 El_Capitan

El_Capitan

    Even the sun goes down

  • Members
  • PipPipPipPipPipPip
  • 6499 posts
  • Gender:Male
  • Location:Somerville, MA

Posted 04 August 2014 - 12:49 PM

I have suggested this before. You can try to de-lid the cpu and see if it will help your temps, I hit 4.7 and 4.8, but it wasn't 100% stable. I eventually settled for 4.5 @ 1.29v.

 

Good luck tho.

I thought the IVB-E CPU's were soldered? If so, you'll only see a minimal temp difference by delidding it.

 

The H100i won't help your temps. I use a 120.4 and two 120.1 radiators in push/pull with custom cooling, and my 3930K at 4.8GHz gets a bit hot up to 76C during full load. I can't imagine your temps.

 

Your 4930K's sweet spot is probably 4.4GHz or 4.5GHz, which will be about the same speed as my 3930K at 4.8GHz.

 

Instability can also come from your motherboard. If your VRM/MOSFETs get too hot (if your voltages get too high), you'll encounter instability or throttling.



#6 jkeener71

jkeener71

    New Member

  • Members
  • 44 posts
  • Gender:Male

Posted 05 August 2014 - 05:04 AM

Oh so the newer ones fixed that issue. ok never mind then. 

 

It can get tricky trying to find that sweet spot. I am no expert, I did alot of tweaking and just made sure to always take small steps to avoid anything bad happening. Just make sure to save your settings in the bios (if you have that option), in case you have to reset the cmos. 

 

All I can say is good luck and maybe some expert can come in here and offer some really heplful advice.


ASROCK Z87 Extreme4 | Intel i7-4770K (Delidded) @ 4.5Ghz / 1.29V | Thermaltake Water 3.0 Pro Liquid Cooler | Thermaltake ToughPower 1200W PSU | G.Skill "RipJaws" PC3-14900 16GB (8GB x 2) 1866Mhz DDR3 Memory OC'd to 2133Mhz | Samsung 840 Pro SSD 128GB, 256GB | Zotac GeForce GTX 770 AMPed! Edition | Corsair Carbide 200R Case | Pioneer VSX-1121K 7.1 Surround | JBL Studio Speakers | BIC America F-12 Subwoofer | Mitsubishi WD-73640 HDTV | Logitech Illuminated Keyboard | Roccat Kone XTD Mouse | Roccat ApuriWindows 8.1 64-bit


#7 Braegnok

Braegnok

    KCCO

  • Folding Member
  • 499 posts
  • Gender:Male
  • Location:Colorado USA

Posted 05 August 2014 - 05:55 AM

Hello Mat and welcome to OCC,..

 

Ivy Bridge Architecture isn't as great overclocking as Sandy Bridge,.. anything over 4.4GHz requires a lot of Vcore & cooling to run stable.


Edited by Braegnok, 05 August 2014 - 05:20 PM.

i7-4790K

Maximus VII Gene

GTX Titan Black 6GD5

G.SKILL 4X4GB 3200MHz

Corsair AX760i

Corsair Obsidian 450D

Cooling by Black Ice & EK      


#8 inspectagame

inspectagame

    New Member

  • Members
  • 2 posts

Posted 06 August 2014 - 01:15 AM

These chips do not oc anything like the sandy bridge line, you may only get 4.4 but it should be faster than a 4.6 on the 2600k. I doubt you will ever get to 4.8 but then again you might have a golden chip, good luck.

 

Yeah I not gather that with the IVY-B I have managed guys to get 4.6ghz using a backclock at 1.424 Volts stable sits at 30 degrees idle and 65 degree under load, thanks guys all very much for your help, greatly appreciated. 







Also tagged with one or more of these keywords: asrock, x79, 4930k, extreme6, uefi, x79 extreme6, bios, overclocking