Jump to content


Photo
- - - - -

Linux remaster / build help


  • Please log in to reply
6 replies to this topic

#1 NCC10281982B

NCC10281982B

    Read the manual you say? GREAT! Which manual?

  • Moderator
  • PipPipPipPipPipPip
  • 6585 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 20 October 2013 - 03:41 PM

Yes the title is weird. Anyway;

 

A few months ago the Folding CD page was taken down by its creator. I have been attempting to resurrect the project. i have been installing what its says the system needs according to the README. But have hit a snag. When running 

apt-get  install ia32-libs

I get the following response:

root@jtloper2:~# apt-get install ia32-libs
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:


The following packages have unmet dependencies:
  ia32-libs: Depends: ia32-libs-multiarch but it is not installable
E: Broken packages

System information is as follows:

 

root@jtloper2:~# cat /proc/version

Linux version 2.6.32-21-server (buildd@yellow) (gcc version 4.4.3 (Ubuntu 4.4.3-4ubuntu5) ) #32-Ubuntu SMP Fri Apr 16 09:17:34 UTC 2010
 

 

The envroment is a hosdted VPS, thus, my ability to monkey with the OS is limited.

 

Sourceforge Link: http://sourceforge.n...code/HEAD/tree/

 

Ideas?


Once again the greed of the few out ways the good of the many...

Posted Image

#2 rivalary

rivalary

    Member

  • Members
  • PipPip
  • 304 posts
  • Gender:Male
  • Location:Alberta, Canada

Posted 20 October 2013 - 04:18 PM

Hopefully this doesn't break anything... but try

dpkg --add-architecture i386
apt-get update

then try your 

apt-get  install ia32-libs

 again



#3 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15211 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 20 October 2013 - 05:43 PM

Try "sudo apt-get install ia32-libs-multiarch:i386"

Posted Image

Booyah.


#4 NCC10281982B

NCC10281982B

    Read the manual you say? GREAT! Which manual?

  • Moderator
  • PipPipPipPipPipPip
  • 6585 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 20 October 2013 - 06:06 PM

No dice guys


Once again the greed of the few out ways the good of the many...

Posted Image

#5 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15211 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 20 October 2013 - 06:13 PM

Hmm. What depends on that specific package?

Did you do an update before starting to install packages?

Posted Image

Booyah.


#6 NCC10281982B

NCC10281982B

    Read the manual you say? GREAT! Which manual?

  • Moderator
  • PipPipPipPipPipPip
  • 6585 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 20 October 2013 - 06:27 PM

Yes. I am going to try starting over.


Once again the greed of the few out ways the good of the many...

Posted Image

#7 NCC10281982B

NCC10281982B

    Read the manual you say? GREAT! Which manual?

  • Moderator
  • PipPipPipPipPipPip
  • 6585 posts
  • Gender:Male
  • Location:Bellevue, WA

Posted 21 October 2013 - 07:25 PM

UPDATE: I am currently working one on this using

cat /proc/version
Linux version 3.8.0-29-generic (buildd@panlong) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #42~precise1-Ubuntu SMP Wed Aug 14 16:19:23 UTC 2013
jeff@jeff-VirtualBox:~$ 

inside vbox.

 

The previous problem seems resolved.


Once again the greed of the few out ways the good of the many...

Posted Image