Jump to content


Photo
- - - - -

Benchmark Metro Last Light - crash issues


  • Please log in to reply
10 replies to this topic

#1 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 60 posts

Posted 06 September 2013 - 05:13 AM

Hey. Like in topic.
I cant pass 20+ loops while i am running benchmark in Metro LL.
I get freez, then black screen and in eventlog i get " nvl....Driver display recovery...EVENT ID 4104"

Display driver nvlddmkm stopped responding and has successfully recovered.

This can also happen in the Benchmark after running it for 10-20 times in a loop.

I'm very confident my video card and the rest of my hardware are fine, I have been running several Benchmarks (Unigine Valley and Heaven, 3DMark11 and 2013 one) as well as other games (Battlefield 3, Crysis 3, Tomb Raider, Fear 3,Black Ops 2, even Metro Last Light playing is ok.). All of these are very demanding as well and they run without any problems


Only Metro LL benchmark is crashing GPU.



I have:
Gtx 770 Lightning
I7 3770K 3.5
8gb ram
Be Quiet Dark Power Pro 1000W
Sabertooth Z77
320.49 WHQL drivers




My previous card 770 Lightning too was faulty, but was crashing often in Unigine Heaven and card was shutting off computer while i was on test DEMO ICE STORM in 3dmark 13. Now on my actually Lightning 770 all its ok. But only Metro LL is crashing driver when i am benchmarking. So what now? RMA card because now its unstable on Metro LL bench? -.-

 



#2 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15889 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 06 September 2013 - 05:26 AM

What gpu temperatures are you seeing when running the benchmark?

 

Have you manually overclocked the card already or running it at stock clocks and voltages?


10804750996_f1dd23d20e_o.jpg

 


#3 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 60 posts

Posted 06 September 2013 - 05:35 AM

I am running card on stock settings. I dont OC.

 

 

Temps are very good . Like 72C



#4 Hyper

Hyper

    Of course it will fit, I have power tools.

  • Members
  • PipPipPip
  • 887 posts
  • Gender:Male
  • Location:Vancouver, WA

Posted 06 September 2013 - 05:42 AM

what driver version are you running?  Opp's you said that at the end of your post lol, could try one of the beta drivers that nvidia has up, Windows 7 or 8?


Posted Image

#5 davemonkey

davemonkey

    Member

  • Members
  • PipPip
  • 89 posts
  • Gender:Male

Posted 06 September 2013 - 06:44 AM

its the drivers , 320.49 has lots of known freezing and crashing issues . i would try beta drivers or try 314.07 as they are the most stable 


amd phenom ii x2 550 black edition overclocked to 3.6 GHZ
gigabyte ga-m57 sli mobo
cooler master centurion ii case
6 gig corsair extreme 2 memory
Palit gtx 650 oc

#6 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15889 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 06 September 2013 - 06:52 AM

Well, if I were you I'd start with nVidia driver version 314.22 and work your way up from there.  Uninstall current drivers, use Driver Fusion to clean up remnants, and during install of of fresh driver choose "clean install".

 

However, skip driver version 320.18 as it was very problematic for many users.


10804750996_f1dd23d20e_o.jpg

 


#7 davemonkey

davemonkey

    Member

  • Members
  • PipPip
  • 89 posts
  • Gender:Male

Posted 06 September 2013 - 06:56 AM

320.18 the ones that had the "oh no my cards on fire " problem?


amd phenom ii x2 550 black edition overclocked to 3.6 GHZ
gigabyte ga-m57 sli mobo
cooler master centurion ii case
6 gig corsair extreme 2 memory
Palit gtx 650 oc

#8 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15889 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 06 September 2013 - 09:27 AM

That would be one of them  :)


10804750996_f1dd23d20e_o.jpg

 


#9 davemonkey

davemonkey

    Member

  • Members
  • PipPip
  • 89 posts
  • Gender:Male

Posted 07 September 2013 - 06:35 AM

lol nvidia keeping us warm 


amd phenom ii x2 550 black edition overclocked to 3.6 GHZ
gigabyte ga-m57 sli mobo
cooler master centurion ii case
6 gig corsair extreme 2 memory
Palit gtx 650 oc

#10 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15889 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 09 September 2013 - 07:44 AM

Any progress Litwicky?


10804750996_f1dd23d20e_o.jpg

 


#11 litwicki22

litwicki22

    Member

  • Members
  • PipPip
  • 60 posts

Posted 12 September 2013 - 12:46 PM

I install 9.13.0725 PHYSX update for fun i try benchmark with PHYSX ON and no driver crashes .

1.I made 40 loops without crash on PHYSX ON
 2. And next second time i made 50 loops without crash.
 3 . Again 50 loops , and all its ok.smile.png ( freez on 35 loop but not TDR, only APPHANG MetroLL.exe stopped responding )
 4 . Again 60 loops, all ok.

 5. Again 60 loops, all ok

Only one time i had freez on benchmark while i was on 35 loop, but for a luck that was a single HANGUP freez application, CTRL+ALT+DELETE (Metro no responding , which is a know issue). But i dont had any single TDR driver crash and recovery. And that is important.
So i think problem resolved.


Edited by litwicki22, 12 September 2013 - 12:50 PM.