Jump to content


Photo
- - - - -

Quote background change? Can't read!


  • Please log in to reply
14 replies to this topic

#1 SpeedCrazy

SpeedCrazy

    Life is one heck of a ride, so hang on tight!

  • Folding Member
  • 3817 posts
  • Gender:Male
  • Location:Between birth and death.

Posted 03 May 2013 - 05:01 PM

What happened to the quote backgrounds? White with light grey text is impossible.


Fold for Team OCC


i7 930 @ 3.9 || Dual-SLI GTX 250 || ASUS P6X58D-E || 3x2GB G.Skill Pi @ 1600 || Corsair TX850w || 2x WD Caviar Black 500gb


#2 bishop245

bishop245

    So broke I can't even pay attention.

  • Moderator
  • PipPipPipPipPipPip
  • 9906 posts
  • Gender:Male
  • Location:Oklahoma

Posted 03 May 2013 - 07:51 PM

I can read it, but yes it could be better with a darker lettering or darker background.



#3 SpikeSoprano

SpikeSoprano

    Certified Geek

  • Members
  • PipPipPipPip
  • 1593 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 03 May 2013 - 07:54 PM

What happened to the quote backgrounds? White with light grey text is impossible.

+1, I also find it's hard to make out the poster's name with the new colors, the eyes are the first to go with us old guys, next was the hair. :no:


CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>16 GB KINGSTON 1600 MHZ-COOLER> HYPER 212 EVO

VIDEO>ZOTAC GTX 660 2 GB-SSD>VERTEX 3 120 GB-HD>WD 500+WD 250 GB- G500 MOUSE
CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 650 WATT-MONITOR>24 INCH BENQ


#4 ccokeman

ccokeman

    Frank <3 Reesa

  • Reviewer
  • PipPipPipPipPipPipPip
  • 11476 posts
  • Gender:Male

Posted 03 May 2013 - 08:02 PM

Not real fond of this one!


Processor Intel Core I7 920 @ 3.6
Memory Mushkin 998995 Blackline 12GB 9-9-9-24
Motherboard MSI X58 Big Bang
Graphics ASUS GTX 580
Power Corsair AX 1200,
Monitor Gateway UXD3000, LG W3000H, ASUS VG236 x 3
Water Cooling By DangerDen & Swiftech
Follow OCC on Posted Image

#5 Lackadaisical

Lackadaisical

    Geek

  • Members
  • PipPipPip
  • 580 posts
  • Gender:Male
  • Location:Arizona

Posted 03 May 2013 - 10:10 PM

I agree :(

sigimage.gif?c1=FFFFFF&c2=000000&c3=0000


#6 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1609 posts
  • Gender:Male
  • Location:London, UK

Posted 03 May 2013 - 10:26 PM

Some of the icons have stopped working for me on the mobile site as well - perhaps IP Board update?


Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo, Dual-core, 1.6GHz

Memory 8GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz

Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics

Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P

Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps

Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W

Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case

 

"Sudo make me a sandwich" - BluePanda


#7 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 20520 posts
  • Gender:Male
  • Location:Pennsauken, NJ

Posted 04 May 2013 - 04:13 AM

Some of the icons have stopped working for me on the mobile site as well - perhaps IP Board update?

Updates for IPB mean downgrades and bugs :lol:


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: MSI Twin Frozr HD7970
Memory: Patriot 8GB 1600mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Razer Tarantula | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

 

GPU Comparison tool on AnAndTech


#8 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15978 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 04 May 2013 - 05:01 AM

Also, cant see the following icons / buttons in the top right hand of the screen;

 

Messenger

Notifications

Your Profile

Advanced Search


10804750996_f1dd23d20e_o.jpg

 


#9 Shurman292

Shurman292

    The Shurmanator

  • Members
  • PipPipPip
  • 679 posts
  • Gender:Male
  • Location:Indiana

Posted 04 May 2013 - 06:21 AM

Same here wevs, I am unable to see those buttons.  The gray is very hard to read, as is the orange screen names.


The Beast
CPU: i7 930 @ 4.01 ghz, 1.26v ||| Cooler: Corsair H100i
MB:ASUS P6X58D-E ||| RAM: G.Skill 6 x 2 GB @ 1528mhz/9-9-9-24/1.6v
Video: Nvidia GTX 480 @ 775mhz/1880mhz ||| Sound: ASUS Xonar D2X
SSD: Kingston HyperX 3K 240GB ||| HDDs: WD 1TB and 2TB Caviar Blacks
Optical: LG BD Writer ||| Case: CM Storm Trooper with Scythe side fans
Power: Corsair AX1200 Gold ||| OS: Windows 7 Ultimate x64


#10 cjloki

cjloki

    Demigod

  • Donated T5
  • PipPipPipPipPip
  • 3064 posts
  • Gender:Male
  • Location:Riverside CA.

Posted 04 May 2013 - 06:53 AM

 

Some of the icons have stopped working for me on the mobile site as well - perhaps IP Board update?

Updates for IPB mean downgrades and bugs :lol:

 

how about this ^


#1) ASUS F2A85-V PRO+AMD 6800k@4.7ghz,Corsair H100,20gb Crucial Ballistix ddr3 1600@1866,xfx7970 Black,GTX650 physx,2x128gb vertex4's raid0,2x600gb WD velociraptors,Sony OptiarcDVD rw,Antec1200 Full tower,Coolmax cug-950,w8pro64, gaming

#2) ASUS rampage formula+qx9770@4ghz, Corsair h100, 4gb ocz 1200, twin cav black 500's raid/0, CF 2x6870, corsair 750, custom DIY coolermaster glite mid tower, Sony OptiarcDVD, w7pro64, main office/server/gamin

#3) Gigabyte p55ud5+I-7 875k@2.93turbo, 4g gskill PIS 2200, nvidia gt520, corsair h50, samsung f3 1tb, lg supermultiDVD, coolermaster 500w psu, raidmax sieran, win8pro64 clone, strictly folding 15k-30k ppd 

Bloodbath

 Warweeny: " just let it go, be free and relax ! "

 


#11 rivalary

rivalary

    Member

  • Members
  • PipPip
  • 304 posts
  • Gender:Male
  • Location:Alberta, Canada

Posted 04 May 2013 - 10:50 AM

 

 

Some of the icons have stopped working for me on the mobile site as well - perhaps IP Board update?

Updates for IPB mean downgrades and bugs :lol:

 

how about this ^

 

That would work for me :D



#12 cjloki

cjloki

    Demigod

  • Donated T5
  • PipPipPipPipPip
  • 3064 posts
  • Gender:Male
  • Location:Riverside CA.

Posted 04 May 2013 - 11:56 AM

 

 

 

Some of the icons have stopped working for me on the mobile site as well - perhaps IP Board update?

Updates for IPB mean downgrades and bugs :lol:

 

how about this ^

 

That would work for me :D

 

k den, when ya quote, do a quick highlight, and recolor,....all good ! ooops


#1) ASUS F2A85-V PRO+AMD 6800k@4.7ghz,Corsair H100,20gb Crucial Ballistix ddr3 1600@1866,xfx7970 Black,GTX650 physx,2x128gb vertex4's raid0,2x600gb WD velociraptors,Sony OptiarcDVD rw,Antec1200 Full tower,Coolmax cug-950,w8pro64, gaming

#2) ASUS rampage formula+qx9770@4ghz, Corsair h100, 4gb ocz 1200, twin cav black 500's raid/0, CF 2x6870, corsair 750, custom DIY coolermaster glite mid tower, Sony OptiarcDVD, w7pro64, main office/server/gamin

#3) Gigabyte p55ud5+I-7 875k@2.93turbo, 4g gskill PIS 2200, nvidia gt520, corsair h50, samsung f3 1tb, lg supermultiDVD, coolermaster 500w psu, raidmax sieran, win8pro64 clone, strictly folding 15k-30k ppd 

Bloodbath

 Warweeny: " just let it go, be free and relax ! "