Jump to content


Photo
- - - - -

Firefox 20 Wont Retain Settings


  • Please log in to reply
7 replies to this topic

#1 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 10720 posts
  • Gender:Male
  • Location:Texas

Posted 05 April 2013 - 11:38 AM

Not sure whats going this last update to 20 no setting will stay when I close it overnight.I have tried to reset as suggested from a google search,  I have unistalled rebooted deleted all mozilla files hidden and not and in the app local roaming installed new forefox.

 

I close it when I go to bed next moring when I open it it acts as if I had just insalled it goes to the firefox home page on one tab, no script in another, and google in another. I have to change all my settings home page, allow no scipt all over for every page, change my tabs back to bottom reenter yahoo mail notifier info and preferences this shits gettin old..


Edited by road-runner, 05 April 2013 - 11:39 AM.


sigimage.gif


#2 steve burnell

steve burnell

    too much gaming rots your brain

  • SETI Member
  • 488 posts
  • Gender:Male
  • Location:England

Posted 05 April 2013 - 12:45 PM

In settings, privacy tab, use the pull down for custom settings and make sure the box for "always use private browsing" is not ticked

Took me a while to figure it out


Edited by steve burnell, 05 April 2013 - 01:31 PM.

ASUS N55S laptop - [email protected] - 6GB DDR3 - 500GB 7200RPM HDD - Bluray/DVD-RW Combo - Nvidia 635M GT 2GB - 15.1" 1600X900 LCD


#3 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 10720 posts
  • Gender:Male
  • Location:Texas

Posted 05 April 2013 - 01:35 PM

In settings, privacy tab, use the pull down for custom settings and make sure the box for "always use private browsing" is not ticked

Took me a while to figure it out

Only option in that tab is tell website I dont want to be tracked its not ticked and there is a drop down menu for history settings...



sigimage.gif


#4 Guest_Jim_*

Guest_Jim_*

    ANTITHAT

  • News Editor
  • PipPipPipPipPip
  • 4402 posts
  • Gender:Male

Posted 05 April 2013 - 02:24 PM

The history settings cover more than just your browsing history and includes the option he mentioned:

Privacy Tab.PNG


Processor: AMD A10-5800K @4.40 GHz (44.0x100)
Cooling: Corsair H110
Motherboard: ASUS F2A85-M PRO
GPU: EVGA GTX 770 2 GB
PhysX: EVGA GTX 570 1280 MB
RAM: G.Skill Ripjaws 4x8 GB (32 GB total) at 1866 MHz 10-10-10-27
PSU: OCZ Fata1ty 750 W
OS: Windows 7- Professional 64-bit
Guest_Jim_*.jpg

 


Needs more tigers.

Steam Inventory. Let me know if something interests you.


#5 steve burnell

steve burnell

    too much gaming rots your brain

  • SETI Member
  • 488 posts
  • Gender:Male
  • Location:England

Posted 05 April 2013 - 02:24 PM

should be on this option

 

Attached Thumbnails

  • Untitled.jpg

ASUS N55S laptop - [email protected] - 6GB DDR3 - 500GB 7200RPM HDD - Bluray/DVD-RW Combo - Nvidia 635M GT 2GB - 15.1" 1600X900 LCD


#6 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 10720 posts
  • Gender:Male
  • Location:Texas

Posted 05 April 2013 - 04:59 PM

should be on this option

I changed it to that will see what happens in the morning when I open firefox thanks...

 

Is it running in private mode by default?


Edited by road-runner, 05 April 2013 - 05:26 PM.


sigimage.gif


#7 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 06 April 2013 - 04:46 AM

Is it running in private mode by default?

 

No. Unless you had set it up in that way earlier, anytime before update.


boozei.gif


#8 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 10720 posts
  • Gender:Male
  • Location:Texas

Posted 06 April 2013 - 10:56 AM

 

Is it running in private mode by default?

 

No. Unless you had set it up in that way earlier, anytime before update.

 

 

 

Is it running in private mode by default?

 

No. Unless you had set it up in that way earlier, anytime before update.

 

Well I did not think I did but anyway that fixed it thanks...



sigimage.gif