Jump to content


Photo

Microphone not working?


  • Please log in to reply
11 replies to this topic

#1 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 04 April 2013 - 11:53 AM

hey guys, I have just bought the roccat kaves and a asus xonar dg and it took me along time to get it setup, it was all going well until I realized my microphone wasn't working and it definatley not picking up y voice when I go to setup the microphone in the sounds menu, and now I have the xonar dg I don't know which thing to put as my communication device , anyone help?



#2 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 04 April 2013 - 12:52 PM

Everything running at default setting?

Did you mute the microphone in your OS or Kave control panel?


boozei.gif


#3 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 04 April 2013 - 01:01 PM

I have tried both with the mute led on and off, and if I did mute everything in my os how would I unmute it?
 



#4 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 04 April 2013 - 01:24 PM

I managed to get it to work with teamspeak, but its very quite , know how to fix that?
 



#5 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 04 April 2013 - 11:38 PM

Turn on the microphone volume level to max in OS control panel.


boozei.gif


#6 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15768 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 05 April 2013 - 07:34 AM

In the Windows sound control panel you can also enable "Microphone +20db Boost"


10804750996_f1dd23d20e_o.jpg

 


#7 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 05 April 2013 - 10:27 AM

I have but yet its still very low



#8 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15768 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 05 April 2013 - 11:22 AM

Open up the TS mic configuration page and increase the mic gain.

 

http://media.teamspe...for_Windows.pdf


10804750996_f1dd23d20e_o.jpg

 


#9 d6bmg

d6bmg

    BMG FTW!!

  • Members
  • PipPipPipPipPip
  • 4120 posts
  • Gender:Male

Posted 05 April 2013 - 11:40 AM

I have but yet its still very low

 

Go to software config and adjust the microphone volume.


boozei.gif


#10 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 14 April 2013 - 11:06 AM

its alrite njoe guys it seems it was my sound cards microphone jack, I decided to put it in my on board mic jack and now its working fine



#11 MadMan_Tom

MadMan_Tom

    New Member

  • Members
  • 42 posts
  • Gender:Male
  • Location:Cleethorpes

Posted 14 April 2013 - 12:48 PM

hey guys , now when I use the mute function when using teamspeak it makes a very loud sound apparently after putting it in my onboard mic jack, anyone else had this problem?



#12 Savan

Savan

    I'm a thread killer

  • Moderator
  • PipPipPipPipPip
  • 2031 posts
  • Gender:Male
  • Location:Michigan

Posted 14 April 2013 - 01:16 PM

yes, the kave tends to get interference from the usb power cord when the audio is plugged into motherboard audio ports. If you have front usb or audio ports, disconnecting them from the motherboard fixes the issue (sometimes). Otherwise most people suggest getting a sound card. I know you already have one, so what you may be able to do  is use the motherboard audio ports for the mic and the sound card for the audio out. you can choose which device is used inside the sound settings panel in windows. just select which is the playback and which is the recording device


Posted Image
(\__/) Doctor Steel
(='.'=) "and then when noone expects it ... BAM !! No more unicorns" - Nyt Ryda
(")_(") Not that I don't trust you, but to be honest I don't really trust you. - Locutus