Jump to content


Photo
- - - - -

Building a new computer -


  • Please log in to reply
16 replies to this topic

#1 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 08:06 PM

No, not what you're thinking.

Over the next few weeks (hopefully) I'll be assembling, testing, and installing a new computer for my fun little POS of a car.

Behold my new nightmare:
883352_10100799529917558_1842718458_o.jp


I get to build the whole thing essentially from scratch, program it, and with any luck, tune it. :rofl:


Posted Image

Booyah.


#2 Onion

Onion

    OCC Lawyer

  • Members
  • PipPipPipPipPip
  • 4166 posts
  • Gender:Male
  • Location:University of North Florida

Posted 08 March 2013 - 08:20 PM

That hilarious moment when you find a way to make the miata run even more lean. 

 

Pardon my smugness, I now have carbs. :P


Rig 1: Q9450 @ 4.0 â–º P45-UD3R â–º GTX 275 â–º 2 x 2 G Series â–º 2x Raptor 150 â–º Truepower Quattro 1kw â–º WC'd â–º 3d Aurora 570
Rig 2: Q6700 @ 4.0 â–º 780i â–º 8800 GTS 512 â–º 4 x 1 Tracers â–º 2 x 640GB AAKS â–º Corsair 650TX â–º Temp. Stock Cooling â–º Antec 900
Rig 3: E2200 â–º P35-DS3L â–º 2900 ICEQ â–º 2 x 1GB Ballistix â–º WD 320 â–º Antec Earthwatts 380 â–º Stock Cooling â–º Ultra Armor
Rig 4: E2160 â–º P35-DS3L â–º 8400 GT â–º 2 x 1GB ballistix â–º WD 320 â–º Antec Earthwatts 430 â–º Stock Cooling â–º Custom Case
OCC - Home of the Potato Overclock


#3 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 08:27 PM

More lean?  Methinks you don't understand why I bought this.  It's to keep it from being so damn lean. :lol:

 

And smugness?  No, I don't understand.  You have carbs (hard to tune at best), static timing (distributor), and a 41 year old motor. :tongue:  You may have a 50% advantage in displacement but you have a massive disadvantage in terms of tuning for area under the power curve.

 

My boss's son works at a performance shop in town though - with any luck I'll be able to do a before/after dyno (plus some tuning time on the dyno too) so I'll be able to judge whether or not this was actually worthwhile. :rofl:


Posted Image

Booyah.


#4 ccokeman

ccokeman

    Frank <3 Reesa

  • Reviewer
  • PipPipPipPipPipPipPip
  • 11317 posts
  • Gender:Male

Posted 08 March 2013 - 10:43 PM

This should be interesting! I hope the ECU and added tuning capabilities improves performance on the Miata!


Processor Intel Core I7 920 @ 3.6
Memory Mushkin 998995 Blackline 12GB 9-9-9-24
Motherboard MSI X58 Big Bang
Graphics ASUS GTX 580
Power Corsair AX 1200,
Monitor Gateway UXD3000, LG W3000H, ASUS VG236 x 3
Water Cooling By DangerDen & Swiftech
Follow OCC on Posted Image

#5 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 08 March 2013 - 11:04 PM

If it doesn't...well...I'm doing something wrong. :lol:  Just deleting the AFM should help massively.


Posted Image

Booyah.


#6 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 09 March 2013 - 06:48 PM

Progress - all resistors and diodes mounted.  The first few were a little rough...but I got my skills back pretty quickly. :tongue:

 

886942_10100800456271138_549076977_o.jpg


Posted Image

Booyah.


#7 sword_fish

sword_fish

    Geek

  • Members
  • PipPipPip
  • 610 posts
  • Gender:Male
  • Location:Philippines

Posted 09 March 2013 - 07:03 PM

man, there's no way we can outsource such parts locally. and the guts building it our own... how i love America :no:

 

goodluck with your project Waco, fire in the hole! :)


My Rig: Project One

2674416.png


#8 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 16 March 2013 - 07:26 PM

So I've been super busy and forgot to keep updating this:

 

Earlier this week:

577760_10100801785931488_1636824940_n.jp

 

 

A little less earlier this week:

480752_10100802919280248_887901204_n.jpg

 

 

And yesterday:

733797_10100807913726338_1257071956_n.jp

 

 

Car lobotomy is ready to go...as soon as I find time to actually do it.  My first USB->RS232 adapter was busted so I had to wait for another - but the second one worked like a charm!  Apparently my soldering skills aren't too bad.

 

 

First startup should be "soon" using the standard base maps.  After I confirm everything works as intended I'll start hacking up the car to wire it for the wideband O2 sensor, setting up the MAP sensor and removing the AFM, and rewiring the fuel injectors for sequential injection.

 

Sometime down the road I'll grab four spark coils to run coil-on-plug ignition (instead of the stock wasted-spark setup).

 

 

A dyno stock is unlikely at this point but I'm expecting a good 10-15 RWHP minimum simply from the optimized spark timing (even from the base map with no tuning) as well as the AFM delete.  On a car that probably only has ~95 RWHP it should be a very nice gain. :D


Posted Image

Booyah.


#9 BluePanda

BluePanda

    Lab Rat

  • Reviewer
  • PipPipPipPipPip
  • 2217 posts
  • Gender:Female
  • Location:Los Alamos

Posted 16 March 2013 - 07:44 PM

lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :(  Really thought it was going to be worse, but least Waco said he'll fix it eventually :)



#10 bp9801

bp9801

    Please press any key to continue

  • News Editor
  • PipPipPipPipPipPip
  • 7914 posts
  • Gender:Male
  • Location:Deming, NM

Posted 17 March 2013 - 12:24 AM

lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :(  Really thought it was going to be worse, but least Waco said he'll fix it eventually :)

 

Honestly wouldn't have noticed if you didn't mention it. :lol: Shouldn't be too hard to fix at all.

 

Let's hope Waco doesn't somehow set this car on fire with his overclocking.  :teehee:


AMD Phenom II X6 1075T @ 3.6GHz - ASUS M4A88TD-V EVO - EVGA GTX 770 2GB
G.Skill 8GB DDR3-1600 - OCZ Agility 4 128GB SSD - Seagate 500GB + 750GB - WD 1TB - Cooler Master SPH 1050W
ASUS Xonar Xense + Sennheiser PC-350 Xense Edition + Sennheiser HD-280 Pro + HD-555 - Thermolab BARAM 2010 - Cooler Master HAF XM

Follow OCC on facebook.png
fqIbpPl.png


#11 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 20269 posts
  • Gender:Male
  • Location:Pennsauken, NJ

Posted 17 March 2013 - 04:41 AM

Looks like a neat project, I'd love to do/learn something like this. I wonder if it'd benefit me much on my car though.
 

 


lol. Since Waco post a pic -- see that big white spot on the front of the car? Right between the stripes? hehehehe I hit a nice big rock a semi barfed at me on the way out to NM...couldn't avoid it. Sounded awful -- :( Really thought it was going to be worse, but least Waco said he'll fix it eventually :)


Honestly wouldn't have noticed if you didn't mention it. :lol: Shouldn't be too hard to fix at all.

Let's hope Waco doesn't somehow set this car on fire with his overclocking. :teehee:

 


+1
It still just looks like a flare of light reflecting from the flash of the camera


"GilliumX58" DESKTOP
Mobo: Asus P6TD Deluxe | Processor: Intel Core i7 920 @ 3.8ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: MSI Twin Frozr HD7970
Memory: Patriot 12GB 1600mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: *Debranded* HP 24" 2408H | CD/DVD: Samsung SH-S223F | Keyboard: Razer Tarantula | Mouse: Razer Lachesis

OCC Cool Club Member

 


 

GPU Comparison tool on AnAndTech

 


#12 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15212 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 22 March 2013 - 05:13 PM

The car started and idled on the first try and all of the sensors work. Holy crap I did it.

Now the tuning begins! :D

Posted Image

Booyah.