Jump to content


Photo
- - - - -

Computer always crashes while gaming

Not sure if this the the righ

  • Please log in to reply
28 replies to this topic

#1 DnaAngel

DnaAngel

    Member

  • Members
  • PipPip
  • 273 posts
  • Gender:Male
  • Location:Upstate, SC

Posted 02 February 2013 - 11:26 PM

not sure if this is the right place to post this thread but here it is anyway.

 

Ive built this computer literally 4 days ago, and since then Ive had nothing but problems with it for some reason. It runs fine, until I try to play games. Every game Ive played from Wow to BF3, PC just randomly crashes for no reason and it ONLY happens while gaming.

 

Im PC savvy so of of course my drivers are all up to date as well as the newest BIOS installed. At first I thought it was my OC, so I reverted everything back to stock and cleared the CMOS. Still same problem. Ive done everything I know how to do. Re-installed all the drivers. re-seated everything. Ran Prime95, AIDA64, Furmark, Memtest, Intel Burn-in ECT as well as SSD/HDD stability tests. Everything passes. I could understand if it was just ONE game but 7?

 

i know cooler is seated properly as even at 1.35v and a 4.7 OC I never once hit 70C at max load even after 30 mins of stressing. According to RealTemp, Speedfan and AIDA64. RAM is seated good as BIOS reads both modules and they pass 3 consecutive MEMtest runs. Ive re-seated GPU several times and all the stability tests Ive thrown at it ne er had a problem, unless I OC it but that's to be expected for a card that is already OCed like a mofo. ive also disabled iGPU on the i5 thinking that was causing it as well as uninstalling Lucid MVP and AI suite II

 

What could it possibly be? its driving me mad here!

 

here are the specs;

 

Asus Maximus V Formula

Intel Core i5-3570k

Xigmatek Dark Knight II w/AC5

G.Skill Ripjaws X 2x8Gb 2133

Asus Direct Cu II GTX 660Ti TOP

Intel Cherryville 520 120GB SSD

Rosewill CAPSTONE 650watt 80+ Gold


Edited by DnaAngel, 02 February 2013 - 11:32 PM.

Cooler Master HAF X ( Modded) *Side Panel Intake Piping to Direct CPU Cooler, Additional HP Push/Pull 230mm Fans, Additional Route Piping with all fans at +120%RPM*~ ASUS Maximus V Formula ROG~ Intel Core I7 3770K @ 4.62Ghz 24/7 on Air 43c idle 72c load (De-lided w/AC5)~ Xigmatek Dark Knight II Hawk Edition w/AC5~ASUS Xonar Phoebus With Logitech z5500 Series THX Cert. 500Watt 5.1 Speakers ~ Corsair Force Series GS CSSD-F480GBGS-BK 480GB SSD~1TB Western Digital Caviar Black 7200RPM ~x2 MSi Lightning GTX 680 SLi (both Gpu's TIM replaced with AC5) @ 1327Mhz Boost ~16GB Corsair Vengeance Red 1600mhz~CORSAIR Professional Series Ax1200 ~ NZXT Sentry Dual Bay LCD Fan Controller ~ R.A.T. 7 MMO ~ Razer Black Widow Ultimate w/Cherry Blues ~ 3x ASUS VK278Q 27" LED Monitors ~ XTRAC Ripper Hard Top Gaming Pad


#2 EuroFight

EuroFight

    I'm not lazy, I'm just energy efficient.

  • News Editor
  • PipPipPipPip
  • 1609 posts
  • Gender:Male
  • Location:London, UK

Posted 03 February 2013 - 12:45 AM

Do you get any errors or anything before the crash? Any crash dumps?

Edited by EuroFight, 03 February 2013 - 12:46 AM.

Processor AMD FX-6100 Hex-core, 3.3GHz > Intel Core 2 Duo, Dual-core, 1.6GHz

Memory 8GB Corsair Vengeance DDR3 1600MHz >  Crucial 3GB DDR3 1066MHz

Graphics Radeon HD7770 + Radeon HD5570 > Intel 3000 Integrated Graphics

Motherboard Gigabyte GA-970A-DS3 Socket AM3+ > OEM Latitude XT2 Motherboard Socket P

Storage Seagate Barracuda 2TB SATA 7200.14 > Samsung 64GB SSD SATA 3Gbps

Power Supply Cooler Master Elite ATX 500W > OEM Dell Power Supply 90W

Case Zalman Z11 Plus 4x 120mm fans, 3x 80mm > OEM Dell Latitude XT Case

 

"Sudo make me a sandwich" - BluePanda


#3 cery25

cery25

    Member

  • Members
  • PipPip
  • 405 posts
  • Gender:Male
  • Location:Romania

Posted 03 February 2013 - 03:02 AM

is you ram voltaje to 1.60 ???


Thermaltake V3 BE -- 3 x 120mm blue leds -- AeroCool F6XT
I5 3570k -4Ghz -- Corsair H60 -- Msi Z77A-G43
Asus HD6870  -- K. HyperX 2x2 Gb DDR3 1600
Wd 500 Gb -- Lc Power Titan 2 600w -- Acer V243HQ
Thermaltake Challenger -- Gigayte M6880 Laser Game

2138774.png


#4 WarWeeny

WarWeeny

    Don't worry, be sexy! >:3

  • Review Editor
  • PipPipPipPip
  • 1280 posts
  • Gender:Male
  • Location:leeuwarden / netherlands

Posted 03 February 2013 - 03:56 AM

tried to re-install windows?

i could remember having this kind of problem in my early days and re-installing windows worked like a charm.


You can get the weeny out of the war, but you cannot get the war out of the weeny

Rest in peace my good old gtx 480, you deserved it

 

Thinks he has a weeny worthy of war.

 


#5 Puck

Puck

    Lord, what fools these mortals be!

  • Members
  • PipPipPipPipPip
  • 3050 posts
  • Gender:Male

Posted 03 February 2013 - 09:51 AM

If you can run IBT, furmark, and P95 but crash in WoW, that pretty much narrows it down to a driver/software issue. Newest drivers are not always the best for every setup - try going back one or two releases to see if it helps.


Edited by Puck, 03 February 2013 - 09:54 AM.

-3770k - Asus Sabertooth Z77 - 2X4GB Patriot Viper Extreme - X-Fire'd Sapphire 7970+XFX 7970 - 27" 2560x1440 IPS LED - Dual PSU OCZ Z-Series Z850w Main/OCZ Powerstream 520w Slave - Custom MM Extended Ascension - Logitech G9x/G710+/Homemade Stainless mousepad -

CPU Cooled by: 2x MCP655 pumps, Arqtik TEC Waterblock+2x Arqtik TEC Chillers, 2x modded Bit-Chill Dew Point controllers, 2x Black Ice GTX Gen2 480 Quads, 33x 80cfm 120mm Server fans, Homemade insulated Res on cold side, DD dual bay res w/XSPC Res plug Temp probe hot side*

GPUs Cooled by: Modded MCP655, 2xModded Enzotech Sapphire CPU Waterblocks, Zalman RAMsinks, modded stock plate VRM cooling, Phobya res, Aquacomputer Airplex Modularity 280 Rad

Wow, puck just kinda summed that one up for most of us lol. I agree with puck. :)

Man Puck... I couldn't have said it better myself!

93 Medium Patriot Red Z28 (Goes straight) - 2012 Metallic Spark Black ZX14R (Does Everything)


#6 Guest_Jim_*

Guest_Jim_*

    ANTITHAT

  • News Editor
  • PipPipPipPipPip
  • 4496 posts
  • Gender:Male

Posted 03 February 2013 - 10:17 AM

Do you get any errors or anything before the crash? Any crash dumps?

This before doing anything else. If there is any information you can give us about the crash, like what a blue screen says caused the crash. I know that for me, occasionally my computer crashes when gaming and it almost always shows something directly related to the video drivers.


Processor: AMD A10-5800K @4.40 GHz (44.0x100)
Cooling: Corsair H110
Motherboard: ASUS F2A85-M PRO
GPU: EVGA GTX 770 2 GB
PhysX: EVGA GTX 570 1280 MB
RAM: G.Skill Ripjaws 4x8 GB (32 GB total) at 1866 MHz 10-10-10-27
PSU: OCZ Fata1ty 750 W
OS: Windows 7- Professional 64-bit
Guest_Jim_*.jpg

 


Needs more tigers.

Steam Inventory. Let me know if something interests you.


#7 freddie

freddie

    Up the Arsenal

  • Members
  • PipPipPip
  • 704 posts
  • Gender:Male
  • Location:Western Australia

Posted 03 February 2013 - 10:25 AM

tried to re-install windows?

i could remember having this kind of problem in my early days and re-installing windows worked like a charm.


Not really. First you need to know what type of crash it is (CTD, BSOD etc..) then you find out the root cause then you try to fix it.

You could reinstall windows ten times and still end up with the same problem.



#8 freddie

freddie

    Up the Arsenal

  • Members
  • PipPipPip
  • 704 posts
  • Gender:Male
  • Location:Western Australia

Posted 03 February 2013 - 09:42 PM

So OP, if you have any info regarding what type of crash it was, an error code if there was one and which graphics drivers you are using currently then we could start from there. 



#9 cjloki

cjloki

    Demigod

  • Donated T5
  • PipPipPipPipPip
  • 3064 posts
  • Gender:Male
  • Location:Riverside CA.

Posted 03 February 2013 - 11:43 PM

 

Do you get any errors or anything before the crash? Any crash dumps?

This before doing anything else. If there is any information you can give us about the crash, like what a blue screen says caused the crash. I know that for me, occasionally my computer crashes when gaming and it almost always shows something directly related to the video drivers.

 

that and which operating system is it using ?


#1) ASUS F2A85-V PRO+AMD 6800k@4.7ghz,Corsair H100,20gb Crucial Ballistix ddr3 1600@1866,xfx7970 Black,GTX650 physx,2x128gb vertex4's raid0,2x600gb WD velociraptors,Sony OptiarcDVD rw,Antec1200 Full tower,Coolmax cug-950,w8pro64, gaming

#2) ASUS rampage formula+qx9770@4ghz, Corsair h100, 4gb ocz 1200, twin cav black 500's raid/0, CF 2x6870, corsair 750, custom DIY coolermaster glite mid tower, Sony OptiarcDVD, w7pro64, main office/server/gamin

#3) Gigabyte p55ud5+I-7 875k@2.93turbo, 4g gskill PIS 2200, nvidia gt520, corsair h50, samsung f3 1tb, lg supermultiDVD, coolermaster 500w psu, raidmax sieran, win8pro64 clone, strictly folding 15k-30k ppd 

Bloodbath

 Warweeny: " just let it go, be free and relax ! "

 


#10 cjloki

cjloki

    Demigod

  • Donated T5
  • PipPipPipPipPip
  • 3064 posts
  • Gender:Male
  • Location:Riverside CA.

Posted 03 February 2013 - 11:47 PM

tried to re-install windows?

i could remember having this kind of problem in my early days and re-installing windows worked like a charm.

oh man ya know what, i just remembered i had mega problems back when i installed windows with the system oc'd and had to go in and default everything, wipe the harddrive clean and  then reinstall,....did you happen to install with the machine overclocked ?


#1) ASUS F2A85-V PRO+AMD 6800k@4.7ghz,Corsair H100,20gb Crucial Ballistix ddr3 1600@1866,xfx7970 Black,GTX650 physx,2x128gb vertex4's raid0,2x600gb WD velociraptors,Sony OptiarcDVD rw,Antec1200 Full tower,Coolmax cug-950,w8pro64, gaming

#2) ASUS rampage formula+qx9770@4ghz, Corsair h100, 4gb ocz 1200, twin cav black 500's raid/0, CF 2x6870, corsair 750, custom DIY coolermaster glite mid tower, Sony OptiarcDVD, w7pro64, main office/server/gamin

#3) Gigabyte p55ud5+I-7 875k@2.93turbo, 4g gskill PIS 2200, nvidia gt520, corsair h50, samsung f3 1tb, lg supermultiDVD, coolermaster 500w psu, raidmax sieran, win8pro64 clone, strictly folding 15k-30k ppd 

Bloodbath

 Warweeny: " just let it go, be free and relax ! "

 


#11 wevsspot

wevsspot

    The Pain of Being a Razorback Fan.....

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 15977 posts
  • Gender:Male
  • Location:NW Arkansas

Posted 04 February 2013 - 08:19 AM

Yes, BSOD error code or Windows Log error reports would be helpful.  If machine is restarting before presenting you with a BSOD error code you'll need to;

 

Right click on "My Computer" > Click on "Advanced" tab > Click on "Settings" under the "Start Up and Recovery" options > un-check "Automatically Restart" > click "OK"

 

As others have pointed out, knowing whether this is a CTD, BSOD, or black screen freeze would be helpful too  :)


10804750996_f1dd23d20e_o.jpg

 


#12 WarWeeny

WarWeeny

    Don't worry, be sexy! >:3

  • Review Editor
  • PipPipPipPip
  • 1280 posts
  • Gender:Male
  • Location:leeuwarden / netherlands

Posted 04 February 2013 - 09:32 AM

 

tried to re-install windows?

i could remember having this kind of problem in my early days and re-installing windows worked like a charm.

oh man ya know what, i just remembered i had mega problems back when i installed windows with the system oc'd and had to go in and default everything, wipe the harddrive clean and  then reinstall,....did you happen to install with the machine overclocked ?

 

 

depents, if i had windows running before hand with my overclocks and i install the same version because of formatting the hdd then i dont return the oc, but i didnt oc back in the day, i was newb back then xP


Edited by WarWeeny, 04 February 2013 - 09:33 AM.

You can get the weeny out of the war, but you cannot get the war out of the weeny

Rest in peace my good old gtx 480, you deserved it

 

Thinks he has a weeny worthy of war.