Jump to content


Photo

cold boot issues - very irritating


  • Please log in to reply
2 replies to this topic

#1 Crawlerz246

Crawlerz246

    on permanent temporary duty

  • Members
  • PipPipPip
  • 752 posts
  • Gender:Male
  • Location:PA, USA

Posted 29 December 2012 - 11:24 AM

so I have this PC (my main as well as my only PC I use for everything from watching TV to storing my family's photos, to gaming, to photoshop/AE) and it's on most of the time, so about 12hrs a day. pretty stable. hardware, as in my sig, is i7 [email protected], 12GB RAM, ASUS P6X58D mobo, MSI 580GTX, Vertex 4 250GB SSD for OS (on marvel controller's SATA III set to AHCI), 910w P&C PSU, 26" Samsung monitor I won with this video on xfire 

 

recently I had a few times some issues where it won't boot - that it it will boot but won't load windows. i press the power button, POST takes about 10x longer than needed and it shows the win logo, then monitor turns off like when OC fails and it stops. that is I cannot see anything to know that it's running.

 

not really sure what the hell's going on as this OC seems pretty stable. it's been at this level at a couple of months, gaming etc. running 12hr days and P95 a few times to make sure.

 

each time I eventually booted but I am not sure what fixed it. as I don't really do anything but hard reboot and drop all OC (which never helps) reboot a few more times, then it cannot find the SSD (the damn marvel controller is DISABLED duh)... reenable and reboot maybe a couple more times and it works. don't know why.

 

as for booting it goes thru the list like SATA this SATA that, then checking USB mass storage devices (I have no storage devices on USB other than perhaps the card reader which is on internal USB), and pauses for quite some time. maybe the damn card reader's the problem. it was never quiet right. it either refuses to recognize cards or is not seen by PC or whatever. always been a bit of a problem child.

 

so what say you? any ideas?


932 HAF mobo tray cut | i7 920 D0 @ 4.01GHz w/HT | Corsair H100 P/P| ASUS P6X58D | 12GB GSKILL | P&C 1000W silencer | MSI 580GTX 3GB xtreme | Samsung 24" HD screen | DVD+-RW/BD-R w/lightscribe | OCZ Vertex 4 256GB SSD/640GB WD cavial black/1TB Samsung F3 | flash card reader | G15 keyboard/G9 mouse | epson 835 artisan w/refillable cartridges | Win Se7en x64 Ultimate FTW


#2 Black64

Black64

    Black It Out

  • Members
  • PipPipPipPipPip
  • 3272 posts
  • Gender:Male
  • Location:The internet

Posted 29 December 2012 - 04:15 PM

First it sounds like your SSD is the problem, check to make sure its plugged in all the way first though. Also try unplugging all of your other HDDs and see what happens, sometimes it tries to boot to a storage drive, happened to me once and it never would boot. (because of boot priorities)

 

Second, your motherboard may be dying, but check your drives first.


Current System

[CPU]Intel Xeon W3670 (i7-970) @3.20Ghz---[CPU Cooling]Thermalright Silver Arrow---[MOBO]ASUS Rampage Gene III---[RAM]G-Skill Rip Jaws (24GB)(6x4GB)---[GPU]ASUS GTX 780 OC---[PSU]KingWin Lazar LZ-1000---[CASE]Bitfenix Colossus Venom Edition---[HDDs]WD Dives(6.5TB total storage) and Samsung 250GB SSD(boot)---[Monitors] 3X NEC 24" LCD2490WUXi ISP Panels and 1X Seiki 39" 4K monitor

 

PC Audio System (Speakers) Triad InRoom Mini's --- (DAC) Schiit Modi --- (AMP) Emotiva MiniX-a-100 --- (Headphones) Sennheiser Momentums and Paradigm H15NC --- (Headphone AMP) --- Schitt Magni

 

 


#3 Crawlerz246

Crawlerz246

    on permanent temporary duty

  • Members
  • PipPipPip
  • 752 posts
  • Gender:Male
  • Location:PA, USA

Posted 30 December 2012 - 07:24 AM

OK I think I solved the problem... as I said when POST got to USB listing devices it stopped at "USB mass storage device" and having no storage devices on USB other then my card reader (internal USB), I unplugged it. now it starts up fine.


932 HAF mobo tray cut | i7 920 D0 @ 4.01GHz w/HT | Corsair H100 P/P| ASUS P6X58D | 12GB GSKILL | P&C 1000W silencer | MSI 580GTX 3GB xtreme | Samsung 24" HD screen | DVD+-RW/BD-R w/lightscribe | OCZ Vertex 4 256GB SSD/640GB WD cavial black/1TB Samsung F3 | flash card reader | G15 keyboard/G9 mouse | epson 835 artisan w/refillable cartridges | Win Se7en x64 Ultimate FTW