Jump to content


Photo
- - - - -

Can't overclock FX-8150


  • Please log in to reply
2 replies to this topic

#1 Naschpitz

Naschpitz

    New Member

  • Members
  • 2 posts
  • Gender:Male
  • Location:Brazil - Rio de Janeiro

Posted 03 December 2012 - 10:01 AM

Hello there everyone,

After many days of web research, trying to overclock my FX-8150 I could not bring it to stability over 3.8 Ghz, disapointing, don't know what to do...
I followed many tutorials available over the web, including this one specifically addressed for Bulldozers: BD Overclock Tutorial.

My system config. is:
Mobo: Gigabyte GA-990FXA-UD3
Processor: AMDFX-8150 @ 3.6 Ghz (stock)
Cooler: Corsair H100
RAM: 16GB (8x2) GSkill DDR3 1833 Mhz F3-14900CL10D-16gsr @ 1.505V 11-10-11-30 2T (stock timming)
PSU: XFX 750W
OS: Linux Mint 12.10

On stock setup, I'm able to pass every Prime95 test flawlessly.

When it comes to tweaked setup, I'm able to achieve stability even @ 4.6 Ghz (the maxium I tested...), Vcore 1.38v, but just on Prime95's test #1. If I try to run test #3 (blend) the system crashes in a matter of minutes. This led me to think that I have memory issues on overclock, as the Blend test is the most memory intensive.

Given that, I pushed memory voltage a little bit higher to 1.6v, CPU/NB voltage a few notches up, lowered DDR multiplier until it reaches 1333 Mhz, lowered HT to 2000 Mhz (2600 stock), raised memory timming, and many, many combinations of them... Nothing made the system stable after 3.8 Ghz Blend test.

Unfortunately I cannot monitor CPU temperature precisely during the tests as I'm running under Linux, thus no HWmonitor and other cute tools for me, but I really don't think that is the temperature that is holding me back. I have set a BIOS alarm if the CPU temperature goes beyond 60ÂșC and never heared any beep when the system hangs and restarts itself.

I tryed to remove a DDR memory card and I could reach 4.4 Ghz stable on test #3. I tested with both memory cards, one at a time, and got stable on both. But they still do not worked togheter when OC'ed... Is the amount of RAM or it's high density an issue when overclocking a system?

Any help would be very, very welcome.

PS.: I disabled C1E, C6, AMD Cool'n'Quite and Turbo Boost.

Edited by Naschpitz, 03 December 2012 - 10:18 AM.


#2 Naschpitz

Naschpitz

    New Member

  • Members
  • 2 posts
  • Gender:Male
  • Location:Brazil - Rio de Janeiro

Posted 04 December 2012 - 05:53 PM

Finally I managed to reach 4.6 GHz, solid-rock stable on Prime95 Blend tests.

But to reach that level of overclock I had to lower memory clock to 1600 MHz (instead stock 1866) as well as CPU/NB and HT to 1800 Mhz (from 2200 MHz), followed by -0.025v on it's voltage.

The question is: does this CPU/NB and HT speed reducement compensate the higher CPU clock?

Edited by Naschpitz, 04 December 2012 - 05:53 PM.


#3 Waco

Waco

    Lab Rat 2

  • Reviewer
  • PipPipPipPipPipPipPipPip
  • 15069 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 04 December 2012 - 06:23 PM

I'd be careful drawing that much power through that board as well as the amount of heat an 8150 at 4.6 GHz will put out...an H100 really isn't enough if you plan on pushing the CPU to anywhere near full load.


The CPU temperature diode on the motherboard is not a good indicator of CPU temperature by any means and I wouldn't rely on it to keep your system safe.

Posted Image

Booyah.